overdirve defekt! bitte hilfe!

von ink, 01.10.06.

  1. ink

    ink Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    24.09.08
    Beiträge:
    175
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 01.10.06   #1
    folgender sachverhalt:

    überschwemmung im proberaum, effekte auf dem boden.
    seitdem im seltsames knacken, wenn ich den overdrive benutzt habe und irgendwie hat dieser auch das signal blockiert, d.h. die gesamtlautstärke verringert.

    aufgeschraubt und gesehen das die platine an einigen stellen angerrostet war.
    spiritus gekauft und vorsichtig mit wattestäbchen rost entfernt.

    seitdem nur noch seltsames brummen, wenn ich den overdrive anschalte!!?

    wenn er aus ist, kommt ein normaler cleansound.

    kann mir jmd helfen?


    viele grüße,

    ink
     
  2. Patzwald

    Patzwald Registrierter Benutzer

    Im Board seit:
    29.10.05
    Zuletzt hier:
    2.12.16
    Beiträge:
    1.924
    Zustimmungen:
    36
    Kekse:
    3.763
    Erstellt: 01.10.06   #2
    hilfreich wäre zb zu wissen was das für ein effekt ist, so marke typ usw.

    ansonsten ferndiagnose schwer. bei intresse kann ihn mir gerne mal ansehen.
     
  3. ink

    ink Threadersteller Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    24.09.08
    Beiträge:
    175
    Zustimmungen:
    1
    Kekse:
    10
    Erstellt: 01.10.06   #3
    hey.

    es ist ein voodo lab "sparkle drive" !


    wo kommst du denn her ?

    wäre toll, wenn du mir helfen könntest...
     
Die Seite wird geladen...

mapping