OverdriveGitarrenaufnahme am PC über LineIN

von Norther, 26.09.05.

  1. Norther

    Norther Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    16.01.08
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #1
    Ich wollte mal ein paar Gitarrensounds aufnehmen und mixen.
    Dazu hab ich mir erstmal Cubasis VST als Software geholt...
    dann mein Behringer Vamp davorgeschlossen für den Overdrive und diesen dann in den LineIN gesteckt.
    Dann LineIN in Windows aktiviert und es klappt auch fast alles.
    Ich kann das was ich spiele gut (wie beim normalen Verstärker) durch meine Kopfhörer hören.
    Dann bin ich gleich mal ins Aufnahmeprogramm gegangen, Spur ausgewählt, Aufnahme............
    nix.
    Als ich dann die Lutstärke auf höchstes level gedreht hab, habe ich neben leichten Rauschen das von mir gespielete leise hören können.
    Dann hab ich mal in Cubasis eine Pegelmessung gemacht und sicherheitshalber den LineIN ganz aufgedreht.
    Aber im Aufnahmeprogramm kommt nix an.
    Was mich Wundert: warum kann ich den sound in den Kopfhörern hören, aber das programm es nicht aufnehmen?
    Als ich dann den Sound ganz aufgedreht hatte, konnte das Programm ein schwaches signal aufnehmen...aber immernoch sehr leise.
    Hab das alles mit einer Via onboard soundkarte gemacht, die jedoch keine Probleme machen dürfte.
     
  2. *JEAN*

    *JEAN* Don Jean Guitars

    Im Board seit:
    02.09.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    2.186
    Ort:
    ist nicht wichtig!
    Zustimmungen:
    918
    Kekse:
    23.003
    Erstellt: 26.09.05   #2
    1. teiber ausgewählt?

    2. eingang bei der spur richtig angezeigt?(deine soundkarte!)
     
  3. Norther

    Norther Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    16.01.08
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.09.05   #3
    Ja stimmt beides...
    da wird diese AC 97 dingsbums angezeigt....wenn was mit den treiber nich sitmmen würde, könnte ich ja garnichts hören..bloß ist es zu leise.
     
  4. strangequark

    strangequark Registrierter Benutzer

    Im Board seit:
    24.10.04
    Zuletzt hier:
    12.12.07
    Beiträge:
    198
    Zustimmungen:
    0
    Kekse:
    17
    Erstellt: 26.09.05   #4
    Hm, hast du schon mal was aufgenommen. Also mir hat das programminterne Tutorial sehr geholfen. Da gibt's eine Kategorie "Meine erste Audiospur" wo das Recorden in groben Zügen beschrieben wird.
     
  5. DeathMetal

    DeathMetal Registrierter Benutzer

    Im Board seit:
    22.06.04
    Zuletzt hier:
    23.09.10
    Beiträge:
    655
    Ort:
    Österreich | Tirol
    Zustimmungen:
    7
    Kekse:
    459
    Erstellt: 27.09.05   #5
    Hast du unter den Systemeinstellungen von Windows auch ausgewählt, dass er nur vom Line-In aufnimmt. Häufig kommt es vor, dass man zwar die Karte ausgewählt hat ... und dieser einfach alles aufnimmt was von der Karte wiedergegeben wird. Dann würde er zwar die Gitarre mit aufnehmen aber ausporbieren würde ich es auf alle Fälle mal. Habe früher auf mit der Onboard Karte Realtek AC 97 Audio aufgenommen und da war das mein erstes Problem. Und vielleicht unter Cubase die Aufnahmeeinstellungen mal überprüfen ob da auch alles richtig eingestellt wurde.

    Grüße

    Manuel
     
  6. Sunbird

    Sunbird Registrierter Benutzer

    Im Board seit:
    12.09.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    482
    Zustimmungen:
    0
    Kekse:
    404
    Erstellt: 27.09.05   #6
    Hallo,
    Hast du schon bei den Windows sound einstellungen geschaut?
    Wenn du unten rechts in der Taskleiste einen Doppel klick auf diesen kleinen Lautsprecher machst erscheint ein fenster mit verschiedenen reglern, dann klickst du auf Optionen links oben und wählst eigenschaften aus. Dann erscheint ein fenster in dem du Aufname auswählst und mit ok bestätigt, jetzt erscheint wieder ein fenster mit verschiedenen reglern, dort machst du ein häckchen bei Auswählen bei Line in! Ich hoffe das hilft!

    Gruß Sunbird
     
  7. Norther

    Norther Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    16.01.08
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #7
    Danke für die vielen antworten :-)!

    Ich habe nochmal alles nachgecheckt, leider hat sich immernoch nichts verbessert.
    In Cubasis (SVT, hab komischerweise nur ich) gibt es keine großen optionen.
    man kann den line in An-und ausschalten.
    Tutorials gibts auch nicht, aber da ich mich in programmen immer sehr schnell zurecht finde, hat das geklappt. Zur sicherheit hab ich auch gleich mal ein paar internettutorials ausprobiert, bloß kam immernoch der leise sound.
    Ich glaube nicht, dass es an den Treibern liegt, sonst würde ich in cubasis ja garkein Geräusch von dem aufgenommenen sound hören.
    Ich werde es mal mit einem anderen Cubase probieren.
    Da ich in Windows mittlerweile jede verfluchte ecke auswendig kenne, bin ich auch recht sicher, dass mit den einstellungen in windows alles stimmt, zudem höre ich ja den gitarrensound in den Kopfhörern.
    Also Danke nochmal für die vielen antworten ;-)
    Norther
     
  8. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 27.09.05   #8
    Klar, wir geben mal eben noch ein paar hundert Euro aus, weil irgendwas nicht sofort funktioniert.
    Klartext: Wir leisten hier keinen Support für gecrackte Software!
    Nur soviel: An deinem Cubase liegt es zu 99% nicht. :evil:

    Du kennst auch den Unterschied zwischen dem WIEDERGABE und dem AUFNAHME-Mixer in Windows? Dass du die Gitarre hörst, zeigt an, dass der Mixer für die Wiedergabe richtig eingestellt ist. Dass du in Cubase nichts reinbekommst, sagt mir, dass der Mixer für die AUFNAHME falsch eingestellt ist (vermutlich, wenn du ihn noch nie benutzt hast, wird da noch "Mic In" als Quelle ausgewählt sein).

    Jens
     
  9. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 27.09.05   #9
    und dass du den richtigen eingang gewählt hast muss nicht mal sein wenn du nur ein ganz leises signal hören kannst: bist du sicher das deine billig onboard karte nicht überspricht... Übersprechen heisst das die kanalabgrenzung auf deinem onboard chip vielleicht ca -60-100db ist und das so viel db auf den anderen kanälen zu hören sind
     
  10. Norther

    Norther Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    16.01.08
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #10
    zwei sehr nützliche beiträge...
    Ich hab mir den aufnahme/Wiedergabe-Mixer schonmal angeschaut.... habe auch den lineIn aktiviert(Mic in war auch an, den ich aber im Lautstärkeregler deaktiviert habe)...
    weils sich so schön anhört, habe ich auch mal das "recording control" und den "stereo Mixer"aktiviert..
    naja ich hab mal alles ausprobiert, bringt aber nix.
    Bei "Wiedergabe" habe ich alles außer Front Speaker,Wave und LineIn deaktiviert.
    Inzwischen hab ich herausgefunden, dass das Ding alles über Wave(naja wie soll ich's erklären?) aufnimmt.......es steht bei den treibern überall VIA AC97 Audio (WAVE),
    kann es vielleicht damit was zu tun haben? Ich hab nämlich keinen Schimmer was das genau zu bedeuten hat.
    Könnte/sollte anstelle von "Wave" nicht "LineIN" stehen?
    Ich hab einfach mal in einem Screenshot alles zusammengefürt was Aufschluss geben könnte:
    .
    .
    .
    .
    .
    .

    Screenshot
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 27.09.05   #11
    Das sind zwei verschiedene. Lies oben nochmal nach.

    Dann warst du im Wiedergabemixer. Im Aufnahmemixer kann man immer nur eine Quelle auswählen. Zwischen Aufnahme- und Wiedergabeansicht kannst du umschalten unter "Optionen" im Mixer.

    Tja, dann ist wohl beim Aufnahmemixer der Wave-Eingang aktiviert und nicht der Line-In...
    wenn man das passend aktiviert, dann steht das auch da...

    Jens
     
  12. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 27.09.05   #12
    Ach ja: Häng doch bitte diesen Screenshot als Anhang an oder mach einen Link draus. Als Grafik eingebunden sprengt das übliche Bildschirme...
     
  13. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 27.09.05   #13
    ja und mach mal brav deine win-updates :D :D :great:

    ich denke es wird genau das sein was jens angesprochen hat
     
  14. Norther

    Norther Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    16.01.08
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #14
    Okay,danke für die infos...
    abe kann mir jemand sagen, wie ich vom Wave auf dem LineIN komme?
    ich hab mal alles durchsucht was nach optionen ausgesehen hat und überall gabs eben nur diese Wave-option...
    hbas außerdem mal über den mic-in versucht..da gehts besser und die qualität ist komischerweise gleich... liegt wohl an der schelchten Hardware....
     
  15. scheissPi-ber[]

    scheissPi-ber[] Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    3.09.12
    Beiträge:
    976
    Ort:
    127.0.0.1 (Zürich)
    Zustimmungen:
    2
    Kekse:
    1.094
    Erstellt: 27.09.05   #15
    über optionen->eigenschaften->dann der radiobutton "aufnahme" wählen->ok drücken
     
  16. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 27.09.05   #16
    Bei mir heisst das "Optionen" -> "Eigenschaften" -> "Lautstärke regeln für..." und dann eben Aufnahme. Die genauen Bezeichnungen sind u.U. verschieden, aber das sollte jeder, der "alle Ecken von Windows kennt" in 2 Minuten finden.

    Im Windows-Mixer, nirgendwo sonst.

    Jens
     
  17. Norther

    Norther Threadersteller Registrierter Benutzer

    Im Board seit:
    26.09.05
    Zuletzt hier:
    16.01.08
    Beiträge:
    21
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.09.05   #17
    Im aufnahme und wiedergabemixer stimmt alles, oder besser gesagt, es war noch nie was falsch eingestellt.....ich habe natürlich bei der aufnahme den LineIn aktiviert....
    hab in den Mixer wie bereits ein paar mal erwähnt gleich alles gefunden und logischer weise richtig eingestellt. ist doch logisch, dass ich bei Aufnahme LineIn und nicht Mic einschalte wenn ich über den LineIN aufnehme.....
    jedoch immernoch das alte problem.
    naja egal auch..ich bekomm das noch irgendwie hin....
    Danke nochmal für eure mühe
     
  18. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    10.618
    Ort:
    Hamburg
    Zustimmungen:
    1.930
    Kekse:
    23.787
    Erstellt: 28.09.05   #18
    Mir scheint, du hast immer noch nicht verstanden, dass das zwei verschiedene Mixer sind. Im Aufnahmemixer kann man immer nur einen Eingang auswählen, nicht zwei. Und das auf deinem Screenshot ist definitiv der Wiedergabemixer.

    Wenn du glaubst, im Aufnahmemixer zu sein, und du hörst deine Gitarre, dann stell den LineIn mal stumm. Wenn jetzt die Gitarre nicht mehr zu hören ist, war es der Wiedergabemixer.

    Jens
     
  19. wary

    wary Registrierter Benutzer

    Im Board seit:
    30.10.03
    Zuletzt hier:
    21.04.13
    Beiträge:
    4.877
    Ort:
    Jena
    Zustimmungen:
    8
    Kekse:
    19.066
    Erstellt: 28.09.05   #19
    das klingt in der Tat so als ob du den Aufnahme-Mixer eben doch noch nicht gefunden hast...

    zur Sicherheit:

    du gehst in den Audiomixer, dann auf Optionen->Eigenschaften

    da kannst du dann auswählen zwischen Lautstärke regeln für

    - Wiedergabe

    - Aufnahme

    - Andere

    dann aktivierst du Aufnahme und klickst auf OK (eventuell vor dem OK-drücken noch regeln welche Quellen angezeigt werden sollen)

    dann kannst du eine!!!!! Quelle auswählen. In deinem Fall also Line-In
     
  20. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 28.09.05   #20
    Ich steuer mal eine entsprechende Illustration bei, vielleicht hilft das.
     

    Anhänge:

Die Seite wird geladen...

mapping