paar fragen.. röhren top und Box (wo muss ich was anstecken)

von Esp-Zocker, 28.06.06.

  1. Esp-Zocker

    Esp-Zocker Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.048
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    210
    Erstellt: 28.06.06   #1
    also hab mir neulich ne Halrey benton box geholt..
    normalerweise spiele ich nur mit ner marshall box die nur einen eingang für mein topteil hat !!

    jetzt hab ich ne harleybenton box.. und da gibts 2 eingänge und n schalter wo man glaub ich zwischen ohmzahlen schalten muss.. nur jetzt hab ich mal wieder kein überblick !!

    kann mir das jemand erklären wie das mit den schalter funktioniert... was am besten wäre zu machn ? wieviel ohm usw !!

    und ma ne frage neben bei wenn ich zb mein topteil auf 16ohm spiele nimmt des dann mehr energie weg ? oder belastet das die röhren mehr ?

    und ich hab bei meiner marshall box n kleinen wackelkontakt.. also manchma wenn ich den kabel berühre gibts keinen sound mehr !! das liegt wohl beim input von der box weil der schon n bisl im arsch ist... öhm ist des jetzt schlimm wenn ab und zu n kleiner wackelkontakt da ist ? oder wenn ne kurzezeit keine verbindung zwischen der box und den topteil ist.. und das topteil an ist?

    und wie warm darf eigentlich n vollröhrentopteil werden ? gibts da irgent ne grenze.. oder könnte man sagen das bei hohen temperaturen was im arsch sein kann ?

    so ich danke euch für die info !!!!!!!!!!!
     

    Anhänge:

    • box.gif
      Dateigröße:
      6,5 KB
      Aufrufe:
      147
  2. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 28.06.06   #2
    ja, es ist sehr schlimm wenn ein röhrenamp ohne last betrieben wird... schnellstens reparieren ansonsten nich benutzen. röhrenamps werden warm..kenne aber keine gradzahl die normal wäre ;-)
    dieses bild mit dem boxenanschlus habe ich folgendemaßen verstanden:
    stereobetrieb beide anschlüsse 4ohm ---->schalter nach rechts
    stereobetrieb beide anschlüsse 16ohm ---> schalter nach links
    monobetrieb 2 ohm kabel in die linke buchse ----->schalter nach rechts
    monobetrieb 8 ohm kabel in die linke buchse -----> schalter nach links
    edit: nein wenn du das top mit 16 ohm (dann aber stereo) betreibst, schadet das nicht . es wird sich wahescheinlich anders anhören, ob besser musst du rausfinden. probier einfach aus..aber immer die richtigen anschlüsse verwenden. alles andere ist in meinen augen gefährliches experimentieren bei dem nichts kaputt gehen muss, aber die erhöhte wahrscheinlichkeit besteht dass etwas kaputt geht.

    ich würde mal 8ohm (kabel in die linke buchse schalter nach links) mono probieren (schon allein deswegen weil glaube ich die wenigsten gitarrenamps nen 2 ohm ausgang haben ;-) ).. ausser du brauchst stereo zwingendermaßen.

    greetz dip
     
  3. Esp-Zocker

    Esp-Zocker Threadersteller Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.048
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    210
    Erstellt: 28.06.06   #3
    ok danke erstma !!
    jo es kann aber auch der billig amp kabel sein ma gugn.. aber wenn ich n sound habe dann gibts die last da oder ?

    und das mit der box und den einstecken vertehe ich leider immer noch net..

    kannst du mir oder irgent jemand sagen wo ich was anstecken muss also ich hab jetzt die box ! und des topteil...
    denn ich blick ÜBEHAUPT net durch ^^ da sind so viele zahlen ^^ verwirrt mich alles und will nix kaputt machn !!

    TOPTEIL:
    [​IMG]

    BOX:
    [​IMG]
     
  4. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 28.06.06   #4
    ok..also dein attachement vom amp funzt bei mir net..versuchs deswegen mal so.
    also dein amp hat verschiedene ausgänge. du benötigst die, die mit speakerout bezeichnet sind. je nach modell sind das bis zu drei oder mehr.
    jetzt hast du in den meisten fällen die möglichkeit auszuwählen ob du zwei ausgänge wählst (z.b. 2x 4ohm) dann brauchst du zwei kabel die von den speaker outs in jeweils eine buchse der box gehen: stereobetrieb beide anschlüsse 4ohm ---->schalter nach rechts. dann müssten am amp die ausgänge 2x4 ohm belegt sein und die box eingestellt wie beschrieben.
    die einfachste variante wäre meines erachtens den 8 ohm ausgang am amp zu belegen und dann monobetrieb 8 ohm kabel in die linke buchse -----> schalter nach links <---- so die box einstellen.
    ich hoffe das war nicht so umständlich...poste doch das amp attachement bitte nochma..dann wirds einfacher.
    zum thema kabel: kauf dir ein neues (und zwar ein boxenkabel!!!) wenn nur die geringste chance besteht dass es kaputt ist.
     
  5. Esp-Zocker

    Esp-Zocker Threadersteller Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.048
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    210
    Erstellt: 28.06.06   #5
    sers jo jetzt weiss ich es danke.. also 8 ohm ausgang vom topteil in die box mit 8 ohm... linke buchse und stecker nach links !! dat ist eigentlich allet wat ich wissn muss.. danke :D

    hir nochma dat bild mit den ausgängen (ich hab n engl powerball )


    aber wie schonmal gefragt.. weger den kurzschlüssen.. wenn der sound aus der box rauskommt da sollte es ne last für den powerball geben? öder könnte die box auch laufen wenn sie dem topteil keine last gibt ? (ohm ka)

    und DANKE NOCHMA :D
     

    Anhänge:

    • engl.gif
      Dateigröße:
      18,8 KB
      Aufrufe:
      63
  6. Bruellwuerfel

    Bruellwuerfel Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    12.05.15
    Beiträge:
    343
    Ort:
    Schweiz
    Zustimmungen:
    26
    Kekse:
    3.355
    Erstellt: 30.06.06   #6
    Hallo
    also wenn der Sound aus der Box rauskommt, dann ist alles ok dann liegt auch die Last der Box am Amp an.
     
  7. AintNoEddie

    AintNoEddie Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    12.11.16
    Beiträge:
    625
    Ort:
    Proberaum
    Zustimmungen:
    18
    Kekse:
    998
    Erstellt: 30.06.06   #7
    Ja, klar liegt dann Last an, aber Menschenskinder.... lass die Anschlüsse schleunigst reparieren! Wenn die mal während dem Spielen komplett den Geist aufgibt kann das böse enden! Ausserdem heisst noch lange nicht, dass der Kontakt einwandfrei hergestellt ist, wenn was aus der Box kommt. Kann auch nur teilweise zustandekommen, und bei hohen Strömen bei lautem Spielen kann das dann schonmal brrzzzzzzzzzt machen :rolleyes: Die Kontakte anlöten kostet nichtmal beim Techniker viel, bzw. nichts, wenn du in der Verwandtschaft/Bekanntenkreis jemanden kennst, der dir das macht.
     
  8. MAI

    MAI HCA Gitarren/Amps HCA

    Im Board seit:
    02.10.05
    Zuletzt hier:
    21.11.16
    Beiträge:
    3.025
    Ort:
    der goldene Süden
    Zustimmungen:
    223
    Kekse:
    30.256
    Erstellt: 30.06.06   #8
    Zumal es weitaus mehr kosten wird wenn er sich aufgrund verhunzter Kontakte den Röhrenamp ruiniert. Eine defektes Speakerkabel / ein Röhrenamp ohne Lastwiderstand / defekte Boxenkontakte sind bei Engl-Amps u.U. eine Reparaturrechnung von mehreren hundert Euro. Damit meine ich jetzt nicht nur, daß die Endstufenröhren abrauchen können. Nein, die nehmen oftmals noch den Ausgangsübertrager und ein paar andere Bauteile mit ins Nirvana. Also schleunigst zum Reparieren bringen.

    Ach ja: das Du Dich mit den Boxeneingängen der Harley Benton nicht ausgekannt hast, wär jetzt kein Wunder. Das ist schon ganz schön wirr beschriftet.:screwy:
    Da sollte Thomann mal nachbessern!
     
  9. Esp-Zocker

    Esp-Zocker Threadersteller Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.048
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    210
    Erstellt: 30.06.06   #9
    danke erstma.. jo

    ich werd ma gugn.. was ich da machn kann.. aber das mit dem wackelkontakt ist bei mir so...

    meistens leuft dat mit dem sound ganz gut-- leuft eigentlich immer gut nur wenn ich den kabel hinten an der box drehe... gibts bei irgent einen punkt n wackelkontakt... aber ansonsten ist alles ok...

    was könnte denn der grund dazu sein das da manchma n wackelkontakt ist ?? scheiss kabel oder irgentwatt an der box beim input ?

    ich selber hab jetzt so n billig kabel den es bei den marshall mg halfstacks gibt..
    und bei meiner marshall box ist der input schon n bisl im arsch... auch weil ich einmal als ich det ganze gerät geschoben hab auf den kabel mitm fuß stehen geblieben bin... und die box mitm topteil.. alles angeschlossen gewesen... nach vorn geschoben hab... da hats n kleines knacks gemacht und ich musste den input wieder reinschrauben weil er sich bisl rausgedreht hat...

    was würdet ihr mir raten zu machn ?
    box input repairieren oder hochwertiges kabel kaufen oder beides ? :D (hab kaum geld)

    und danke nochma
     
  10. drunk in public

    drunk in public Registrierter Benutzer

    Im Board seit:
    08.03.06
    Zuletzt hier:
    1.11.15
    Beiträge:
    1.050
    Ort:
    Stuttgart
    Zustimmungen:
    3
    Kekse:
    2.661
    Erstellt: 01.07.06   #10
    nimm mir das jetzt nich krumm, aber : bist du schwer von begriff??????:screwy:
    wenn dir drei leute sagen du sollst das nich machen, aus genannten gründen, dann haste zwei optionen: entweder du lässt es und machst so weiter, dann darfste dich aber nich beschweren.
    oder du beherzigst die beiträge und benutzt amp+box+kabel nur in einwand freiem zustand... ansonsten besteht höchste gefahr dass was kaputt ist.... mit nem fahrrad zu fahren dessen bremskabel halb durch ist aber nochn bischen geht is auch gefährlich.. und wenn die bremsbacken noch dazu abgenutzt sind doppelt!
    also wenn dir dein amp bzw geld was wert ist bring das in ordnung! vorher würde ich bzw wahrscjheinlich auch die anderen user die geantwortet haben nicht mit dem zeugs spielen!!!!
     
  11. Esp-Zocker

    Esp-Zocker Threadersteller Gesperrter Benutzer

    Im Board seit:
    24.04.04
    Zuletzt hier:
    12.04.14
    Beiträge:
    1.048
    Ort:
    München
    Zustimmungen:
    2
    Kekse:
    210
    Erstellt: 01.07.06   #11

    axo ja ich wollt nur nochma bescheit sagen wie das ist.. weil ich dachte das ihr es vll falsch verstanden habt...
    vll wär det ja doch net kaputt...

    aber ist ja egal.. ok.. werd da mal wat machn... erstma versuchn mit nem anderen kabel.. und wenn es da einwandfreileuft.. kauf ich mir n neus kabel und lass die box in ruhe.. und wenn immer noch wackelkontakte mitm anderen kabel sind werd ich die box repairieren : )

    so danke nochma jetzt bin ich um einiges schlauer :D :great: ;)
     
Die Seite wird geladen...

mapping