Passt mein ebro Netzteil zum Yamaha DOU-10 Expander?

von Kunilalie, 23.06.08.

  1. Kunilalie

    Kunilalie Registrierter Benutzer

    Im Board seit:
    23.06.08
    Zuletzt hier:
    31.05.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.06.08   #1
    Hallo,
    ich habe folgendes Problem: Mein Yamaha-Expander Dou 10 läuft eigentlich mit dem Netzteil PA-5B, (12 V Gleispannung (nehme an, dass soll Gleichspannung heißen), 1.5 A). Ich hab dies aber nicht, obwohl damals ein Netzteil gekauft und lange zusammen betrieben:
    Dunkle Erinnerung: Der Verkäufer hatte es nicht da und schwor mir, das andere würde auch passen, das er mir dann verkaufte.
    Vermutung: Es war das ebro Netzteil mit Kennung EB 812-5 MU, Angaben: 12 V ... / 2 A, 24 W. (Es sieht so aus ...) :confused:
    Keins meiner vielen Netzteile hat die oben geförderten Werte des PA-5B,:mad: ich weiß aber, dass eins von meinen Teilen mit dem Ding lief, ohne es zu schrotten - dem Aussehen und meiner Erinnerung nach war es das ebro.
    Kann das sein, oder röste ich meinen Expander, wennn ich das anschließe?
     
  2. frankmusik

    frankmusik Registrierter Benutzer

    Im Board seit:
    06.04.06
    Zuletzt hier:
    12.07.16
    Beiträge:
    422
    Zustimmungen:
    0
    Kekse:
    141
    Erstellt: 23.06.08   #2
    Ja, das Ebro läuft.
    Ebro baute die 2.Generation der YAMAHA Netzteile (die erste baute FRIWO!)
    Der DOU lief mit dem PA-4 (1.4A) aber das Playerchen zieht ja nur den erforderlichen Strom.

    Yamaha hat schon immer + innen!

    gruß frank :-)
     
  3. Kunilalie

    Kunilalie Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.08
    Zuletzt hier:
    31.05.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.06.08   #3
    Na da bin ich ja erleichtert - ein neues wäre ganz schön teuer gewesen...

    Vielen Dank für die Info!
    :)
     
  4. Martman

    Martman Registrierter Benutzer

    Im Board seit:
    14.09.05
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.009
    Ort:
    Hamburg
    Zustimmungen:
    926
    Kekse:
    16.450
    Erstellt: 25.06.08   #4
    Ein "zu großes" Netzteil ist auf jeden Fall besser als ein zu kleines. Und ein bißchen größer kann nicht schaden, weil das Netzteil dann nicht an seine Grenzen gefahren wird. Hab eine Zeitlang meinen Virus an einem 500-mA-Netzteil hängen gehabt, das genau die Stromstärke lieferte, die der Virus brauchte. Nach 2½ Stunden Bandprobe war die kleine Wandwarze mächtig heiß geworden.


    Martman
     
  5. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    8.404
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 25.06.08   #5
    Im Grunde kann man da nicht viel kaputt machen. Man sollte nur darauf achten, dass die Voltzahl passt und die Spannungsart (DC = Gleichspannung, AC = Wechselspannung). Dann sollte das Netzteil mindestens die empfohlene Leistung (Angabe in A = Ampere) liefern, ansonsten wird's heiß. Im günstigsten Fall zerreißt es die Sicherung im Netzteil, soweit es eine hat, was bei Steckernetzteilen meist nicht der Fall ist. Das Gerät, das Ihr damit betreibt erleidet in der Regel keinen Schaden. Die Polung sollte natürlich auch beachtet werden, wobei man hier auch bei den meisten Geräten nichts falsch machen kann, da sie per Z-Diode gegen eine Verpolung abgesichert sind. Üblicherweise tut das Gerät nichts, wenn die Polung nicht stimmt.
    Wenn der Händler in der Anleitung schreibt : "Darf nur mit dem original Netzteil betrieben werden" dann will er sich einfach nur absichern. Ist ungefähr so, als wenn Dein Mercedes Händler Dir vorschreibt, dass Du nur Mobil-Öl in den Motor kippen darfst ;)
     
  6. Kunilalie

    Kunilalie Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.08
    Zuletzt hier:
    31.05.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.08   #6
    "Im Grunde kann man da nicht viel kaputt machen."

    Ich habe mal versehentlich einen Professional-Kassettenrekorder mit dem falschen Netzteil verkabelt - der Rekorder begann sofort zu rauchen und ich musste eine Reparatur von 200 DM bezahlen! Aber da wird wohl die Voltzahl nicht gestimmt haben... - meinen Expander habe ich zwischenzeitlich in Betrieb genommen mit dem ebro-Netzteil, (das trotzdem noch verblüffend heiß wurde) -alles paletti. :great:
     
  7. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    8.404
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 25.06.08   #7
    Na ja, wenn der 9V Gleichspannung braucht und Du ihm 12V gibst, sollte da auch noch nicht so viel passieren. Wenn Du ihm aber Wechselspannung gibst, auch wenn's nur 9V sind, wird der sich bedanken. Manche Geräte haben da mittlerweile auch schon Dioden, um solche Probleme durch Fehlbedeinung abzufangen.
    Ich bin grundsätzlich nicht der Freund von externen Netzteilen. Steckernetzteile haben das Problem, dass sie aus der Steckdose rausfallen, und im Rack herumfallen, was dann auch dazu führt, dass die Kabel abreißen, oder die Stecker verbiegen, abgesehen davon, dass sie dabei auch noch andere Geräte beschädigen, dann ist da gerne das Problem mit Wackelkontakten, weil die mechanische Belastung auf den Steckerstiften größer ist, als bei einem reinen Netzstecker. Also befestigt werden müssen sie sowieso. Dann sind schon die Netzteile besser, die im Kabel hängen, die müssen zwar auch befestigt werden, aber da ist dann die Belastung auf dem Stecker nicht so groß. Wenn sich Geräte mit externem Netzteil nicht vermeiden lassen, fange ich das mit einem professionellen Universalnetzteil ab, dass a. in einem vernünftigen Gehäuse im Case befestigt wird, b. durch das Metallgehäuse besser gekühlt wird als die Kunstoffnetzteile, die vom Hersteller mitgeliefert werden, b. unterschiedliche Spannungen am Ausgang liefert, um mit einem Netzteil alles abzudecken, c. über Sicherungen verfügt (nur für den Notfall), d. ausreichend Kapazität für alle Geräte hat und e. durch ausreichend Kondensatoren eine bessere Siebung und damit bessere Brummabschirmung besitzt, wo bei den billigen Steckernetzteilen gerne mal gespart wird.
     
  8. Kunilalie

    Kunilalie Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.08
    Zuletzt hier:
    31.05.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.06.08   #8
    Ja, mich nerven auch die verschiedenen Netzteile, die man überall braucht - beim damaligen Kauf des Expanders hab ich über sowas noch nicht nachgedacht. Mit der Brummabschirmung sprichst Du was an - der ebro brummt nämlich manchmal ganz schön. Mitunter hilft es, ihn einfach umzudrehen und von den anderen Kabeln fernzuhalten. :o Hast Du nen Tipp gegen das Brummen?
    (Eine Festinstallation ist nicht möglich, da ich mein Equipment für jede Probe und jedes Spiel auf- und abbauen muss. Was Siebung ist und was Kondensatoren tun, davon hab ich keine Ahnung.)

    Gruß, Kunilalie
     
  9. dr_rollo

    dr_rollo Mod Musik-Praxis Moderator HFU

    Im Board seit:
    26.07.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    8.404
    Ort:
    Celle, Germany
    Zustimmungen:
    2.045
    Kekse:
    35.067
    Erstellt: 26.06.08   #9
    Das Brummen müsstest Du erst einmal näher erklären, es kann unterschiedliche Ursachen haben. Zum einen kann es sein, dass der Trafo in andere Geräte einstreut, was man dann meist mit Veränderung der Position/Richtung/Lage vermindern kann. Kann auch sein, dass der Trafo empfindlich auf Einstreuung von anderen Dingen, wie zum Beispiel Netz- oder Lichtleitungen reagiert. Da hilft evtl. auch Verändern der Position. Tritt aber meist eher bei NF-(Ton-)Leitungen auf. Ein anderes Brummen ist das Netzbrummen (50Hz) bei billigen Trafos. Das kann man vielleicht am besten erklären, dass ein Netzteil nichts anderes macht, als eine 220V Netzspannung (Wechselstrom) runtertransformieren auf eine Niedervoltspannung (auch noch Wechselstrom) -> Abb1, dann Gleichrichten von einer Sinusspannung auf eine Gleichspannung (+/-), die dann aber immer noch aus Sinuswellen besteht -> Abb2, dann kommen die Kondensatoren, um diese Wellen zu glätten -> Abb3. Je größer, desto glätter :-) ...und wenn die Kondensatoren zu klein sind, weil evtl. für nicht Audiogeräte konzipiert, denen das egal ist, ob die Spannung gesiebt ist, oder nicht, dann hörst Du halt diese Netzschwingung.
     
  10. Kunilalie

    Kunilalie Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.08
    Zuletzt hier:
    31.05.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.06.08   #10
    Das Brummen hat 2 Komponenten, zum einen ein tiefer Brummton, der aber meist erst nach einer Weile auftritt, und ein hoher, nicht durchgehender, also ähnlich Morsesignalen, bloß mit nicht so klarem Ton. Beides verändert sich bzw. hört auf, wenn man das Netzteil bewegt bzw. woanders hinlegt.
    Wenn das tiefe ein Netzbrummen wäre, müsste es aber von Anfang auf auftreten, oder?
    Deinen Anhang konnte ich leider nicht öffnen, da kommt bloß ne leere Seite. ;)
     
  11. Kunilalie

    Kunilalie Threadersteller Registrierter Benutzer

    Im Board seit:
    23.06.08
    Zuletzt hier:
    31.05.10
    Beiträge:
    14
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.06.08   #11
    Ah, jetzt sind die Grafiken zu sehen! :great:
     
Die Seite wird geladen...

mapping