Patchkabel Amp/Gmajor

von Windle Poons, 05.05.06.

  1. Windle Poons

    Windle Poons Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 05.05.06   #1
    Hi Leute!

    Ich hab mal ne Frage zu Patchkabeln.
    Ich hab ein Gmajor in Loop von nem 5150 hängen und bekomm schon immer zu wenig Pegel (trotz Customer Input)!
    Jetzt hab ich mir gedacht ich könnte doch eigentlich zweiadrige Kabel (eigentlich Mikro Kabel) verwenden, dann müsste ich doch eigentlich einen höheren Pegel bekommen oder??

    Was meint ihr dazu??

    Gruß, Martin
     
  2. SickSoul

    SickSoul HCA - Gitarren Ex-Moderator HCA

    Im Board seit:
    26.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    6.400
    Ort:
    Irgendwo im Nirgendwo
    Zustimmungen:
    1.777
    Kekse:
    39.356
    Erstellt: 05.05.06   #2
    An den Kabeln wird's nicht liegen, außer du hast welche, die nen hohen Widerstand haben oder so. Hast du nen Schalter mit dem du den Pegel vom FX-Loop anheben kannst? Ansnsten: steht beim G-Major die Eingangsempfindlichkeit schon auf maximum?

    Übrigens falsches Unterforum.

    MfG
     
  3. Windle Poons

    Windle Poons Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 06.05.06   #3
    Ja, ich hab´s mir schon gedacht dass es das falsche Unterforum ist! Aber diesmal war´s echt schwierig die richtige Entscheidung zu treffen, weil es betrifft ja irgendwie sowohl Amp, als auch Rack aber auch irgendwie gelöte!? Naja egal.

    Am Amp kann ich den Pegel leider nicht einstellen und irgendwie scheu ich mich auch davor den Input am Gmjor voll aufzureissen! :eek:
    Aber mein Pegel krebst immer bei -24 dB rum und das ist definitiv zu wenig, denn laut Bedienungsanleitung sollte der bei -3 darum liegen!

    Gruß, Martin
     
  4. camparijari

    camparijari Registrierter Benutzer

    Im Board seit:
    02.10.04
    Zuletzt hier:
    12.05.16
    Beiträge:
    554
    Ort:
    Greifswald / Hamburg
    Zustimmungen:
    2
    Kekse:
    40
    Erstellt: 06.05.06   #4
    Also ich ahb genau das Gleiche Problem wie du gehabt(hab ja uch gleiches equipment) komischerweise hab ich jetzt alle Pegel hochgeschraubt, auch den -6db bereich zum boosten was ich eh nicht brauche. Jetzt hab ich exakt die gleiche Lautstärke wie im Bypass.
     
  5. Windle Poons

    Windle Poons Threadersteller Registrierter Benutzer

    Im Board seit:
    03.11.05
    Zuletzt hier:
    25.10.15
    Beiträge:
    228
    Ort:
    Nürnberg
    Zustimmungen:
    0
    Kekse:
    47
    Erstellt: 06.05.06   #5
    Ich hab gester nochmal den global Outputlevel auf 0 dB angehoben. Jetzt ist es etwas besser, aber es ist trotzdem noch ein ordentlicher unterschied zu hören im Vergleich ohne Gmajor.
    Was hast du für nen Input Pegel??

    Gruß, Martin
     
Die Seite wird geladen...

mapping