pc-problem

von silverbeat, 24.07.04.

  1. silverbeat

    silverbeat Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 24.07.04   #1
    hi leute, folgendes:

    hab meinen pc seit einiger zeit umgestellt, er steht jetzt unter meinem schreibtisch, hinten ist zw. pc und wand ca. 15cm freiraum. ich glaub ich hab ein hitzeproblem. jedenfalls, seit der da hinten steht, kommt nach längerem spielen ein schriller sirenenton aus dem beeper. ich schalte den pc dann jedes mal aus. allerdings, wenn ich dann im bios unter "pc health status" nachsehe, steht da die prozessortemperatur, die is nie höher als 65°C, und die "cpu warning temperature" is auf 75°C eingestellt.

    hoffe, mir kann jemand helfen. grüße, silverbeat
     
  2. AgentOrange

    AgentOrange Mod Emeritus Ex-Moderator

    Im Board seit:
    16.04.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    9.774
    Ort:
    Heidelberg
    Zustimmungen:
    354
    Kekse:
    7.549
    Erstellt: 24.07.04   #2
    U.U. musst du eine Gehäuselüftung einbauen,das könnte helfen!

    Und warscheinlich überhitzt dabei net der Prozzie sondern das Netzteil weil es die erwärmte Luft net richtig wegblasen kann.-----> Gehäuselüfter rein!
     
  3. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 24.07.04   #3
    Bau doch mal einfach zur Probe ein Seitenteil ab. Wenn es dann immer noch vorkommt, kann es eigentlich kein Hitzeproblem mehr sein. Der große Vorteil dieser "Prüfmethode": sie kostet kein Geld. :D
    Ansonsten bei PC Problemen:

    http://www.pc-experience.de/wbb2/hmportal.php

    Die Leutchen da haben richtig feist Ahnung von der Materie und sind immer sehr bemüht. :great:
     
  4. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 25.07.04   #4
    Ich wäre vorsichtig, mit offenen PCs. Die Strömung der Luft ist so berechnet, daß die Luft um die CPU-Regio strömt. Dazu sitzt der saugende Lüfter entsprechend plaziert, daß die Luft von unten an der CPU-Regiosn vorbei MUSS. Öffnet man das Seitenteil klappt das nicht mehr unbedingt und der Lüfter saugt von der Seite an.

    Mehr erfährt man zu diesen Problemen auf kaltmacher : die Webseite fuers PC-kühlen
     
  5. silverbeat

    silverbeat Threadersteller Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 25.07.04   #5
    tja, erst mal schönen dampf für eure antworten. das mit dem netzteil könnte sein, das is ziemlich heiß. gehäuselüfter hab ich drinnen. der is so platziert, dass er die von außen angesaugte luft knapp unter den cpu-lüfter pustet. wenn ich den eins höher setzen würde, würde er genau auf den cpu-lüfter blasen, aber dann - so hab ich mir das zumindest gedacht - besteht die gefahr, dass er die warme luft ansaugt, die das netzteil ausspuckt.

    @engineer: deine antwort klingt für mich ein wenig unlogisch. ich denke mir, die luft, die bei geschlossenem gehäuse um die cpu-region strömt, ist sicher wärmer als die luft, die bei offenem gehäuse von außen kommt. korrigiert mich bitte, wenn ich falsch liege.

    kann es sein, dass das klima da auch eine rolle spielt? bei mir zuhause war es in den letzten tagen ziemlich heiß und wir hatten hohe luftfeuchtigkeit.

    @peegee: thx für den link, ich hätte mir selbst ein forum suchen können, hatte nur im moment keine lust :D

    @engineer: werde mir die kaltmacher-seite mal etwas ansehen (sobald ich lust dazu habe :o) - auf den ersten blick wirkt sie für mich aber etwas zu... naja, äh... zu "professionell", ich hab auf der startseite x-mal das wort "wasserkühlung" gelesen. naja, werd mich mal durchblättern.
     
  6. Peegee

    Peegee Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    10.01.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    5.273
    Ort:
    Düsseldorf
    Zustimmungen:
    208
    Kekse:
    27.824
    Erstellt: 25.07.04   #6
    Das ist natürlich richtig. Ist schließlich die ATX - Gehäuse-"Norm".
    Doch bei geöffnetem Seitenteil kann kein Hitzestau entstehen, da nichts da ist, um die Hitze zu stauen. ( was für`n Satzbau. Arrrgl ) Das soll ja auch keine Dauerlösung sein, sondern nur zum Testen dienen.
     
  7. engineer

    engineer HCA Recording HCA

    Im Board seit:
    13.07.04
    Zuletzt hier:
    11.02.15
    Beiträge:
    1.319
    Ort:
    Bundesweit
    Zustimmungen:
    26
    Kekse:
    268
    Erstellt: 25.07.04   #7
    Es het nicht um den Hitzestau sondern um die Tatsache daß die Luft nicht genügend dort hingeführt wird, wo sie vorbeiströmen soll. Dies betreifft auch die Situation der RAM-Bausteine, die ebenfalls bei hohen Temps rasch Timingfehler produzieren Andererseits hört sich ein Satz des Schreibes so an, als würde der Lüfter hinten am PC dieLuft einblasen - dies wäre falsch :eek: !

    "Kaltmacher" ist genau die richtige Seite! Man muss nur mal suchen: "optimale Strömung" "Lüftungssitation im PC" etc. :rolleyes:
     
  8. Lost Prophet

    Lost Prophet Registrierter Benutzer

    Im Board seit:
    02.12.03
    Zuletzt hier:
    23.04.15
    Beiträge:
    1.726
    Zustimmungen:
    37
    Kekse:
    3.482
    Erstellt: 25.07.04   #8
    halte mal deinen pc offen und guck mal ob der lüfter ausfällt , manchmal durch zuviel dreck am propeller. oder vielleicht ein kabel im lüfter hängt, blase mal deinen pc mit druckluft richtig aus, könnte helfen. mir ist mal mein großes netzteil hinten am pc durchgebrannt weil soviel staub drin war. hat zweimal laut geknallt
     
  9. silverbeat

    silverbeat Threadersteller Registrierter Benutzer

    Im Board seit:
    25.04.04
    Zuletzt hier:
    24.05.08
    Beiträge:
    308
    Ort:
    Zustimmungen:
    0
    Kekse:
    67
    Erstellt: 25.07.04   #9
    mein netzteil wird ziemlich heiß, der netzteillüfter ist ziemlich laut, alles andere wird von mir von zeit zu zeit "entstaubt". wenn irgendein lüfter ausfällt, kommt kein sirenenton. deshalb dachte ich an überhitzung.

    werde die seite bei gelegenheit durchstudieren, danke für alle antworten. close please.
     
  10. R J-M D

    R J-M D Mod Emeritus Ex-Moderator

    Im Board seit:
    16.01.04
    Zuletzt hier:
    17.12.12
    Beiträge:
    912
    Zustimmungen:
    0
    Kekse:
    181
    Erstellt: 25.07.04   #10
    Ich hatte das selbe Problem mit meinem damaligen Netzteil. Für circa 2 Minuten ein mega ätzender "Sirenenlärm". Schlussendlich hab ich das Problem dem Kugellager des Lüfters zugeschoben. Denn ich hab den Lüfter des Netzteils gegen ein neues ausgetauscht, und schon war das Problem weg.