peavey 5150 fuse optionen!!???

von Munkey, 19.07.06.

  1. Munkey

    Munkey Registrierter Benutzer

    Im Board seit:
    24.07.05
    Zuletzt hier:
    22.03.11
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 19.07.06   #1
    hey folk,

    da ich jetzt stolzer bestizer eines peavey 5150 bin hab ich auch schon gleich ein problem....ich habe mir den peavey 5150 bei ebay ersteigert...bekam das paket und bemerkte das die schraube bzw. deckel für die fuse anzuschließen fehlt. nun ich habe den ebayer heute angeschrieben und warte zwar noch auf eine antwort aber meine frage ist...ist es auch möglich anhand einer diversen schraube bzw. deckel die fuse zu installieren und den amp zu nutzen, da dies ja leider nicht ohne die fuse funktioniert. kann ich damit irgend etwas beschädigen an den amp???

    vielen dank für die aufmerksamkeit

    gruß munkey
     
  2. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.07.06   #2
    Die "Fuse" heisst Sicherung ;)

    So´nen Sicherungshalter bekommste in jedem E-Laden, die größen nsind eig auch Standard...einfach ma messen innen Laden und glücklich werden :)
     
  3. Munkey

    Munkey Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.05
    Zuletzt hier:
    22.03.11
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 19.07.06   #3
    war ich schon...aber leider passt keiner genau drauf!!! sie rasten zwar ein aber sooo 1000% sicher bin ich auch net!!

    danke schonmal für die antwort

    gruß munkey
     
  4. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.07.06   #4
    Hä? Was erwartest du denn? Wenn die "einrasten" ist doch alles perfekt...ansonsten setz nen neuen Sicherungshalter rein.
     
  5. skinny

    skinny Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 19.07.06   #5
    versteh ich jetzt auch nicht - also einrasten tun sie? Lässt sich der Amp denn jetzt so betreiben, oder nicht, denn das ist ja wohl das, worauf es ankommt...
     
  6. blinkie

    blinkie Registrierter Benutzer

    Im Board seit:
    27.04.05
    Zuletzt hier:
    25.03.13
    Beiträge:
    893
    Ort:
    Freudenstadt
    Zustimmungen:
    5
    Kekse:
    709
    Erstellt: 19.07.06   #6
    Wenn die Sicherung nicht passt, wird sie beim Einschalten gleich wieder rausfliegen, mach die da keine Sorgen.
    Meines wissens nach kannste da nix kaputt machen, falls es die falsche wäre.
     
  7. skinny

    skinny Registrierter Benutzer

    Im Board seit:
    26.02.06
    Zuletzt hier:
    25.11.16
    Beiträge:
    201
    Zustimmungen:
    0
    Kekse:
    25
    Erstellt: 19.07.06   #7
    Jetzt versteh ich gar nichts mehr, ich denk es geht nur um die Halterung. Außerdem ist das, was du sagst falsch bis lebensgefährlich. Wenn der Amp normalerweise mit zB F3,15A abgesichert ist und man sichert ihn mit T10A ab, dann wird die Sicherung viel zu spät bis gar nicht auslösen, falls ein Defekt auftritt. Und der Amp funzt dann trotzdem...
     
  8. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 19.07.06   #8
    Ja absolut richtig!

    NIEMALS andere Typen verwenden!!!!

    und hier gehts um Halterungen
     
  9. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    65
    Kekse:
    684
    Erstellt: 20.07.06   #9
    Ma davon abgesehen wir die Sicherung nicht "rausfliegen" sondern schmelzen und ist folglich dann kaputt. --> Neue kaufen.
     
  10. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 20.07.06   #10
    Es soll auch Leute geben, die der Umgangssprache mächtig sind...das mit dem Rausfliegen, du kannst mir aber sicher erklären, woher dieser Ausdruck kommt... schreib mal ne PN.

    @topic: Wenn der Sicherungshalter hält und man nix berühren kann, dann ist es doch okay, ich weiß nicht, was du hast? Mach mal ein Bild...

    MfG OneStone
     
  11. DaDaUrKa

    DaDaUrKa Registrierter Benutzer

    Im Board seit:
    11.04.05
    Zuletzt hier:
    8.12.16
    Beiträge:
    1.496
    Ort:
    Worms
    Zustimmungen:
    65
    Kekse:
    684
    Erstellt: 20.07.06   #11
    Es soll auch Leute geben, die wollen einfach nur einen Post dalassen.

    Den Rest kann man sich denken.

    @Topic: In meiner Mesa is die Kappe auch etwas wackelig. Aber das funktioert trotzdem so...Ich würd da nicht so pingelig sein. :D
     
  12. Munkey

    Munkey Threadersteller Registrierter Benutzer

    Im Board seit:
    24.07.05
    Zuletzt hier:
    22.03.11
    Beiträge:
    27
    Zustimmungen:
    0
    Kekse:
    14
    Erstellt: 20.07.06   #12
    hey jungs danke für die vielen antworten!!! hab jetzt einen anderen sicherungshalter genommen, der rastet ein und der amp funktioniert auch!! sieht zwar nicht gerade toll aus aber man sieht den amp ja ehh nicht von hinten :D.

    gut....jedenfalls danke für die info!!

    gruß munkey
     
Die Seite wird geladen...

mapping