Peavey Bandit rauscht

von DoA, 31.10.04.

  1. DoA

    DoA Registrierter Benutzer

    Im Board seit:
    22.12.03
    Zuletzt hier:
    20.09.06
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 31.10.04   #1
    Hi

    Also mein Bandit rauscht. (nicht das rauschen was eigentlich immer vorhanden ist)
    Dieses Rauschen war anfangs nur im Cleankanal richtig deutlich, aber inzwischen wird es immer staerker. Man hoert es jetzt sogar schon verzerrt.
    Das rauschen (oder auch knacken) tritt immer auf wenn ich eine tiefe Saite anschlage. ich hab mal ein Tonbeispiel angehangen

    Koennte die Box vielleicht kapput sein?
     

    Anhänge:

  2. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 31.10.04   #2
    bitte schleunigst mal eine andere Gitarre anschließen. Das könnte auch ein defekter PU an Deiner Gitarre sein (hoffe ich für Dich, das ist nämlich billiger).

    Gruß Strohhut
     
  3. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.04   #3
    Jo, mein BAndit macht auch nicht so ein Gerausche.
     
  4. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 31.10.04   #4

    Hast Du dir das mal angehört? Das ist doch nicht der Amp?

    Wenn es auf der E-Saite rappelt und auf der A-Saite nicht. Das klingt wirklich mehr nach Gitarre!!
     
  5. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.10.04   #5
    ich mag es nicht so weit beurteilen. Ich denke auch, die Quelle ist durch das Probieren einer anderen Gitarre bzw. eines anderen Amps mit der selben Gitarre relativ leicht zu finden.
     
  6. DoA

    DoA Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.03
    Zuletzt hier:
    20.09.06
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 01.11.04   #6
    ich wuerd mir auch wuenschen das es die Gitarre waere, aber es ist der Amp.
    Ich hatte zuerst ne Epiphone SG drann, da war das.
    Danach ne Ibanez RG und es war immernoch. Aufjedenfall kann man so ja kaumnoch spielen.
     
  7. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.04   #7
    Is der Chinesenbandit, oder?
     
  8. Wolfgang.Hauser

    Wolfgang.Hauser Registrierter Benutzer

    Im Board seit:
    23.10.04
    Zuletzt hier:
    29.08.11
    Beiträge:
    381
    Zustimmungen:
    0
    Kekse:
    40
    Erstellt: 01.11.04   #8
    Hast du mal mit nem Bass drüber gespielt? Hört sich an als wäre die Lautsprechermembran im Arsch. Wenn ja wird n´neuer Speaker fällig
     
  9. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 01.11.04   #9
    Hört sich nach kaputten Speaker an....
     
  10. Sir Taki

    Sir Taki Registrierter Benutzer

    Im Board seit:
    06.03.04
    Zuletzt hier:
    1.12.16
    Beiträge:
    534
    Ort:
    Grim and frostbitten Northern Black Forest bzw. We
    Zustimmungen:
    0
    Kekse:
    425
    Erstellt: 01.11.04   #10
    Würde auch sagen der Lautsprecher is futsch. Hat sich bei meinem Warp damals auch so angehört, bis es dann richtig schlimm wurde und regelrechte Schläge gelassen hat...
     
  11. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.04   #11
    eni kaputter Lautsprecher rauscht nicht.
     
  12. druid314

    druid314 Registrierter Benutzer

    Im Board seit:
    16.04.04
    Zuletzt hier:
    23.05.13
    Beiträge:
    66
    Zustimmungen:
    0
    Kekse:
    34
    Erstellt: 01.11.04   #12
    Schon ein anderes Kabel probiert ?
     
  13. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.04   #13
    LOL - ausgerechnet das banalste, das mir sonst immer einfällt, wird von jemand anderem gebracht :D
     
  14. DoA

    DoA Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.03
    Zuletzt hier:
    20.09.06
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 01.11.04   #14
    Ja Kabel hab ich auch gecheckt.

    Welchen Speaker kann man in einen Bandit einbauen, und wieviel wuerde das kosten?

    Ist ne 7 Saitige fuer nen Standard Bandit Speaker eigentlich auch schlecht? Hab ich naemlich oefters drann gehabt...
     
  15. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.04   #15
    einenbeliebigen 12"er mit mindestens 80Watt Leistung :)

    Kosten (neu - je nach Marke/Modell): 120-160€

    Aber der Lautsprecher isses mit Sicherheit NICHT.
     
  16. daniel.at

    daniel.at Registrierter Benutzer

    Im Board seit:
    21.01.04
    Zuletzt hier:
    26.05.11
    Beiträge:
    1.378
    Ort:
    wien, münchen
    Zustimmungen:
    3
    Kekse:
    82
    Erstellt: 01.11.04   #16
    hm hie rim forum haben sich schon mehere beschwert, dass der bandit rauscht....
    dh ich hol mir keinen bandit.
     
  17. ranti

    ranti Registrierter Benutzer

    Im Board seit:
    11.03.04
    Zuletzt hier:
    2.03.13
    Beiträge:
    382
    Ort:
    Kreis Kleve
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.04   #17
    Hier geht es aber eindeutig um ein anderes Rauschen.
    Ausserdem sollte man das auch nicht übertreiben.Er rauscht wirklich nur etwas mehr wenn man mit der Band spielt und da ist es sowieso egal.
     
  18. m~Daniel

    m~Daniel Registrierter Benutzer

    Im Board seit:
    05.05.04
    Zuletzt hier:
    6.12.16
    Beiträge:
    4.414
    Ort:
    Frankfurt/Main
    Zustimmungen:
    587
    Kekse:
    17.845
    Erstellt: 01.11.04   #18
    Er rauscht zwar nicht aber in dem Soundfile rauschts auch net soner es fleddert halt so...wie wenn der Speaker kaputt is !
     
  19. DoA

    DoA Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.03
    Zuletzt hier:
    20.09.06
    Beiträge:
    103
    Zustimmungen:
    0
    Kekse:
    16
    Erstellt: 01.11.04   #19
    Das rauschen des Bandits im Normalzustand ist wirklich lange nicht so extrem.
    Aber jetzt knackt es ja bei den tiefen Toenen.

    @E-Wok Es ist ja nicht das normale rauschen, sondern dieses ensteht beim spielen von tiefen Toenen. Hab keine Ahnung warum (denk auch an speaker).

    Was meint ihr. Neuer Speaker oder neuer Amp (denke da so richtung Fender.... ebay 300euro)
     
  20. E-Wok

    E-Wok Gesperrter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    4.02.07
    Beiträge:
    1.678
    Ort:
    Stadt
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.11.04   #20
    Hmm - ich tippe auf Endstufe. Und wenn die butt is und den LS butt gemacht hat, lohnt es sich nicht, nen LS zu wechseln, weil der gleich wieder butt is, wenn überhaupt.
    In nem anderen Forum hatte ne junge Dame mit nem Marshallcombo das selbe Problem und es war die Endstufe
     
Die Seite wird geladen...

mapping