Peavey ST 15: Hochtöner" sterben"

von flatty, 01.04.12.

Sponsored by
QSC
  1. flatty

    flatty Registrierter Benutzer

    Im Board seit:
    07.07.09
    Zuletzt hier:
    5.07.18
    Beiträge:
    64
    Ort:
    Magdeburg
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 01.04.12   #1
    Hallo,

    wir haben das Problem das öfter die Hochtöner in unseren Boxen(Peavey ST 15 http://www.musicstore.de/de_DE/EUR/-/art-PAH0003812-000?campaign=GBase) aussteigen.Nachdem wir schon die Diafragmas beider Boxen erneuert haben, hatte wir uns
    für Sofitten zur Absicherung entschieden. Klappt auch ganz gut, nur nervt es öfters die Sofitten zu wechseln, da die Boxen an der Wand hängen. Es muss aber auch eine
    Ursache haben, das die 18Watt Sofitten so schnell aussteigen.Der Pegel den wir fahren ist auch nicht übermäßig laut (Endstufe nicht einmal halb geöffnet) www.thomann.de/de/tamp_ta1050ii_endstufe.htm
    Nun denken wir über selbtrückstellende PTC Absicherung nach, lt.meinen Recherchen im Netz wird man auch nicht so richtig schlau. Hat jemand Erfahrungen damit,oder
    andere Tips ?
    Vielen Dank im voraus.
    Gruß Flatty
     
  2. fnhoch2

    fnhoch2 Registrierter Benutzer

    Im Board seit:
    22.06.09
    Zuletzt hier:
    28.09.15
    Beiträge:
    1.502
    Ort:
    Fulda
    Zustimmungen:
    32
    Kekse:
    2.313
    Erstellt: 01.04.12   #2
    Wie wäre es denn wenn ihr einen Limiter verwendet, der eure Boxen bei vollgas schützt?

    Wie weit habt ihr den "aufgedreht" also wieviel Luft ist noch nach oben?
    Fahrt ihr extreme EQ-Settings?
     
  3. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.623
    Ort:
    Oranienburg
    Zustimmungen:
    1.333
    Kekse:
    48.607
    Erstellt: 01.04.12   #3
    Bevor ich mir einen Controller für dieses Boxen kaufen würde der mehr als die Boxen selber kostet ,würde ich einfach mal darüber nachdenken und diese Kübel entsorgen und mir was brauchbares zulegen.
     
  4. flatty

    flatty Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.09
    Zuletzt hier:
    5.07.18
    Beiträge:
    64
    Ort:
    Magdeburg
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 01.04.12   #4
    @fnhoch2
    Danke für die schnelle Antwort, also wir fahren die Endstufe ca.45% also nicht einmal halbe Power.
    @Rockopa, klar die "Boxen" liegen im unteren Level,obwohl die garnicht so schlecht klingen, wenn die Hochtöner ihre Arbeit verrichten. Wäre so ein Limiter eine Lösung ?
    Wir hatten auch schon den Gedanken die HT gegen andere zu ersetzen, würde das was bringen ?
    Gruß Flatty
     
  5. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 01.04.12   #5
    Das bringt erst dann etwas, wenn man zusätzlich die passiven Frequenzweichen entsprechend anpaßt, das ist recht aufwändig.
    Zudem sind brauchbare Hochtontreiber auch nicht ganz billig und überschreiten schnell den Preis eurer Boxen.

    Ich würde also direkt in brauchbare Boxen investieren ;)

    Wie sieht denn das Signal aus, was aus eurem Mischpult kommt, ist dort alles "im grünen Bereich" ?
     
  6. flatty

    flatty Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.09
    Zuletzt hier:
    5.07.18
    Beiträge:
    64
    Ort:
    Magdeburg
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 01.04.12   #6
    Wir haben ein Yamaha MG 166C die Peak LED wird garnicht angesprochen,leuchtet also nie .(Der Mixer ist neu, ca.4Wochen alt,dasproblem gabs aber schon vorher)
     
  7. fnhoch2

    fnhoch2 Registrierter Benutzer

    Im Board seit:
    22.06.09
    Zuletzt hier:
    28.09.15
    Beiträge:
    1.502
    Ort:
    Fulda
    Zustimmungen:
    32
    Kekse:
    2.313
    Erstellt: 01.04.12   #7
    Habt ihr überall einen Pegel von ca 0db, sowohl an den Kanälen als auch am Master?

    Habt ihr oft Feedbacks?
     
  8. flatty

    flatty Threadersteller Registrierter Benutzer

    Im Board seit:
    07.07.09
    Zuletzt hier:
    5.07.18
    Beiträge:
    64
    Ort:
    Magdeburg
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 02.04.12   #8
    Das kann ich nicht 100%ig mit ja beantworten, bin am Do wieder im Proberaum und werde das mal checken. Feedbacks kommen schon mal vor.
     
  9. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 02.04.12   #9
  10. Carl

    Carl Gesperrter Benutzer

    Im Board seit:
    08.12.05
    Zuletzt hier:
    14.01.14
    Beiträge:
    3.768
    Zustimmungen:
    431
    Kekse:
    15.951
    Erstellt: 02.04.12   #10
    Irgendwas in deiner Rechnung stimmt nicht. Ein 10 Ohm Widerstand macht dann bei der Nennspannung der Sofitte (24V) knapp 60W. Da raucht eher der Widerstand ab, die Sofitte kann man sich dann sparen... Ich würde eher in Richtung 33 Ohm tendieren.
     
  11. Witchcraft

    Witchcraft R.I.P. exMOD Ex-Moderator

    Im Board seit:
    19.08.03
    Beiträge:
    6.725
    Ort:
    NRW
    Zustimmungen:
    383
    Kekse:
    18.150
    Erstellt: 04.04.12   #11
    Hast natürlich Recht, Carl :o
    Gerade mal in eine meiner Kisten reingeschaut, es sind Widerstände mit 22 Ohm und 20 Watt.
     
Die Seite wird geladen...

mapping