Peavey XXX - Biaseinstellung

von glaumpfer, 28.09.05.

  1. glaumpfer

    glaumpfer Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    15.01.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #1
    Tag,

    möchte bei meinem peavey xxx den bias einstellen.
    fragen:
    1) welche spannung muss ich dabei an den hinteren prüfbuchsen einstellen?
    2) ist der xxx ein push-pull verstärker oder ein class-AB?

    möchte auf el34 röhren umsteigen. müsste biem xxx ohne probleme gehen, oder? (wegen 6l6 - el34 umschalter).

    vielen dank im voraus!

    ps: funktionieren e34l-röhren mit dem xxx?
     
  2. Funghiface

    Funghiface Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    26.10.10
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #2
    hallo glaumpfer,
    also soweit ich weiß ist ein class AB verstärker das gleiche wie ein push-pull verstärker... er ist auf alle fälle mal kein class A verstärker, da bin ich mir sicher...
    die el34l röhren sollten kein problem sein denk ich...

    auf www.tube-town.de unter der sektion DIY gibt es einen artikel namens "bias einstellungen" oder so... da ist auch ne tabelle drin, wie viel spannung einzustellen ist bei bestimmten röhren... du kannst dem dirk (admin der seite) auch ne email schreiben oder noch besser im forum fragen, ob des mit den el34l klargeht.

    der thread kommt mir aber super gelegen, weil ich will auch röhren wechseln, hab den gleichen amp.

    ich wollte mal gern wissen, wie ich die anodenspannung von meinem amp check, oder kann mir jemand sagen wie viel der triple XXX hat??? hat jeder triple xxx gleich viel anodenspannung oder variiert das? der hat ja hinten auf der rückseite so nen + und nen - pol, damit kann ich ja die werte erfahren... da ich aber null ahnung von elektronik und so hab, weiß ich jetzt net ob man da misst, wie viel mA momentan durch die röhren laufen oder wie viel V anodenspannung der amp hat...
    naja, wär cool wenn mir da jemand helfen kann. hoffe die fragen sind nicht lächerlich.

    und ich hoffe, ich hab dir bissl geholfen glaumpfer!

    greetz,chris
     
  3. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 28.09.05   #3
    Man nehme ein Handmultimeter und stecke es auf Pin 1 und 8 im Röhrensockel wenn keine Röhre drin ist.
    Das was Du hinten abliest sind ist der Kathodenstrom also der Strom der aus der Röhre an der rausfliest.
    Die Anodenspannung liegt irgendwo im Bereich bei 500V also obacht! und das was du hinten dran misst sind mv also das beste Multimeter (Genauigkeit 0,1 mV mindestens) was Du hast hintendrangeknallt und das sicheste in den Sockel einstöpseln
    Also Röhren raus, die Messpitzen in 1 und 8 und dann durchgerechnet bis du auf den Ruhestrom kommst. und dann dementsprechend justiert.
    Zum Thema EL34:
    Ist eigentlich kein Problem, NUR - wenn Du beim einstellen des Ruhestroms auf Anschlag mit dem Poti immer noch nicht den Wert erreicht hast, den Du brauchst, dann empfiehlt sich ein neues Biaspoti. Ab Werk müsste ein CAS P4M 5K lin drinsein. Was Du dann brauchst ist ein 10K lin so um die 0,7W bei dc das müsste reichen. Das eingelötet und dein Stellbereich sollte weit genug sein.
     
  4. glaumpfer

    glaumpfer Threadersteller Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    15.01.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #4
    Weist du, in welchem Verhältnis die Spannung der Prüfbuchsen zum Anodenstrom steht?

    http://www.eurotubes.com/euro-ka.htm
    Hier steht, man soll mit el34- und e34l-röhren im zusammenhang mit dem xxx aufpassen. meiner ist glaub ich baujahr 2003... Kann mir das jetz egal sein? Hat jemand Erfahrung damit?

    Danke!
     
  5. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 28.09.05   #5
    Der XXX hat doch extra Messpunkte außerhalb und den Poti auch?
    Also Mädels viel einfacher als mit dem Amp wird's nun wirklich nicht mehr...
     
  6. glaumpfer

    glaumpfer Threadersteller Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    15.01.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #6
    Gut zu hören, dass es einfach ist. :)
    Erklärst du es mir bitte ein bissl genauer?

    Danke!
     
  7. Funghiface

    Funghiface Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    26.10.10
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.09.05   #7
    das verhältnis von prüfboxen strom und anodenspannung ist bei einer anodenspannung von 540 volt:
    minimal: 23mA
    maximal: 32mA

    wie gesagt auf www.tube-town.de gibts echt geile infos, auch die tabelle wo du das verhältnis ablesen kannst (in der datei bias einstellen)

    jo, und jetzt bin ich erst mal auf die antwort von Sata gespannt

    greetz, chris

    PS: haben jetzt alle triple x die gleiche anodenspannung oder nicht? dann könnt ich mir das messen ja sonst jetzt sparen.
     
  8. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 29.09.05   #8
    Also... am Biaseinstellen ist echt keine Magie.

    Erstens brauchst du die Anodenspannung mit der dein Amp arbeitet. Am besten schaust du die in der Bedienungsanleitung, auf der Peavey Homepage oder bei sonstigen verlässlichen Quellen nach, da kannst du nichts falsch machen. Ansonsten misst du sie mit deinem Voltmeter zwischen Pin 3 und 8, bei einem normalen Oktalsockel, was derjenige im XXX für die 6L6 Röhren ist. Liegt in der Regel bei um die 450V... Wenn du nachmisst, dann bedenke, dass im Leerlauf etwas mehr rauskommt als unter Last... wenn du die 450V misst, solltest du - wenn du's genau nehmen willst - mit 430V unter Last rechnen. Aber das sind nur Details, die ohnehin Steckdosen und Tageszeitabhängig sind... Ich habe nicht nachgemessen und rechne mit 450V beim ENGL Screamer.
    Pin 3 ist übrigens der niedrigere der beiden rechten oberen, wenn du von oben so auf den Sockel schaust, dass die Nase unten ist. Pin 8 ist der linke untere.

    Dann zur Findung der Werte...

    Es gibt im Wesentlichen 3 Möglichkeiten. Die Einfachste ist, du misst beim Röhrenwechsel den alten Bias und stellst die neuen Röhren dann auf den selben Wert ein. Dann bleibt der Sound ähnlich und du machst wohl nicht viel falsch. Da wir es ohnehin mit einem Wertefenster zu tun haben, ist das ganze eh nicht soooo genau zu nehmen.

    Auch sehr einfach wäre es, einfach auf tubetown.de zu gehen und für deine Röhre das Wertefenster in der Tabelle nachzuschlagen: http://www.tube-town.de/diy/bias-einstellung.pdf.

    Oder natürlich du machst es ganz akkurat, wenn du den unbedingt willst:
    Minimalwert: (Anodenverlustleistung * 500) / Anodenspannung
    Maximalwert: (Anodenverlustleistung * 700) / Anodenspannung

    Anodenverlustleistung findest du in den Datenblättern der Röhren, Anodenspannung hast du vorhin nachgemessen.

    Wie du den Wert dann genau einstellst, bleibt deinem Geschmack und Geldbeutel überlassen... sehr "heiße" Einstellungen (nahe am Maximalwert) verschleißen Röhren schneller, klingen aber lebendiger, komprimierter und offener. sehr "kalte" Einstellungen (nahe am Minimalwert) lassen Röhren zwar lange leben, klingen aber kalt und leblos. Irgendwas im oberen Drittel ist es, wo ich mich meistens einfinde...

    Dann zum speziellen Vorgehen beim XXX: Du hast n rotes und n schwarzes Loch hinten, da tust du jeweils das rote und das schwarze Ende deines Multimeters rein. Drüber ist der Poti, an dem drehst du, bis das Multimeter deinen gewünschen Wert anzeigt.


    Auch, wenn da jetzt viel steht, im Endeffekt machst du's so: Neue Röhren rein, Amp an (Box nicht vergessen! oder halt Last), Multimeter in die Messpunkte hinten, Werte bei Tubetown.de (siehe .pdf oben) nachlesen, Multimeter auf einen Wert innerhalb des Wertefensters einstellen. Testen, wie's klingt, nach Geschmack einstellen. Ein paar Stunden durchlaufen lassen, nachstellen (Arbeitspunkt verschiebt sich). Fertig.

    Übrigens empfiehlt es sich, die Bias Einstellung einmal im Jahr oder so zu wiederholen, zwar geht es nur um ein Wertefenster und die Verschiebung wird mit der Zeit immer geringer, aber schaden kann's nicht und viel Arbeit ist es auch nicht. Das hier zu schreiben, war mehr Arbeit als 10 Amps einzumessen.

    Also... Alle vorher so Skeptischen mögen die viele Tipperei hier doch bitte mit einer Bewertung entlohnen. Wer fragen hat, soll doch bitte fragen. :)


    //edit: Ach ja, ich beziehe mich hier IMMER nur auf das XXX Topteil, die ganzen verschiedenen Combos kenne ich nicht. Nur mein CoGitarrist hat das Topteil... daher kenn ich den...
     
  9. glaumpfer

    glaumpfer Threadersteller Registrierter Benutzer

    Im Board seit:
    28.09.05
    Zuletzt hier:
    15.01.07
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.10.05   #9
    Kann ich also bedenkenlos das Multimeter auf Strommessung stellen und damit die rote und die schwarze Buchse kurzschließen?
     
  10. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 01.10.05   #10
    So sollte das gehen, ja.

    Allerdings:

    - Schau mal in die Anleitung, das einzige, was ich mir vorstellen könnte, ist, dass da ein 1 Ohm Messwiderstand eingebaut ist, dann musst du die Spannung messen, die dann betragsmäßig dem Ruhestrom gleich ist (Ohm'sches Gesetz: R = U/I). Das halte ich persönlich aber für relativ unwahrscheinlich, und wenn's so ist, steht's bestimmt in der Anleitung oder irgendwo im Internet, ich habe leider keinen Schaltplan vorliegen.

    - Ich übernehme keinerlei Haftung für Sach- oder Personenschäden, wie schon erwähnt, hast du es da mit erheblichen Spannungen zu tun, von denen Amateure sich fernhalten sollen. Zwar ist der XXX so wie ich ihn kenne, in der Hinsicht absolut idiotensicher, weil man den Amp nichtmal aufmachen muss, aber ich weise trotzdem darauf hin...

    Lass krachen...
     
  11. Funghiface

    Funghiface Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    26.10.10
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.10.05   #11
    hallo leute,
    danke erst mal für die vielen tipps Sata...

    was für röhren habt ihr so drin?
    ich will mir in die vorstufe tesla tubes machen und in der entstufe weiß ich noch nicht
     
  12. saTa

    saTa Registrierter Benutzer

    Im Board seit:
    09.04.04
    Zuletzt hier:
    17.09.16
    Beiträge:
    2.710
    Ort:
    München
    Zustimmungen:
    296
    Kekse:
    4.939
    Erstellt: 03.10.05   #12
    Tesla gibt's nicht mehr, heißt jetzt JJ.

    Ich hab in meinem ENGL Screamer nur JJ ECC83er bis auf die V1, die ist eine TT. Endstufe ist auch komplett JJ 6L6. Gefallen mir einfach am besten, auch, wenn die harten Sovteks auch ihre Reize hatten.
     
  13. Funghiface

    Funghiface Registrierter Benutzer

    Im Board seit:
    19.04.04
    Zuletzt hier:
    26.10.10
    Beiträge:
    69
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.10.05   #13
    cool,
    genau dein setup hab ich auch im auge gehabt!!!
    dachte die firma heißt jj/tesla... naja, ist ja wurscht, wir haben uns ja verstanden

    ich hol mir aber noch ne zusätzliche JJ, dann probier ich mal die TT und die JJ in der v1 aus... mal sehen was mir besser gefällt....

    kann mir jemand mal in ein paar kurzen sätzen sagen, was die größten unterschiede zwischen JJ, Sovtek und SED röhren sind (für die endstufe) also mich interessiert nur 6l6

    danke
     
  14. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 05.02.06   #14
    Hallo

    Ich wollte auch demnächst selbst Bias bei meinem XXX einstellen, also Anodenspannung messen, neue Röhren rein, hinten an den Messpunkten Ruhestrom ablesen und mit dem Poti einstellen, so wie es sata gepostet hat.

    Dann hab ich aber das hier im TT Forum gelesen:

    http://www.tube-town.de/ttforum/index.php?topic=2114.0

    Wie kann ich das denn dann machen?
     
  15. Atrowurst

    Atrowurst Registrierter Benutzer

    Im Board seit:
    31.08.04
    Zuletzt hier:
    8.12.13
    Beiträge:
    952
    Ort:
    Wien
    Zustimmungen:
    1
    Kekse:
    668
    Erstellt: 05.02.06   #15
    Also ich kann nur vom XXX 1x12 efx Combo sprechen, aber als ich Roehren wechseln war (Beim guten Hoss33), meinte dieser, "da gibts nix zum Einmessen". Alte Roehren Raus -> neue rein. Das haben wir getan, und bis jetzt iss mir noch nix um die Ohren geflogen.

    Der 40efx hat afaik gar keinen bias poti, weiss nicht wie das bei den andren ist.
     
  16. OneStone

    OneStone HCA Röhrenamps HCA

    Im Board seit:
    02.01.06
    Zuletzt hier:
    30.11.16
    Beiträge:
    5.671
    Ort:
    Nähe München
    Zustimmungen:
    491
    Kekse:
    35.405
    Erstellt: 05.02.06   #16
    Ich sag mal, wenn man da nichts umschalten muss, um zu messen, Nein. Wenn da 2 Buchsen sind, dann muss man die Spannung messen, sonst müsste man da eine Brücke einbauen, wenn man nicht messen, sondern spielen will ^^.

    Jo, wie groß der Widerstand ist (kann auch 10 Ohm haben), weiß man nicht, das kann man aber bei ausgeschaltetem Amp messen. Multimeter rein und auf 200 Ohm stellen, dann messen... wenn da was verdammt kleines (2 oder so) rauskommt, dann hat das Ding 1 Ohm....oder einfach mal die Bedienungsanleitung wälzen. Wenn man da einen Strom misst, dann misst man Mist, man muss die abgefallene Spannung messen. (Ich weiß, dass du saTa das weißt, ich schreibs nur nochmal, sonst gibts vielleicht wieder den großen Knall...)
     
  17. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 06.02.06   #17
    In dem TT Forum und auch hier steht ja, dass da hinten ca. 55V zu messen sind, was hat es jetzt damit auf sich und wie muss man weiter fortfahren?

    Also einfach bei ausgeschaltetem Amp hinten an den Buchsen Widerstand messen? Und dann? In der Bedienungsanleitung steht fast nichts technisches. In dem Thread im TT Forum ist ja der Schaltplan des XXX angehängt, wem das neue Erkenntnisse bringt, der möge es bitte posten.

    Damn, wo sind die XXX User, die schon Bias selbst eingestellt haben?
     
  18. Köstliches Brot

    Köstliches Brot Registrierter Benutzer

    Im Board seit:
    11.04.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    1.799
    Ort:
    Meppen
    Zustimmungen:
    54
    Kekse:
    1.007
    Erstellt: 06.02.06   #18
    Weiß denn keiner weiter, wies denn jetzt mit den Buchsen geht?

    Kennt jemand zufällig ne deutsche (!) Kontaktadresse (email) zu Peavey, wo man nen Techniker dazu befragen könnte?
     
Die Seite wird geladen...

mapping