Peavy Supreme XL

von Exus, 21.01.07.

  1. Exus

    Exus Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #1
    Moin,

    ich bräuchte mal Hilfe.
    Ich benutze nen Supreme Xl mit passender Box, 412 Slant.
    Ich hab ne RG370 mit SH-13 Dimebucker und als Effektgerät benutze ich nen Übermetal.
    Also mein Sound ist echt kacke und finde einfach keine vernünftigen Einstellungen.
    Hab das Pedal hinten am send und return geschaltet, treble 10Uhr, scoop auf 7 Uhr, drive 14Uhr und mid auf 15Uhr. Spiele im Rythmus auf Modern und Damping steht auf Medium.
    Muss ich vielleicht den Channel wechseln oder das Pedal anders schalten? Hab schon ne Menge versucht, aber besser wird es nicht!
     
  2. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 21.01.07   #2
    Nein dein Ansatz ist komplett Falsch...Verzerrer wie es der Über Metal ist gehören nicht in den Loop des AMPS sondern davor.......schließe ihn zwischen Gitarre und Amp und wechels mal auf den Cleanchannel des Peaveys...ich empfehl dir die Modern Einstellung...und dann aktiviere dein ÜberMetal.....

    NAAA TUT SICH WAS:evil: :evil:


    In den Loop gehören halt nur solche Effekte die dein Signal nach der Vorstufe modulieren sollen...zum Beispiel Delay, Chorus..e.t.c.

    MFG versuchs mal und sag uns obs klappt
    :great:
     
  3. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #3
    Danke für die prompte Antwort, kann es allerdings erst morgen ausprobieren.
    Mal schaun ob es klappt, vielleicht finde ich dann endlich meinen Sound.
    Wollte nen vernünftigen Metalcoresound!

    MfG
     
  4. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 21.01.07   #4
    Also ich spiel auch nen Supreme XL und ich würd sagen da lassen sich schon ein paar nützliche Metalcore Sounds rasukitzeln:great: :great:

    Aber du machst das schon....

    Mfg und viel SPaß beim Über Metal testen:great:

    MFG
     
  5. Werwolf

    Werwolf Registrierter Benutzer

    Im Board seit:
    07.04.04
    Zuletzt hier:
    30.04.14
    Beiträge:
    940
    Ort:
    Bruchsal
    Zustimmungen:
    3
    Kekse:
    1.477
    Erstellt: 21.01.07   #5
    Wieso benutzt du nicht den zweiten Kanal vom Peavey? Gefällt dir der sound
    nicht? Ich finde den sehr tauglich für Metalcore!
     
  6. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #6
    Meinst Du den Lead-Channel?
    Den hab ich noch nie richtig ausprobiert.
    Wie sind denn die Einstellungen?
     
  7. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 21.01.07   #7
    :screwy: :screwy: :eek: :screwy: :eek: :screwy: :eek:

    AHHHHHHHH

    tue mir ein gefallen und nehm den Übermetal aus dem Signalweg..und schalte deinen AMp auf den LEADCHANNEL.........nun zum Beispiel die Modern einstellung Bass rein mitten eher mäßig Höhen Rein..Gain auch so 3/4 ..........

    und was haben wir da ----------VOLLESBRETT:evil:

    Ich weiß gerad nicht ob ich lachen oder weinen soll.....:confused:

    NAJA MFG :great:
     
  8. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #8
    Aha, ich wusste das alles nicht!
    Sry, thx für die Hilfe, werde es morgen direkt ausprobieren!:confused::great:
    Mir wurde gesagt, dass man ein Pedal braucht, und darauf hab ich mich verlassen!
    Mein Kollege zockt seit Jahren mit Pedal!
    Also, nicht direkt unwissende niedermachen!:screwy:

    MfG
     
  9. chapter-Stevie

    chapter-Stevie Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    16.03.16
    Beiträge:
    236
    Ort:
    Neuwied
    Zustimmungen:
    0
    Kekse:
    172
    Erstellt: 21.01.07   #9
    'Hallo,
    ich kan mich da auch nur den Vorrednern anschließen.
    Hau den Treter wieder raus, und benutz mal die Zerre vom Amp.
    Die is echt orntlich. Der Peavey is für so mucke gemacht.
    Ich spiel den auch mit 'ner 412er von Hiwatt, die extrem großes Volumen hat, und das reißt einem schon die Socken weg.

    Meine Enstellung im Lead-Channel:
    Zerre: Modern
    Damping: loose
    Bässe etwa 70%
    Mitten 40%
    Höhen 60%
    Haste schöne Badewanne (ich weiß, es gibt genug Leutz, die hassen diesen Sound!!!)
    Gain auf etwa 70%

    Versuch Dich mal - Zum Kanal-Umschalten haste ja wohl das Pedal vom Amp noch irgendwo rumfliegen.....


    Greeetz,
    S.
     
  10. Kosai

    Kosai Registrierter Benutzer

    Im Board seit:
    14.05.06
    Zuletzt hier:
    18.02.14
    Beiträge:
    575
    Ort:
    Hagen
    Zustimmungen:
    4
    Kekse:
    194
    Erstellt: 21.01.07   #10
    warum habt ihr alle so extrem viel gain? warum habt ihr badewanne?
    ich hab
    höhen 9/10 :D
    mitten 7/10
    bass 3/10
    gain 4-5/10
    modern + tight
    mMn auch volles brett..
     
  11. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 21.01.07   #11
    Naja das wollt ich nicht und wenn du dich angegriffen fühlst tut es mir leid...jedoch denke ich das es in der Natur des Menschen liegt auszuprobieren neugierig zu sein..e.t.c. da hättest auch mal auf die Idee kommen können den SChalter umzulegen:great:

    naja ich spiel über eine Framus cs 212 da muss sich um Druck zu spüren den Bass Regler ziemlich aufreissen:great:

    Und da ich zur Zeit PickUps Spiele mit nicht ganz so extremen Output...muss ich halt etwas Gain nachdrehen:great: ..

    Aber das ändert sich bald:evil::twisted:

    MFG bekommst einer von Euch nen Vernünftigen Sound in der Ultra Stellung???
     
  12. Oddgit

    Oddgit Registrierter Benutzer

    Im Board seit:
    15.01.07
    Zuletzt hier:
    16.09.13
    Beiträge:
    9
    Ort:
    Erbach/Ulm
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 21.01.07   #12
    Hi,

    ich spiel auch nur Modern. Mit Ultra komm ich gar nicht klar. British, naja, zur Not, aber eigentlich nicht.

    Höhen: 40%
    Mitten: 50%
    Bass: 70%
    Gain: 40%
    Damping: Loose

    ...mit einer Ibanez RGA121. Das rummst ordentlich!

    Ich hab mein Effektgerät (Digitech RP50) auch hinten über den EFX Kanal angeschlossen. Aber ich verwende das eigentlich nur um ab und zu Echo, Reverb oder solche Spielereien zum Clean Kanal dazu zu mixen.
    Ich finde auch, dass der (Modern-)Verzerrer vom Amp richtig geil ist und man keinen anderen braucht! Nicht nur bei Metalcore, auch bei Viking Metal! :great:

    Gruß!
     
  13. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 22.01.07   #13
    Sry, war gestern ein wenig genervt!:(
    Hast ja recht!:great:
    Danke euch allen, versuch es nachher mal!

    MfG
     
  14. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #14
    So, habe es ausprobiert und ich muss sagen: GEIL!!!!
    Allerdings habe ich mein Pedal trotzdem dabei, da ich diesen Sound besser finde!
    Es scheppert echt heftig!!!:D
    Jetzt habe ich aber das Gefühl, dass meine Box nicht genug Leistung gibt bzw. sie gibt den Geist auf, denn ich habe so ne art Klirrgeräusche.
    Kann mir einer sagen was das ist bzw. welche Box würdet ihr mir empfehlen?
    Soll schon genug Druck erzeugen und recht laut sein!
    Habe derzeit ne XL 412 Slanted, 4x12.
    Sind die Teller evtl. zu minderwertig?

    Gruß
    Exus
     
  15. dunkelelf

    dunkelelf Registrierter Benutzer

    Im Board seit:
    28.11.04
    Zuletzt hier:
    27.02.14
    Beiträge:
    1.369
    Zustimmungen:
    6
    Kekse:
    1.161
    Erstellt: 23.01.07   #15
    Ich vermute das Klirrgeräusch liegt eher an der Kombiantion Leadchanel + Pedal. Lass das Pedal einfach mal weg und versuch den gewünschten Sound am Amp einzustellen.... ach ja.. wie lange spielst du eigentlich Gitarre und wie alt bist du?
     
  16. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #16
    Ich habe nicht den Lead- sondern den Rythmuschannel genommen, da dieser besser klingt.
    Das Klirrgeräusch ist nicht die ganze Zeit, sondern erst wenn ich den Amp aufdrehe.
    Ich bin 28 und zocke seit 3,5Jahren Gitarre.

    Gruß
    Exus
     
  17. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 23.01.07   #17
    Scheppert es mit zunehmender Lautsärke auch automatisch lauter oder bleibt das Scheppern konstant auf einem Pegel???

    MFG:great:
     
  18. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #18
    Lauter wird es nicht, es wird nur mit zunehmender Lautstärke immer heftiger.
    Vor allen Dingen, wenn ich abgedämpft spiele und tiefe Töne spiele.

    Gruß
     
  19. Slaytanic

    Slaytanic Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    4.02.15
    Beiträge:
    1.761
    Ort:
    Caparison Heaven
    Zustimmungen:
    22
    Kekse:
    2.462
    Erstellt: 23.01.07   #19
    Hmm kann es sein das irgendetwas in deiner Box oder an deinem Amp nicht richtig festgezogen ist und es dadurch zu unangenehmen Vibrationen kommt...

    ich hatte das gleiche Phänomen und zwar hat die Rückwand an meinem Supreme Top immer mitgescheppert...dann hab ich einfach zwei Gummiringe unter die SChrauben montiert seitdem ist ruhe.......:great:

    Für mich klingts so als ob irgendetwas lose ist...vielleicht mal Box aufmachen und alle Lautsprecherschrauben festziehen hat sich bestimmt locker vibriert:great:

    MFG:great:
     
  20. Exus

    Exus Threadersteller Registrierter Benutzer

    Im Board seit:
    11.01.07
    Zuletzt hier:
    16.08.10
    Beiträge:
    13
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.01.07   #20
    Ich mach die Box mal auf und schau nach.
    Wenn es dann immer noch scheppert, dann kann es ja eigentlich nur an der Box liegen.

    Gruß
    Exus
     
Die Seite wird geladen...

mapping