Performance von Laptop lässt drastisch nach

von void, 06.05.08.

  1. void

    void Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    28.05.16
    Beiträge:
    6.146
    Zustimmungen:
    701
    Kekse:
    19.675
    Erstellt: 06.05.08   #1
    Ich hab ein Problem, und zwar konnte ich früher locker 8 Spuren oder sogar 9 in nem Song haben, und auf jede n Multibandkompressor legen und er hats locker hinbekommen. Und jetzt krieg ich keine 4 Spuren mehr hin, ohne dass er anfängt hänger zu bekommen. CPU Leistung ist eigtl nie am Anschlag, aber die Festplatte öfters. Was gibts da für Lösungen? hab schon letztens versucht mein Laufwerk zu defragmentieren, nur das klappte irgendwie nich. aber würde das überhaupt was bringen? und was gibts sonst für alternativen ausser format c: ?
     
  2. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 06.05.08   #2
    Im Laufe der Zeit sammelt sich halt allerhand Unrat auf der Festplatte, Tools und Programme und vielleicht nocht zig Plugins, die die Performance im Laufe der Zeit deutlich bremsen.

    Empfehlenswert ist immer, wenn du mit deinem Aufnahmeprogramm arbeitest, alle Programme zu deaktivieren, die sonst im Hintergrund laufen und die CPU irgendwie auslasten.
    Also Netzwerkkabel ziehen (keine Internetverbindung), Firewall aus, Virenprogramm aus, sonstige Software aus.
    Dann gibts noch nen super tipp: Geh mal auf Start -> ausführen -> und gib "msconfig" ein.

    Unter dem Reiter "Systemstart" findest du alle möglichen Programme, die beim Hochfahren gestartet werden und als kleines Symbol neben deiner Uhr (rechts unten) erscheinen.
    Da bei allen überflüssigen Programmen den Haken entfernen. Bringt auch schon mal ne ganze Menge.

    Und am besten läufts eh einfach, wenn ein Rechner frisch formatiert wurde...
     
  3. Don Rollo

    Don Rollo Registrierter Benutzer

    Im Board seit:
    13.12.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    2.537
    Zustimmungen:
    1.051
    Kekse:
    35.132
    Erstellt: 06.05.08   #3
    Ich hatte vor kurzem ein ähnliches Verhalten bei meinem Laptop. Bei mir war das Problem, dass die CPU wegen Hitzeproblemen automatisch heruntergetaktet hat. Das sieht man leider nicht mit Bordmitteln sondern nur mit CPU-Überwachungsprogrammen.

    Nachdem ich den Lüfter und die Lüftungsschlitze gereinigt hatte, lief der Rechner wieder wie am ersten Tag.
     
  4. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 06.05.08   #4
    Hast du vielleicht die Buffersize kleiner als sonst eingestellt?
    Beim Mischen kannst ja eh nach belieben raufdrehen...
     
  5. Badga

    Badga Registrierter Benutzer

    Im Board seit:
    18.10.05
    Zuletzt hier:
    28.11.12
    Beiträge:
    679
    Ort:
    Oelde, Westfalen
    Zustimmungen:
    2
    Kekse:
    1.118
    Erstellt: 06.05.08   #5
    Ich mutmaße jetzt einfach mal, dass es ein Laptop ist, der auch sonst in täglichem Gebrauch ist. Mit Internet und allem was dazu gehört.
    Das ist für die Performance nach einiger Zeit alles andere als rosig, und ich habs bisher auch noch nicht geschafft mit ach so tollen Tools wie Tune Up und so weiter das wieder so wie nach einem format c: hinzubekommen.
    Traurig aber wahr, oft hilft nur das nach einiger Zeit (bei mir meist so 1,5 bis 2 Jahre).
    Man kann allerdings vorsorgen, indem man wirklich nur Tools und Programme auf C: (Systemplatte) speichert und vorher alle möglichen userspeziefischen Daten dieser Programme zu retten versucht und nach Neuinstallation auf dem neu aufgesetzten System wieder einpflegt.
    Klappt bei mir prächtig. Und stinknormale Daten gehören eh auf ne zweite Partition!

    MfG Badga
     
  6. .s

    .s .hfu Ex-Moderator HFU

    Im Board seit:
    12.03.06
    Beiträge:
    15.423
    Zustimmungen:
    2.202
    Kekse:
    45.185
    Erstellt: 06.05.08   #6
    bei dem kommentar "format c:" gehe ich mal davon aus das du windolf benutzt...
    aber ich muss dir sagen...neues windolf kann wie ein orgasmus sein...alles fließt wie es sein sollte...(uha, is das jugendfrei :confused: )

    ansonsten hilft einfach nur alles innen drinne reinigen (siehe rollo69) oder alles entrümpeln ( siehe stefannn)

    ansonsten schließ ich mich badga an: system auf c laufen lassen mit ca 10Gb auffe HDD und den rest auf d oder was auch immer machen....
    ich plätte mein windows alle 4-5monate, einfach weil es der festplatte gut tut, mal nur linux draufzuhaben :D und windows ist in 20 min auch wieder drauf also nicht der akt....

    edit: manchmal hilft einfach nen reg-clean
     
  7. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 06.05.08   #7
    defragmentieren kann auch sehr hilfreich sein ;)
     
  8. .s

    .s .hfu Ex-Moderator HFU

    Im Board seit:
    12.03.06
    Beiträge:
    15.423
    Zustimmungen:
    2.202
    Kekse:
    45.185
    Erstellt: 06.05.08   #8
    stimmt :great: is mir garnet eingefallen
    weil macht eigl nur die cluster gleichmäßiger verteilt...und dazu ne menge meta's die beschreiben wo die datei jetz is...was nochmal speicher frisst...also nur um platz zu bekommen ist defragmentieren sinnfrei...geht halt nur schneller zu lesen für den "rechner"...
    einfach ma machen ;)
     
  9. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.048
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 06.05.08   #9
    1) ccleaner (www.ccleaner) laufen lassen cleaner + registry
    2) defragmentieren
    3) HD Speed mal laufen lassen und überwachen


    Alles drei ersteinmal um ein vielfaches besser, als die Platte zu formatieren und das System neu aufzusetzten.

    Topo :cool:
     
  10. void

    void Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    28.05.16
    Beiträge:
    6.146
    Zustimmungen:
    701
    Kekse:
    19.675
    Erstellt: 07.05.08   #10
    ok vielen dank an alle.

    @Topo: Ja das Problem is, dass er irgendwie bei der C: partitur Jahre braucht um das zu defragmentieren. Hab gestern abend JKDefrag laufen lassen, und da gings am Anfang recht schnell, bis 10 % in ner Stunde vll, und heute morge schau ich und er ist gerade mal bei 15 %. Oder denkst du das wird besser wenn ich erst ccleaner laufen lasse?

    Ansonsten hab ich shcon 2 Partituren auf dem laptop, allerdings sind auf der 2. auch ein paar programme. bringt das dann was nur C: zu formatieren oder muss das dann schon alles sien?
     
  11. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 07.05.08   #11
    nicht Partituren - ja Du bist Musiker ;) - aber da auf der Festplatte sind Partitionen.

    Durch das Defragmentieren werden die Dateien wieder zu zusammenhängenden Blöcken zusammengeführt. Die Platte wird in kleinen Blöcken - Cluster - vom Betriebssystem verwaltet, wird jetzt eine Datei geschrieben, wird der erste Daten-Block in den ersten freien Cluster geschrieben, der nächste Daten-Block in den nächsten freien usw. Am Anfang, wenn die Platte noch jungfräulich ist, sind dies freien Cluster auch noch schön der Reihe nach. Wenn Du nun eine Datei löschst, werden diese Cluster wieder freigegeben. Wenn nun die nächste Datei gespeichert werden soll, die aber nicht in die Lücke der gelöschten Datei passt, wird erst diese Lücke gefüllt und der Rest wandert irgendwo weiter nach hinten in den nächsten freien Cluster.

    Also je länger Du mit dem Rechner arbeitest und Dateien schreibst und löschst, desto zerstückelter werden die Dateien geschrieben, was durch die ständigen Kopfbewegungen dann immer länger dauert - das gilt natürlich auch für das lesen von Dateien. Also wird jede Operation die mit Dateien zu tun hat immer langsamer, sprich der ganze Rechner da ja auch Windows selbst aus Dateien besteht.

    Beim Defragmentieren werden die Dateistückchen dann in einen freien Bereich der Platte kopiert, um anschließend in eine Lücke passender Größe zurück geschrieben zu werden. Ist die Platte nun ziemlich voll, geht dieser Vorgang entsprechend langsam ujnd kann schon mal etliche Stunden bis Tage dauern - ist natürlich auch von der Größe der Festplatte abhängig.

    Also vorher erst mal die Platte aufräumen - meine Dateien löschen, die nicht mehr benötigt werden - ganz heißer Kandidat immer wieder bei C:\Dokumente und Einstellungen\[Username]\Lokale Einstellungen\Temp (vorher versteckte Dateien Sichbar schalten) und C:\Windows\Temp -- was da drin ist, kannst Du getrost alles löschen - manche Dateien, meist die von 'Datum=heute' sind noch in Benutzung und können nicht gelöscht werden.

    Der CCleaner bereinigt die sog. Registry - eine Datei in der alle Windows-, Treiber- und Programeinstellungen gespeichert werden - hat also nichts mit dem Defragmentieren zu tun und ist egal ob Du das vor oder nachher machst. Da werden dann Einträge von nicht mehr vorhanden Treibern und Programmen gelöscht und so'n Zeug.
     
  12. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 07.05.08   #12
    Hast du das mit den Buffereinstellungen schon überprüft?
     
  13. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    4.12.16
    Beiträge:
    8.048
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 07.05.08   #13

    Genau das macht der ccleaner auch!
     
  14. pico

    pico HCA-Recording Ex-Moderator HCA

    Im Board seit:
    30.06.07
    Zuletzt hier:
    27.11.16
    Beiträge:
    15.036
    Ort:
    Maintal near Frankfurt/M
    Zustimmungen:
    884
    Kekse:
    69.049
    Erstellt: 07.05.08   #14
    OK - kenn' das Teil nicht, nutze selbst seit Jahren 'IOLO Systemmechanic Pro' der macht das auch :) - ist halt keine Freeware.
     
  15. void

    void Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    28.05.16
    Beiträge:
    6.146
    Zustimmungen:
    701
    Kekse:
    19.675
    Erstellt: 07.05.08   #15
    wie check ich denn die buffer einstellungen? ich hab davon keine ahnung ^^
    und ads mit dem defragmentieren war mir eigtl klar,aber dass das s lange dauert is schon komisch. ich meine die ganze partition is glaub ich etwa 40 GB groß, was ja echt nich viel is
     
  16. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 07.05.08   #16
    Im CP deiner Soundkarte z.B. oder bei onboard bei ASIO4All-Settings (du nutzt doch einen ASIO-Treiber?).

    Welcher Sequencer denn? Vielleicht passt auch einfach nur der Treiber nicht / ist der falsche ausgewählt?
     
  17. void

    void Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    28.05.16
    Beiträge:
    6.146
    Zustimmungen:
    701
    Kekse:
    19.675
    Erstellt: 07.05.08   #17
    also hab cubase sx 3 und asio4all im moment. Treiber passt 100 pro, weil ich das prolem mit mehreren auchs chon hatte
    also puffer is 512 samples wenn ihr das meint
     
  18. kb1

    kb1 HCA Recording HCA

    Im Board seit:
    14.02.08
    Zuletzt hier:
    10.10.08
    Beiträge:
    1.810
    Zustimmungen:
    2
    Kekse:
    1.636
    Erstellt: 08.05.08   #18
    Dann stell den z.B. einmal auf 1024 oder 2048 beim mischen...
     
  19. void

    void Threadersteller Registrierter Benutzer

    Im Board seit:
    22.04.06
    Zuletzt hier:
    28.05.16
    Beiträge:
    6.146
    Zustimmungen:
    701
    Kekse:
    19.675
    Erstellt: 08.05.08   #19
    ja ich ahb ihn gestern mal voll aufgedreht, aber das hat auch nich viel gebracht. hatte zwar schon das gefühl, dass es besser geht, aber nich viel..
     
  20. Pfeife

    Pfeife Registrierter Benutzer

    Im Board seit:
    30.11.05
    Zuletzt hier:
    3.12.16
    Beiträge:
    5.274
    Ort:
    Erfurt
    Zustimmungen:
    456
    Kekse:
    6.675
    Erstellt: 08.05.08   #20
    Dann verkauf das SX3, und verbessere deine hardware erst mal!
     
Die Seite wird geladen...

mapping