Pfeifen bei 2 Zerrern!!!

von anti.held, 26.05.07.

  1. anti.held

    anti.held Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    300
    Ort:
    Hamburg, Germany
    Zustimmungen:
    17
    Kekse:
    526
    Erstellt: 26.05.07   #1
    Hi Leute,
    hatte vor einiger Zeit einen kleinen Auftritt und wollte für ein Solo zu meinem DS-2 mein SD-1 dazuschalten, um den Sound höhenreicher und durchsetzungsfähiger zu machen. Leider ging das überhaupt nicht, es gab ein extrem starkes Pfeifen.
    Ich stand einige Meter vom Amp weg, meine Gitarre is ne Epi Les Paul Std mit den normalen PU's, mein Amp n Peavey Bandit.
    Gain war beim SD-1 fast komplett rausgedreht und beim DS-2 auf etwa 2/3. War das trotzdem noch zuviel oder fallen euch andere Gründe für das Pfeifen ein? Bei geringer Lautstärke zuhause gings nämlich prima.

    Ich hoffe, ihr könnt mir helfen!
    MfG Stoepsel
     
  2. VIA

    VIA Registrierter Benutzer

    Im Board seit:
    06.11.04
    Zuletzt hier:
    19.11.16
    Beiträge:
    330
    Zustimmungen:
    2
    Kekse:
    105
    Erstellt: 27.05.07   #2
    wär möglich das ein schlecht abgeschirmtes kabel die ursache war, das hatte ich bei meinem peavey xxl top... das teil hat gefeedbackt das einem die ohren wehtaten, hab dann kurzerhand das kabel gewechselt und schon war kein feedback mehr da :)
     
  3. bemymonkey

    bemymonkey Registrierter Benutzer

    Im Board seit:
    26.03.06
    Zuletzt hier:
    8.10.16
    Beiträge:
    5.938
    Ort:
    Aachen
    Zustimmungen:
    94
    Kekse:
    10.380
    Erstellt: 27.05.07   #3
    Also bei den Zerreinstellungen muesste dat eigentlich kein Problem sein - Ich wuerde mal ganz spontan auf die Pickups tippen...
     
  4. LPGoldTop

    LPGoldTop Registrierter Benutzer

    Im Board seit:
    12.10.04
    Zuletzt hier:
    2.02.15
    Beiträge:
    819
    Ort:
    ... bei Kassel / Hessen
    Zustimmungen:
    0
    Kekse:
    338
    Erstellt: 27.05.07   #4
    Evtl. könnte es an dem grossen Höhenanteil deines Solosounds liegen. Und meiner Meinung nach machen eher Mitten einen Sound durchsetzungsreicher !
    Wenn ich an meinem Amp oder Equalizer zu viel Höhen reindrehe, gibt es auch schneller Rückkopplungen als bei meinem mittenreichen Standartsound.

    Für Soli verwende ich einen Equalizer im Effektloop. Der arbeitet sehr effektiv und bietet die Möglichkeit, die einzelnen Frequenzbereiche direkt anzusteuern. Diese Methode halte ich für wesentlich sinnvoller, als mit einem weiteren Distortion Peadal zu arbeiten.
     
  5. anti.held

    anti.held Threadersteller Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    300
    Ort:
    Hamburg, Germany
    Zustimmungen:
    17
    Kekse:
    526
    Erstellt: 27.05.07   #5
    Das mit den Mitten seh ich genauso, hab den Mittenregler am Amp auf Maximum und Höhen und Bässe auf etwa 12 Uhr. Hatte den Toneregler beim sd1 auf etwa 1-2 Uhr, also nich so stark reingedreht, wollte nurn bisschen biegen.

    Werd das mit den Kabeln mal ausprobieren, ich nutze zugegebenermaßen nicht gerade die teuersten. ^^
    thx, Stoepsel
     
  6. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 27.05.07   #6
    probier mal, ob das starke pfeifen auch bei niedriger lautstärke vorhanden ist
    wenn das der fall ist, dann "oszillieren" deine treter von selbst - das heißt, sie erzeugen irgendwie selbst einen ton.

    dagegen hilft eigentlich nur lautstärke oder gain runter drehen.
     
  7. Aufkleber27

    Aufkleber27 Registrierter Benutzer

    Im Board seit:
    14.02.07
    Zuletzt hier:
    8.08.11
    Beiträge:
    1.045
    Zustimmungen:
    0
    Kekse:
    720
    Erstellt: 27.05.07   #7
    Erster Post:
     
  8. Jamahl

    Jamahl Registrierter Benutzer

    Im Board seit:
    08.08.04
    Zuletzt hier:
    2.11.16
    Beiträge:
    1.421
    Ort:
    Österreich, Steiermark- in Judenburg
    Zustimmungen:
    6
    Kekse:
    1.019
    Erstellt: 27.05.07   #8
    sorry, hatte das schon wieder vergessen, bis ich durch alle beiträge war :o
     
  9. jf

    jf Registrierter Benutzer

    Im Board seit:
    21.05.06
    Zuletzt hier:
    4.12.16
    Beiträge:
    282
    Ort:
    Wo du wohnst
    Zustimmungen:
    2
    Kekse:
    359
    Erstellt: 27.05.07   #9
    Jepp, das selbe Problem hatte ein Freund von mir auch. Selbe Gitarre, auch Standard-Pickups, die waren schuld. Jetzt hat er DiMarzios drinn und selbst bei 2x monstermäßig Zerren und Wah und allen möglichen Effekten usw kommt kein (unerwünschtes) Feedback mehr. Bei ihm war es auch ein unerträgliches Pfeifen, mit den neuen PUs funzt wieder alles.

    Also: zu 90% sind die Tonabnehmer das Problem.
     
Die Seite wird geladen...

mapping