Phonic Helix Phantomspeisung Problem

von sanderdrummer, 04.10.06.

  1. sanderdrummer

    sanderdrummer Mod Drums Moderator HFU

    Im Board seit:
    31.10.03
    Zuletzt hier:
    7.12.16
    Beiträge:
    3.380
    Ort:
    Hamburg
    Zustimmungen:
    391
    Kekse:
    9.394
    Erstellt: 04.10.06   #1
    Sodale
    Ich habe heute für die Aufnahmen unserer Band das Phonic Helix aus unserem
    Proberaum mit nach Hause genommen um in ruhe alle Spuren einzutrommeln.

    Also wurde ersteinmal alles neu Verkabelt, Mischpult angeschalten Phantomspeisung angeschalten, das Phantomkontrolllämpchen leuchtet auf aber, alle Kondenser bleiben tot
    mein Beta 52 in der Bass allerdings gibt Signal.

    Mh aus Angst ich hätte irgendwie meine Kondenser geschrottet schließe ich mein
    Soundcraft Pult wieder an, Phantomspeisung an geschalten und zack alle Mics laufen
    einwandfrei.

    Hatte schon mal jemand so ein Problem woran kann das liegen das die Mics am einen Pult laufen und am anderen nicht?

    Ist etwa einfach die Phantomspeisung am Helix im Arsch oder bin ich
    zu blöd das Teil richtig zu bedienen. :o.
     
  2. Ide

    Ide Registrierter Benutzer

    Im Board seit:
    05.09.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    38
    Ort:
    Schlat/Ba-Wü
    Zustimmungen:
    2
    Kekse:
    10
    Erstellt: 22.10.06   #2
    Du mußt hinten an den Dip-Schalter einstellen, auf welchen Kanälen du die Phantomspeisung anliegen haben möchtest. ;-)
     
  3. Wil_Riker

    Wil_Riker Helpful & Friendly Akkordeon-Mod Moderator HFU

    Im Board seit:
    04.11.06
    Beiträge:
    25.283
    Zustimmungen:
    3.420
    Kekse:
    105.559
    Erstellt: 06.11.06   #3
    Hallo,

    zumindest beim Helix Board 18 Firewire sind keine DIP-Schalter für die Phantomspeisung, dort geht die Phantomspeisung nur für alle Kanäle gemeinsam ein- oder auszuschalten!
    Das Problem muß also eine andere Ursache haben...

    Gruß,
    Wil Riker
     
Die Seite wird geladen...

mapping