Pickup kaputt? Reparierbar?

von Hawkist, 25.11.06.

  1. Hawkist

    Hawkist Registrierter Benutzer

    Im Board seit:
    31.10.06
    Zuletzt hier:
    26.05.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.06   #1
    Bei meiner Gibson Blueshawk kommt beim Neck PU bei der hohen e Seite kein Ton, die restliche Seiten werden normal abgenommen. Der Bridge PU funktioniert auch wie er soll.

    1. Ist der PU hin? Kann es ein Kabelwackler sein? Wenn der Draht kaputt wäre, würden da nicht alle Seiten "ausfallen"?
    2. Falls dochDraht: Kann man sowas neu wickeln lassen -ich konnte auf Anhieb keinen Shop mit Blues p90 finden
    Besten Dank für Eure Antworten!

    Hawk
     
  2. Gonzo44

    Gonzo44 Registrierter Benutzer

    Im Board seit:
    14.05.05
    Zuletzt hier:
    28.11.16
    Beiträge:
    137
    Ort:
    Ortsrandlage sehr schön hier
    Zustimmungen:
    0
    Kekse:
    66
    Erstellt: 25.11.06   #2
    nicht geht ist wirklich ungewöhnlich
     
  3. Apfelkrautwurst

    Apfelkrautwurst Registrierter Benutzer

    Im Board seit:
    19.12.05
    Zuletzt hier:
    17.08.15
    Beiträge:
    645
    Zustimmungen:
    30
    Kekse:
    968
    Erstellt: 25.11.06   #3
    Also wenn die Wicklung kaputt wäre gäb es einen kompletten Kurzschluss.
    Da wird wohl was mit dem Polepiece sein.

    Was das ist kann ich dir nicht sagen.
     
  4. Threep

    Threep Registrierter Benutzer

    Im Board seit:
    04.12.05
    Zuletzt hier:
    22.03.13
    Beiträge:
    611
    Ort:
    Freiburg
    Zustimmungen:
    4
    Kekse:
    597
    Erstellt: 25.11.06   #4
    keine Beleidigung..nur zur Sicherheit:..den Toneregler hast du voll aufgedreht?
     
  5. Hawkist

    Hawkist Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.06
    Zuletzt hier:
    26.05.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 25.11.06   #5
    Jaja, Regler waren aufgedreht. Hab alles bei Tage und ausgeschlafen nochmal ausprobiert. Ich muss mich erst nochmal schlau lesen, ob man auch einzelne Magneten austauschen lassen kann -falls es daran liegt. ICh hoffe ja auf eine defekte Lötstelle oder so aber wie gesagt ich habe noch nie gesehen, wie sowas verkabelt ist, ob da an jedem Magneten ein Kabel abgeht. Für Links zu Fotos vom Innenleben eines PUs wäre ich dankbar.
     
  6. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 25.11.06   #6
    Das mit der Lötstelle wird nix. Wenn etwas ab (getrennt) oder kurzgeschlossen ist, betrifft es immer den ganzen Pickup. Es erscheint mir auch recht ungewöhnlich, das ein einzelner Magnet urplötzlich seine besondere Eigenschaft vergessen haben sollte.
    Schon mal den Schraubendrehertest am Magnetkopf durchgeführt? Da muss die Magnetwirkung spürbar sein und es bei Berührung in Amp knacken, genauso wie bei den anderen Magnetköpfen.
    Ein zugedrehter Regler wirkt sich klanglich auch auf alle Saiten aus.

    :D
    Jetzt kommt auch keine Beleidigung:

    ..... 'ne Nylon-Saite aufgezogen?

    /V_Man
     
  7. Hawkist

    Hawkist Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.06
    Zuletzt hier:
    26.05.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.11.06   #7
    Also, es ist definitiv der Magnet kaputt, der für die hohe E-Saite zuständig ist. Der Schraubendreher-Test hat gezeigt, dass der Pol ihn nicht anzieht und auch kein Geräusch auf den Amp überträgt. Auch Reiben mit einem Magneten hat ihn nicht wiederbelebt. Nun musss ich herausfinden, was es kostet, sowas reparieren zu lassen oder ob ich gleich einen neuen PU kaufen darf....
     
  8. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 26.11.06   #8
    Übel, übel. Der neue Magnet sollte schon zu den alten passen.
    Wenn die Wicklung direkt auf dem Magneten liegt, wird es auch sehr problematisch sein, den Magneten herauszuziehen, ohne die Wicklung zu beschädigen.
    Richte Dich mal sicherheitshalber auf einen neuen PU ein.

    /V_Man

    PS: Das mit den Nylon-Saiten sollte wirklich ein Scherz sein!
     
  9. DerOnkel

    DerOnkel HCA Elektronik Saiteninstrumente HCA

    Im Board seit:
    29.11.04
    Zuletzt hier:
    17.10.16
    Beiträge:
    4.003
    Ort:
    Ellerau
    Zustimmungen:
    347
    Kekse:
    35.988
    Erstellt: 27.11.06   #9
    Das ist sehr ungewöhnlich! Soweit ich weiß, hat die Blueshawk doch P-90 drinnen. Entsprechend sollten die Pole verstellbar sein.

    Ich würde zunächst versuchen, den Pol ganz aus dem Tonabnehmer herauszudrehen. Wenn er auf halber Strecke gebrochen ist, könnte das von Dir beschriebene Verhalten unter Umständen auftreten. Im gut sortierten Musikhandel sollte man solche Pole irgendwie beschaffen können.

    Da der P-90 mit zwei Balkenmagneten arbeitet, zwischen denen die Pole sitzen, ist ein Defekt der Magnete wohl auszuschließen. Selbst der Bruch eines Balkenmagneten wird nicht für das von Dir beschriebene Verhalten sorgen

    Generell ist es eher unwahrscheinlich, daß ein Magnet sein Feld verliert. Die modernen Materialien halten das Feld locker bis zu 100 Jahren ohne, daß eine signifikante Änderung eintritt. Setzt man einem AlNiCo-Magnet allerdings einem starken externen Feld aus, so kann er leicht entmagnetisiert werden. Hier ist also Vorsicht geboten!

    Ulf
     
  10. Hawkist

    Hawkist Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.06
    Zuletzt hier:
    26.05.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 30.11.06   #10
    Die Blues P 90 sind nicht verstellbar. Keine Schraubenschlitze. Steht auch so auf der Blueshawk Seite. Ich werde nächste Woche beim Doc vorsprechen, habe schon angerufen. Notfalls muss der Pickup neu gewickelt werden. Kostet mich dann 55 €. er vermutet, dass der Magnet der unten liegt, verrutscht ist. Es sei ein Phänomen, dass ein Pol nicht mehr geht aber es ist definitiv so.

    Hawk
     
  11. burny

    burny Gesperrter Benutzer

    Im Board seit:
    21.10.06
    Zuletzt hier:
    16.08.07
    Beiträge:
    640
    Ort:
    Suebia Mainland
    Zustimmungen:
    0
    Kekse:
    482
    Erstellt: 30.11.06   #11
    Befürchte ich auch. Normalerweise geht bei nem PU die Spule kaputt, wenn was kaputtgeht. Das kann man rewinden lassen. Ob sich ein Rewinding lohnt hängt davon ab, ob und für wie viel Kohle man einnen baugleichen Ersatz-PU bekommt und ob man überhaupt nen identischen Ersatz-Pickup bekommt. Und wie sehr man am Sound des Original-PU hängt.

    Dass ein Magnet-Polepiece kaputtgeht habe ich bisher noch nicht gehört, aber man hört ja alles irgendwann das Erste mal. :cool:

    Einen guten P90 sollte es ab rund 70 bis 80 Euro geben.
    Wenn du nicht uuuunbedingt Wert drauf legst, dass der Original-PU drinbleibt, ist vielleicht ein neuer PU die einfachste Lösung.

    Bei ********s ( http://www.********s.de/index_de.html ) kostet ein P90-Rewinding 35 Euro, für HBs kostet ein Rewind 45 Euro.
    Ein einzelner kompletter P90 kostet dort 70 Euronen.
    Vielleicht können die auch was mit dem Polepiece machen? Fragen kostet nix. :great:
     
  12. Hawkist

    Hawkist Threadersteller Registrierter Benutzer

    Im Board seit:
    31.10.06
    Zuletzt hier:
    26.05.07
    Beiträge:
    3
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.12.06   #12
    Danke für den link zu ********s, das klingt sehr interessant! Ich würde natürlich bevorzugen, den Original-PU beizubehalten bzw wieder flott zu machen aber der Tip ist auch für andere Gelegenheiten gut.
    Ich werde nächste Woche berichten, was sich in Hannover ergeben hat.
     
Die Seite wird geladen...

mapping