Pickup noch zu retten???

von SaintJack, 10.02.08.

  1. SaintJack

    SaintJack Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    4.07.16
    Beiträge:
    641
    Ort:
    Erftstadt
    Zustimmungen:
    53
    Kekse:
    2.198
    Erstellt: 10.02.08   #1
    Hallo,

    ich habe einen gebrauchten Dean Evo aus der Bucht, ist für meine Zwecke (Homerecording Gitarre und Bass) ganz brauchbar. Nur geht der Halspickup jetzt nicht mehr und auf dem ersten Bild sieht man auch warum. Das Kabel ist fast durch und das an einer Stelle, wo ich mich frage, wie ich das flicken soll.

    Grund für den Kabelbruch ist, dass die Bohrung für das Kabel erstens zu hoch sitzt und zweitens genau an der Schraube in der Ecke.

    Kann man da noch was machen oder baue ich am besten gleich einen neuen Tonabnehmer ein? Hatte mir eh schon überlegt, ob ich es mal mit aktiven probiere, weil ich den Ausgangspegel von den Humbuckern etwas schwach finde.

    Auf den Bildern sieht man

    1. das kurz vorm PU gebrochene oder vielmehr abgekniffene Kabel
    2. Die Bohrung: so weit oben, dass das Gehäuse das Kabel abkneifen muss Das rote Isolierband habe ich drumgewickelt, an der Stelle ist die Isolierung vom Kabel auch durch, das geht auf meine Kappe.
    3. Den Stegpickup, da ist es korrekt.

    Hätte ich das Ding im Laden gekauft, dann wäre das jetzt deren Problem und nicht meins, weil ja wohl offensichtlich Produktionsmangel. Aber so, privat gekauft, keine Garantie :(
     

    Anhänge:

  2. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.686
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.484
    Kekse:
    95.034
    Erstellt: 10.02.08   #2
    Hallo SaintJack,

    der Pickup wäre wahrscheinlich zu retten.
    Allerdings von jemandem, der Übung, Erfahrung, Ausstattung und eine sehr ruhige Hand hat.

    Mit passendem kleinem Werkzeug, in der Intensität einstellbarem Lötkolben (sowie Arbeitslupe?) und Schrumpfschlauch sollte es machbar sein. Nichts für Anfänger oder Leute mit zittrigen Händen.
    Vielleicht lötest Du das Kabel im Pickupfach ab und bringst den Pickup zu einem Radio- und Fernsehgeschäft (falls es sowas in deiner Nähe noch gibt). Die sollten das können. Fragen, was es kostet - und die können auch sehen, ob es wirklich machbar ist ...

    Daumendrücker
    Andreas
     
  3. SaintJack

    SaintJack Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    4.07.16
    Beiträge:
    641
    Ort:
    Erftstadt
    Zustimmungen:
    53
    Kekse:
    2.198
    Erstellt: 10.02.08   #3
    Danke, Andreas für den Tipp!

    Nächste Frage ist ja dann: Wie baue ich das ganze so ein, dass das Kabel nicht gleich wieder abgekniffen wird? Ich habe überlegt, das Loch mit dem Dremel so weit aufzufräsen, dass es bis zum Boden der Pickup-Fräsung reicht. Ein neues Loch bohren halte ich für zu schwierig, weil ich es aus der Hand bohren müsste.

    Grüße Jack
     
  4. Cadfael

    Cadfael HCA Bass Hintergrundwissen HCA HFU

    Im Board seit:
    27.11.06
    Zuletzt hier:
    2.12.16
    Beiträge:
    10.686
    Ort:
    wo der Pfeffer wächst
    Zustimmungen:
    1.484
    Kekse:
    95.034
    Erstellt: 10.02.08   #4
    Hallo SaintJack,

    ich würde das Loch seitlich erweitern (oval machen).
    So, dass das Kabel in Richtung Hals / Mitte vor der Schraube ausweichen kann.
    Das sollte eigentlich reichen.

    Gruß
    Andreas
     
  5. Zornflakes

    Zornflakes Registrierter Benutzer

    Im Board seit:
    06.02.08
    Zuletzt hier:
    6.01.10
    Beiträge:
    61
    Zustimmungen:
    0
    Kekse:
    328
    Erstellt: 11.02.08   #5
    Bis zum Boden der Fräsung zu erweitern ist glaub ich keine so schlechte idee, musst aber gut aufpassen, dass du nicht das Loch für den Halterungsschrauben killst... aber ums neu verkabeln des Pickups kommst du nicht herum... aber ganz neue einbaun würd ich auch nicht, man tut ja auch keinen neuen Motor in einen Oldtimer.
     
  6. SaintJack

    SaintJack Threadersteller Registrierter Benutzer

    Im Board seit:
    05.01.08
    Zuletzt hier:
    4.07.16
    Beiträge:
    641
    Ort:
    Erftstadt
    Zustimmungen:
    53
    Kekse:
    2.198
    Erstellt: 11.02.08   #6
    Nun isses definitiv, war heute beim Fachmann. Es ist einfach zuwenig Isolierung am Hotkabel übrig. :(

    So richtig Oldtimer ist das Brett ja nun auch nicht. Das Problem ist aber, einen passenden Ersatz überhaupt zu finden.

    Die Abmessungen von dem Soapbar sind 115x40 mm Hat jemand einen Tipp, was da vernünftigerweise reinpassen würde?
     
Die Seite wird geladen...

mapping