Pleckgeräusche bei hohem Sustain/Zerre

von elSmo, 01.08.04.

  1. elSmo

    elSmo Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    10.02.10
    Beiträge:
    358
    Ort:
    Göttingen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.04   #1
    bei Basslastiger Modifizierung und ordentlich Druck durch den Amp bekomme ich es nicht hin ein "Klack"-artiges Geräusch zu bekommen wenn ich die Saiten anschlage. Ohne den Sound zu ändern ist mir noch nicht gelungen es weg zu bekommen. Wer kennt das noch bzw. weiß eine Lösung?
     
  2. Corvus

    Corvus Registrierter Benutzer

    Im Board seit:
    06.07.04
    Zuletzt hier:
    19.02.10
    Beiträge:
    540
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    86
    Erstellt: 06.08.04   #2
    Das hab i auch manchmal,weiß aber au net weswegen...

    gruß Corvus :rock:
     
  3. Thund3rb0lT

    Thund3rb0lT Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    28.07.16
    Beiträge:
    220
    Ort:
    Darmstadt
    Zustimmungen:
    2
    Kekse:
    294
    Erstellt: 13.08.04   #3
    hm, ich glaube sogar, dass das normal is, wenn gain richtig auf is. also bei meinem marshall isses auch so, aber ich muss sagen, dass mir das plekgeräusch da ziemlich gefällt, bringt irgendwie en cooles feeling ins solo, du merkst genau, wie du mit deiner guitar interagierst^^ und john frusciante hat das auch :D

    Gruß thund3rb0lt
     
  4. Radarfalle

    Radarfalle Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    25.07.13
    Beiträge:
    926
    Zustimmungen:
    0
    Kekse:
    308
    Erstellt: 14.08.04   #4
    Wenn man die Geräusche raushaben will könnte man versuchen einen 10 oder Mehrbänder besitzenden Equalizer einzusetzten und die Frequenz abzusenken, die das Plekgeräusch hat. Um die zu finden muss man dann halt nen bischen rumprobieren.
     
Die Seite wird geladen...

mapping