POD+Kopfhörer guter Sound, POD+Amp scheiß sound

von nigs, 01.08.04.

  1. nigs

    nigs Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 01.08.04   #1
    Mein Problem ist das wenn ich bei meinem POD z.b. einen Recti-sound reinhau und dann losspiele und kopfhörer benutz(ihrgendsowelche billigdinger) hat das GENAU den sound den ich will: Knackig, Agressiv, Spricht auf jede dämpfung an etc..
    Aber wenn ich das POD dann an den AMP dranmach(MarshallMG15, am EQ habsch schon rumgedreht, bringt nichts) hat es garnicht mehr diesen schönen Sound den ich mit den Kopfhörern hatte.... Das hört sich dann an, als seie kein Gain drin... KEin greischen, bei dämpfungen hört es sich an als ob gain nur 1/5 aufgedreht wurde etc.. Das hört sich dann eher in richtung AC/DC an..... Wenn ich auf A.I.R. schalte verbessert sich der sound um einiges, aber eben imemrnoch nich so wie ich will(eigentlich komisch, A.I.R. is ja für direktaufnahme, und AMP eigentlich für Verstärker...). Jemand ne idee??

    Übrigens: Wenn ich Git+AMP mach, und am amp gain voll aufdrehe, hat es einen wirklich viel besseren sound wie Git+Pod-Recti-preset+Amp aber eben immer noch nicht diesen MEtallica-sound...
     
  2. Timmmm

    Timmmm Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    8.02.05
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.04   #2
    versuche mal auch das A.I.R einzuschalten aber die Boxensimulation auf "keine box"
     
  3. nigs

    nigs Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 01.08.04   #3
    Ist schon keine Box drin(ist ja nen POD, kein POD2 ;) )
     
  4. Blashyrkh

    Blashyrkh Registrierter Benutzer

    Im Board seit:
    16.09.03
    Zuletzt hier:
    2.05.12
    Beiträge:
    608
    Ort:
    Steiermark
    Zustimmungen:
    1
    Kekse:
    504
    Erstellt: 01.08.04   #4
    Das liegt an der Tatsache dass du wenn du den Pod an den Input eines Gitarren-Verstärkers hängst du ja praktisch zwei Vorstufen hintereinander geschaltet hast(POD+Vorstufe des MG15), was bei dieser Kombination selten gute Ergebnisse liefert.
    Dazu kommt noch dass die Endstufe eines gitarrenverstärkers auch immer das Gitarrensignal färbt, was du beim POD nicht haben willst da dieser ja schon Vorstufe+Endstufe beliebter Verstärker simuliert.

    Sein volles Potential kann der POD also nur an einer PA, beim recorden am Mischpult/Soundkarte oder mit guten Kopfhörern entfalten.

    Wenn du trotzdem den POD weiter an deinem MG15 verwenden willst, kann ich dir nur raten die Cabinet-Simulationen auszuschalten und dich halt mit den verschiedenen Einstellungen spielen bis es nach etwas brauchbarem klingt.

    Das du den Sound von Metallica nicht erreichst liegt ausserdem noch:

    an dem 10'' Lautsprecher des MG15

    der Absenz des Basses/Schlagzeug/zweiten Gitarristen/zweiter Spur beim recorden

    und daran dass dein Können sich wahrscheinlich(korrigier mich wenn ich da daneben liege) auch nicht gerade auf dem Level der genannten Band befindet.
     
  5. nigs

    nigs Threadersteller Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 01.08.04   #5
    Jo, mein können liegt etwas untendrunter :great: Aber Seek&Destroy hört sich nicht soooo übel an bei mir :p schon klar das ich genau den sound nie hinkriegen werde(aus könnerischen und equipemnttechnischen gründen), aber ein bißchen recti-sound kann nie schaden :rock: Wegen dem 10" speaker muss ich dich verbeßern, da is en 8" drin ;) ich hatte schonmal einen 10"er drin, der hat höllisch mehr druck gemacht, dadafür aber einen scheiß klang gehabt...... deshlab kam wieder der 8er rein....
    Naja, werde bald sowieso neuen amp kaufen...
     
  6. xpjesus

    xpjesus Registrierter Benutzer

    Im Board seit:
    04.12.03
    Zuletzt hier:
    11.11.05
    Beiträge:
    201
    Ort:
    Buxtehude
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.04   #6
    Ansonsten besorg dir doch einfach eine aktive Monitor-Box. Das Thema hatten wir hier neulich schonmal. Wenn dir der Sound so über Kopfhörer super gefällt, dann wäre das die beste Lösung. Denn eine Monitor-Box würde (eben wie eine PA) den Sound so ausgeben, wie sie ihn vom POD bekommt, und der soll ja richtig gut sein :)
    Vielleicht einfach mal SuFu dazu einschalten. Und ein Equalizer dazwischen kann nie schaden, da die Dinger manchmal ein wenig empfindlich sind. Aber die Kombi ist relativ gängig hab ich gehört, habe aber selbst keine Erfahrungen damit, sorry.
     
  7. bluesboe

    bluesboe Registrierter Benutzer

    Im Board seit:
    14.07.04
    Zuletzt hier:
    20.10.08
    Beiträge:
    24
    Ort:
    Berlin
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.04   #7
    Versuchs mal über den CD-IN-Eingang statt über den Git.-Eingang.
    Ich habe auch den MG15 CDR und den V-AMP2. Über den Git.-Eingang mit durchlaufener Vorstufe klingts da auch nicht so wie über die Headphones.
    Der CD-In kommt dem aber schon recht nahe. Nur dran denken, dass die Lautstärke beim CD-In nur über den POD zu regeln istn nicht über den AMP!
     
  8. Stifflers_mom

    Stifflers_mom Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    30.10.16
    Beiträge:
    1.576
    Ort:
    Erlangen
    Zustimmungen:
    10
    Kekse:
    1.032
    Erstellt: 01.08.04   #8
    so mach ichs daheim auch immer :great:
    häng mein tonelab einfach innen CD-Input von meinem Park G15RCD. so werd ich die lästige vorstufe los :D
    und nicht vergessen das teil auf line Betrieb zu schalten!
     
  9. Christoph

    Christoph Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    6.12.16
    Beiträge:
    1.013
    Ort:
    H-Haus
    Zustimmungen:
    0
    Kekse:
    87
    Erstellt: 01.08.04   #9
    Man sollte jetzt auch nicht erwarten das mit einen kleinen Marshal Transistor Brühwürfeln + POD ein wahnsinns Sound mit Druck hinbekommt. Weil das kann dir der Amp einfach nicht liefern.
     
Die Seite wird geladen...

mapping