POD XT auch mit Batterien verwendbar?

von Mr Polfus, 08.04.07.

  1. Mr Polfus

    Mr Polfus Registrierter Benutzer

    Im Board seit:
    21.01.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    746
    Zustimmungen:
    17
    Kekse:
    406
    Erstellt: 08.04.07   #1
    Guten Abend,

    wir haben nun einen TonePort UX2 daheim und ich bin ja eigentlich schon sehr überraschst über die Qualität der Sounds und so. :great: Nun ja da wäre folgendes Problem ein UX2 für 3 Musiker?! :screwy: Okay der klügere gibt nach (in dem Fall ich :D) und ist nun auf der Suche nach dem UX1, aber irgendwie hätte ich das ganze auch sehr gerne zum Mitnehmen. Diese Recording-Möglichkeiten und die Möglichkeit verschiedene Amps per Kopfhörer zu spielen und das auch noch relativ kompakt. ;) Nun lese ich aber leider den hohen Preis vom Pod XT (falls jemand einen günstiger anzubieten hat, melden!) und immer nur etwas von Netzteil. Kann man den Pod XT auch mit Batterien betreiben oder ist man immer noch an eine Steckdose gebunden? Falls ja wäre ich eher enttäuscht und müsste mir das noch mal überlegen, falls nein...KAUFEN! :great: Danke für die Infos und vielleicht auch Angebote. ;)
     
  2. snippy

    snippy Registrierter Benutzer

    Im Board seit:
    08.02.05
    Zuletzt hier:
    2.03.11
    Beiträge:
    387
    Ort:
    Husum
    Zustimmungen:
    0
    Kekse:
    246
    Erstellt: 08.04.07   #2
    Also ganz klar, der PODXT hat KEIN Batteriefach.

    Der kleine Stinker wird auch mit Wechselstrom (9VAC bei 2A (!)) befeuert und nicht Gleichstrom, von daher wirst du da mit ner Batterie nichts werden, außer du hast ne Autobatterie und einen Wechselrichter dabei ^^

    Gruß
    Snippy
     
  3. Mr Polfus

    Mr Polfus Threadersteller Registrierter Benutzer

    Im Board seit:
    21.01.07
    Zuletzt hier:
    7.12.16
    Beiträge:
    746
    Zustimmungen:
    17
    Kekse:
    406
    Erstellt: 08.04.07   #3
    Mist...aber danke! Na dann werde ich mir wohl das Geld doch sparen und zu nem UX1 greifen.
     
Die Seite wird geladen...

mapping