POD XT - reset?

von Marko@Rockvoice, 23.08.07.

  1. Marko@Rockvoice

    Marko@Rockvoice Registrierter Benutzer

    Im Board seit:
    11.08.04
    Zuletzt hier:
    13.02.13
    Beiträge:
    135
    Ort:
    Osnabrück/ Bielefeld
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 23.08.07   #1
    Hallo!
    Ich hoffe Ihr könnte mir da weiterhelfen...

    Ich habe seit etwa 2 Jahren meinen POD XT live + Modelpacks und war bisher immer gut damit zufrieden.

    Seit kurzem tritt aber immer wieder folgendes Problem auf:

    Wenn ich zwischen den einzelnen User-Sounds oder den verschiedenen Amps hin und herschalte habe ich oft mal zwar alle Effekte, aber der Amp ist nicht da.
    Dann habe ich nur einen Clean sound und sonst nix. Schalte ich dann weiter ist der Amp irgendwann wieder da.
    In Line6 Edit wird mir der Amp dann zwar auch angezeigt, aber egal, wie ich die Regler drehe ändert sich am Sound gar nichts.
    Wenn der Amp dann läuft und ich schalte auf "Tuner" und wieder zurück ist der Amp wieder weg.

    Jetzt hatte ich schon über den Line6Monkey die alte Firmware wieder aufgespielt, aber das half auch nichts.

    Gibt es einen total-Reset vom POD Xt oder eine Fehleranalyse?

    Danke!!!

    der ratlose Marko
     
  2. Six-pack

    Six-pack Registrierter Benutzer

    Im Board seit:
    08.12.06
    Zuletzt hier:
    23.12.15
    Beiträge:
    389
    Ort:
    irgendwo im nirgendwo
    Zustimmungen:
    0
    Kekse:
    2.401
    Erstellt: 23.08.07   #2
    Hi Marko,

    hab dir ein Bild vom Monkey hochgeladen, kontrolliere mal deinen Status mit meinem...bei mir funzt alles!!

    2 Jahre nicht mehr in Betrieb gewesen?? da gab`s schon einige Updates, vllt. ist das der Grund!?!?

    Bei Fragen entweder im thread oder per PN, helfe dir gerne wenn ich kann!!

    cheers....
     

    Anhänge:

    • Edit.JPG
      Dateigröße:
      20,3 KB
      Aufrufe:
      154
  3. Marko@Rockvoice

    Marko@Rockvoice Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.04
    Zuletzt hier:
    13.02.13
    Beiträge:
    135
    Ort:
    Osnabrück/ Bielefeld
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 23.08.07   #3
    Hey!
    Danke aber die aktuellen Versionen von Firmware & Co. habe ich.
    Ich hatte gedacht, dass es daran gelegen hat, dass die aktuelle Version vielleicht ein paar Fehler gebaut hat, deswegen hatte ich die alte Firmware wieder draufgemacht, aber daran lag es leider nicht.
    Jetzt ist die akutelle Firmware wieder installiert.
    Trotzdem treten diese Fehler auf.

    Irgendwo hatte ich mal gehört, dass man den POD auf Werkseinstellungen zurückstellen kann.
     
  4. Six-pack

    Six-pack Registrierter Benutzer

    Im Board seit:
    08.12.06
    Zuletzt hier:
    23.12.15
    Beiträge:
    389
    Ort:
    irgendwo im nirgendwo
    Zustimmungen:
    0
    Kekse:
    2.401
    Erstellt: 23.08.07   #4
    Hmmmm...find ich jetzt in meinem Handbuch auch nicht.....es steht nur das es geht :screwy:

    Versuchs mal dort - die können dir bestimmt weiterhelfen :great:

    http://www.line6forum.com/phpBB2/index.php

    cheers....

    G
    Wörn
     
  5. Six-pack

    Six-pack Registrierter Benutzer

    Im Board seit:
    08.12.06
    Zuletzt hier:
    23.12.15
    Beiträge:
    389
    Ort:
    irgendwo im nirgendwo
    Zustimmungen:
    0
    Kekse:
    2.401
    Erstellt: 04.09.07   #5
    So also jetzt hab ichs :

    Ab Version 2.00 verfügt der Pod XT über 2 verschiedene Möglichkeiten,
    die Factory Presets wiederherzustellen.

    Möglichkeit 1:
    Hierfür wird der Line 6 Monkey genutzt.
    Unter dem Tab "Backup and Restore" im Line 6 Monkey kann man die Werkspresets von der eigenen Festplatte in den Pod XT übertragen (die der Monkey vorher automatisch dort abgelegt hat).
    Ebenso können natürlich weitere "Bundles", d.h. Pod XT- Gesamtdaten, sozusagen die eigenen Werkspresets, auf der Festplatte gespeichert werden.
    Diese Bundle- Files können sowohl im .gpt- Format als auch im .l6t- Format vorliegen.
    Alternativ kann man also auch Line 6 Edit für diese Funktion nutzen.

    Möglichkeit 2:
    Während man "Save" und "Edit" gedrückt hält, Pod XT anschalten. Es erscheint die Abfrage, ob man zu den Werkspresets zurückkehren will
    (init edit buffer?). Zum Ausführen "Output Mode" drücken, um abzubrechen "Tap" drücken. FX- Junkie oder andere Model Packs werden nicht dabei nicht überschrieben.

    G und cheers....
     
  6. Marko@Rockvoice

    Marko@Rockvoice Threadersteller Registrierter Benutzer

    Im Board seit:
    11.08.04
    Zuletzt hier:
    13.02.13
    Beiträge:
    135
    Ort:
    Osnabrück/ Bielefeld
    Zustimmungen:
    0
    Kekse:
    139
    Erstellt: 04.09.07   #6
    Hey! Danke!
    Ich versuch das mal.

    Marko
     
Die Seite wird geladen...

mapping