Power Injection beim Roland DB 900

von PabbaBass, 28.03.06.

  1. PabbaBass

    PabbaBass Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    139
    Zustimmungen:
    2
    Kekse:
    116
    Erstellt: 28.03.06   #1
    Hi,
    ich wollt mal fragen was das eigentlich bedeuet, wenn bei dem Basscombo Roland DB 900 die Power Injection LED grün bzw. rot aufleuchtet?
    Schon mal Danke im vorraus!
     
  2. flobba

    flobba Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    9.05.09
    Beiträge:
    108
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 28.03.06   #2
    würde mich auch mal interessieren hab zwar den 700er und bei mir ist das lämpchen gfrün und orange aber wird ja prinzipiell das gleiche sein!
     
  3. PabbaBass

    PabbaBass Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    139
    Zustimmungen:
    2
    Kekse:
    116
    Erstellt: 28.03.06   #3
    Hast recht, es leuchtet auch bei mir grün und orange....
    Was könnte das nur sein??
     
  4. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 28.03.06   #4
    Sowas sollte doch eigentlich im Handbuch stehen. :confused:

    Oder habt ihr gecrackte Amps ;) ?
     
  5. Shavo

    Shavo Registrierter Benutzer

    Im Board seit:
    13.05.04
    Zuletzt hier:
    12.06.13
    Beiträge:
    807
    Zustimmungen:
    1
    Kekse:
    208
    Erstellt: 28.03.06   #5
    hi,
    könnte mir vortstellen das das eine peak-led ist. d.h. sie zeigt an, wann das input signal zu stark ist und der ton verzerrt, bzw. die box clippt.
     
  6. PabbaBass

    PabbaBass Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    139
    Zustimmungen:
    2
    Kekse:
    116
    Erstellt: 28.03.06   #6
    Im Handbuch steht nichts definitives drin...
    Aber wenn es ne Clip-LED ist warum leuchtet sie dann bei ca. der hälfte der Leistung grün und ab und zu orange?
    Ist es auch bei dir so flobba?
    Ne Clip-LED würde doch nur beim Übersteuern leuchten(meistens rot)?
     
  7. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 28.03.06   #7
    Die Verstärkerreihe DB 500 - 900 haben einen digitalen Signal Prozessor, der das Eingangssignal überprüft bevor es an die Endstufe geht....
    Und die Arbeit(Boost) wird mit dieser LED bewertet...also Aus = kein Boost
    Grün geringes Boost Gelb = volles boost des DSP!
     
  8. PabbaBass

    PabbaBass Threadersteller Registrierter Benutzer

    Im Board seit:
    28.03.06
    Zuletzt hier:
    28.09.16
    Beiträge:
    139
    Zustimmungen:
    2
    Kekse:
    116
    Erstellt: 28.03.06   #8
    Dankeschön!
     
  9. flobba

    flobba Registrierter Benutzer

    Im Board seit:
    07.01.06
    Zuletzt hier:
    9.05.09
    Beiträge:
    108
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 29.03.06   #9
    jup bei mir ist es auch so das die lampe wenn ich die endstufe zur hälfte aufdreh anfängt grün zu leuchten und wenn ich richtig rein haue orange wird...

    ist die antwort von migu jetzt so zu verstehen das ich mir da also gar keine sorgen machen brauch wenn es ins orange geht???

    hab das halt jetzt immer so wie bei nem peak geregelt das ich nur bei starkem anschlag ins grüne komm...
    was wiederum zur folge hatte das beim aufdrehen der endstufe etwa bei der hälfte schluß war und das ist ja nicht sinn und zweck der sache?!?!?!
     
  10. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 30.03.06   #10
    Ich kann nur das sagen, was ich denke dass mir das Manual sagt...und dort steht, dass es eine indikatorlampe ist, die die Arbeitsweise (den Boostmodus) des Digitalen Signal Prozessors angibt. Und wenn man sich das Blockschaltbild anschaut, dann sieht man,dass dieser Proizessor direkt vor der Verstärkereinheit angesiedelt ist. leider (hab ich auch schon bemängelt) ist das Manual sehr dürftig....in jeder beziehung (z.B. die Shape-Funktion) und man kann nur vermuten, was es heißen soll. Aber eins ist es es offensichtlich nicht eine Clipping LED, weder Vorstufenclipping, noch Endstufenclipping. Vorstufenclipping macht keinen Sinn, da ein Distortion als Feature eingebaut ist....und ein Endstufenclipping macht auch keinen Sinn, da die Leute vonRoland eben genau das mit dem Signal Prozessor verhindern wollen, denn sie analysieren das Signal vor dem Eintritt in deiVerstärkereinheit und verändern das Signal so, dass ein optimales und cleanes Signal auch hinten wieder raus kommt!
     
  11. KingDingeling

    KingDingeling Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 31.03.06   #11
    Hi!
    Habe eine Frage, wenn man einen ganz normalen Bass hat, in welchen Input muss man dann bei den Amps? In den Low, oder den High Input?
     
  12. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 31.03.06   #12
    Einen ganz normalen Bass.....hmmmmm.schwierig..... ;)

    Ich denke, Du meinst einen passiven, also ohne Batterie....

    Es ist so, dass die Eingangs-Jacks sich ja nur dadurch unterscheiden, dass sie von sich aus das Signal schonmal "herunterregeln" um den Unterscheid Aktiv/Passiv auszugleichen, da der aktive Bass mehr Leistung an den Eingang abgibt als der Passive...nun kann man es so halten, dass man ausprobiert, an welchem Eingang der Bass lauter wirkt, dass ist in der regel der passive Eingang und "meistens" wird der als low bezeichnet. Aber es gibt auch die schlauen leute, die den Low-Eigang deswegen als LOW bezeichnen, weil er den Eingang absenkt, also für einen aktiven Bass gedacht ist. Nun ist es an Dir. Hast Du einen Bass ohne Batterie, so stecke ihn in den Low-Eingang, spiele ein weilchen, udn stecke ihn um und spiele ein weilchen. Du wirst merken, an welchem Eingang der Bass lauter klingt. Das wird der passive sein.
    as enthebt Dich aber nicht der Arbeit mittels Vorstufen Gain den output des Bass an den Verstärker anzupassen, da selbst bei passiven Bässen der Output schwanken kann.
    Ich hoffe es war verständlich....


    btw. i.d.R. kann man durch das falsche Einstecken keinen Schaden anrichten....
     
  13. KingDingeling

    KingDingeling Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 31.03.06   #13
    Dann werd ich meinem Kollegen sagen, dass ers ausprobieren muss.
    In der Beschreibung steht auch nur sowas drin wie :
    "Schließen sie die Buchsen entsprechend ihres Innstruments an die jeweilige Buchse an" :screwy: :screwy: :screwy:

    Kommt ja immer drauf an, aus welcher Richtung man glotzt...
    Kann ich die Inputs dann so verstehen, dass sie bei einem passiven Bass dazu führen können, dass er etwas leiser bzw. lauter ist und bei einem aktiven Bass zur normalen Lautstärke oder bei falschem Input zum Clippen führt, richtig?
     
  14. migu

    migu Registrierter Benutzer

    Im Board seit:
    03.11.04
    Zuletzt hier:
    21.08.15
    Beiträge:
    1.037
    Zustimmungen:
    2
    Kekse:
    732
    Erstellt: 31.03.06   #14
    So in der Art...ob es Clipt oder nicht sollte eher an der Vorstufe, also Gain geregelt werden....musste mal gucken, um wieviel dB der active-Eingang abgesenkt wird, ist nicht die Welt...

    Für mich war es eher eine Klangsache. Ich empfand den passiven Eingang bei einem Aktiven Bass als "harsch"....ansonsten war der Pegel höher.
     
Die Seite wird geladen...

mapping