Power LED Switch bei Marshall JMP "Problem-chen"

von Seppo666, 18.08.10.

Sponsored by
pedaltrain
  1. Seppo666

    Seppo666 Registrierter Benutzer

    Im Board seit:
    29.01.06
    Zuletzt hier:
    17.01.21
    Beiträge:
    1.270
    Ort:
    im Speckgürtel der Hauptstadt
    Kekse:
    5.799
    Erstellt: 18.08.10   #1
    Hallo Leute,

    ich hab mal eine kleine Frage:

    Dass bei den roten neon Rocker Switches die Birnen anfangen zu blinken, wenn sie bald hinüber sind, hab ich mir schon angelesen.
    Was ich nicht ermitteln konnte, ist die Antwort auf diese Frage: Woran kann es liegen, wenn die LED auch im ausgeschalteten Zustand leicht leuchtet/flackert? Im eingeschalteten Zustand blinkt und flackert nix. Da ist alles wie es soll.

    Ich vermute irgendwo einen Kriechstrom, aber vielleicht hat ja schonmal jemand hier das gleiche Problem gehabt und kann mir 1-2 Sachen sagen, wo ich nachgucken kann.
    Der Amp ist ein JMP MK2 50W von 1978 und er ist in meinen Augen technisch original und unverbastelt, bis auf ein getauschtes Poti.

    Wär nett, wenn ich hier ein paar Anregungen erhalten würde.

    Zu meinem Skill-Level: Ich bin zwar kein Techniker, aber wie man mit einem Multimeter und einem Lötkolben umgeht, weiß ich in groben Zügen. Ne kalte Lötstelle zu beseitigen oder gar den ganzen Schalter zu tauschen, traue ich mir durchaus zu.
    Und dass in einem Röhrenamp Hochspannung herrscht, weiß ich auch. Das aber nur um die sonst ja immer recht schnell-geschossenen "Vorsicht Lebensgefahr"-Warnungen zu vermeiden. ;)

    Vielen Dank schonmal an dieser Stelle.

    Nachklapp: der Amp funktioniert sonst tadellos. Der Schalter erzeugt auch kein Knistern oder dergleichen.
     
mapping