preamp klingt komisch am pc ó.Ò

von 36 cRaZyFiSt, 13.05.06.

  1. 36 cRaZyFiSt

    36 cRaZyFiSt Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 13.05.06   #1
    http://home.arcor.de/bloody-hybrid/gt2.mp3

    hört euch das ma an... is mitm GT2 von Tech21 aufgenommen, soll ja ganz gut fürs Homerecording sein und ich mag den Klang auch... aber nich wenn man mit dem direkt ins Line in vom PC geht

    der klingt da einfach total leblos und undifferenziert, wenn ich mit nem billigen 5€ micro abnehm isses ein viel geilerer Sound

    woran kann das liegen das der Sound so kakke is? An der Soundkarte? :confused:

    Edit: wenns son Thema schon gab, her mit dem Link :D
    hab nichts brauchbares gefunden
     
  2. met

    met Registrierter Benutzer

    Im Board seit:
    14.02.05
    Zuletzt hier:
    3.02.14
    Beiträge:
    794
    Zustimmungen:
    2
    Kekse:
    562
    Erstellt: 13.05.06   #2
    Hm keine ahnung woran genau das liegen könnte..
    Aber zB höre ich auf deiner aufnahme ein brummen was höchstwahrscheinlich von deinem Monitor stammt.. musste mal ausprobieren ob du das wegbekommst..

    Hast du die Gitarre gedoppelt? bist du mit EQs drübergegangen?

    Gitarrensound hört sich aufgenommen halt total anders an als Live, da muss man schon n bisschen was machen damits sich auch aufm PC hinterher gut anhört..

    Ich bin grade mal mit ein paar eqs drüber gegangen und so (bin kein pro oder so :D), naja hört sich vll schon ein kleines bisschen besser an..

    www.cs-soh.de/gt2metFan.mp3

    vll spielst du einfach mal noch ein bisschen mit dem gt2 rum und versuchst das es nich so matschig klingt :D kann auch an zu viel zerre liegen..

    naja mfg MF

    Hau rein Crazy :D
     
  3. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 13.05.06   #3
    ja brummen is vom Monitor... is aber nich wirklich schlimm :D


    gedoppelt hab ich nich, aber klingt nur noch matschiger wenns gedoppelt is... Equalizer hab ich schon durchprobiert
    das Teil klingt am PC einfach total Drucklos und Matschig

    rumgespielt hab ich mit dem Teil jetz schon ziemlich lang, deswegen frag ich jetz ma hier :D

    wenn ichs mitm Microfon aufnehm is der Klang ja auch besser... so innen Line In is alles vermatscht, wenn man noch Drums dazu macht hört man nich mal mehr die Bassdrum (auch mit tausenden Lowcuts).
     
  4. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.05.06   #4
    ganz einfache Sache.. du spielst dann nicht durch ne Gitarrenbox, also fehlt der typische Gitarrenspeaker-Eigensound deines Speakers

    muss aber zugeben, dass das echt nich gut klingt... mitm Tri-AC kriegt man da definitiv bessere Resultate - hat das Ding vielleicht einen Umschalter für "in ne Box/ins Pult oder Line-In"?
     
  5. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 14.05.06   #5
    nope, das Teil hat kein Umschalter...
    aber hat trotzdem ne Speakersimulation die sich nich ausschalten lässt :confused:
     
  6. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.05.06   #6
    ja, diese typische Sansamp-"ich geh über Amp UND Mischpult"-Simulation

    aber normalerweise hab ich da eher erlebt, dass der Sound über Mischpult/PC weicher war als durch die Box, nicht andersrum

    schon ne andere Mic-Position-Einstellung ausprobiert?

    bei den Samples auf der tech21-page ist auch ein sehr weiches Beispiel dabei, aber auch 2 eher 'kratzige' in die Richtung wie bei dir
     
  7. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 14.05.06   #7
    Einstellungen hab ich bei dem Teil schon alle durchprobiert...

    die Samples von der Seite sind ja auch direkt innen PC gespielt worden, oder? :confused:

    wenn ich das übern Amp spiel bekomm ich genau den gleichen Sound, nur über PC klingts dann halt matschig etc

    klingt der Tri AC für aufnahmen besser?
     
  8. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.05.06   #8
    wie jetzt.. nochmal für mich: das oben ist ein Sample direkt in den PC oder über dein 5€-Mikro?

    Die Samples auf der Page sind soweit ich weiß direkt in den PC bzw. ins Mischpult gespielt, ja

    also wir haben mit dem TriAC sehr zufriedenstellende Aufnahmen und proben mittlerweile auch bei beiden Gitarren mit dem Teil (jeweils) direkt ins Mischpult für weniger Aufwand :)
     
  9. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 14.05.06   #9
    Sample is direkt innen PC, find das nur enttäuschend weil es mit nem billigen Micro besser klingt... immerhin soll das Teil ja perfekt für Homerecording sein

    oder müsst ich da erst übern Mischpult ins Line In gehn damits gut klingt? :confused:
     
  10. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 14.05.06   #10
    Für mich hört sich das so an,als wenn Du den Eingang der Soundkarte total überfährst.
    D.h das Ausgangssignal(Level) des GT2 ist viel zu hoch für die Soundkarte.
    Hast Du an dem Teil irgendeine Möglichkeit den Pegel zu senken?
    Sowas wie einen -20dB Schalter?
     
  11. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 14.05.06   #11
    hm ne.... nur nen Lautstärkeregler :D
    aber das klingt auch so scheiße wenn ich das Teil leise gedreht hab
     
  12. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 14.05.06   #12
    Ich denke mal der Regler hat auch keinen Einfluss auf das Signal was in den Rechner geht.
    Ich weiss ja nicht was Du für eine Soundkarte hast,aber nimm mal in dem dazu gehörenden Mixer den Regler für den line -Eingang runter.
     
  13. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 14.05.06   #13
    was ich für ne Soundkarte hab weiß ich auch nich... muah


    gut, ich nehm morgen ma was auf und knall den Regler soweit runter wie möglich
     
  14. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 14.05.06   #14
    nene, das ist kein Unterschied, der Unterschied ist (bei PC sowie Mischpult) wie schon gesagt, der Speaker, der wegbleibt
     
  15. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 21.05.06   #15
    hat zwar jetz gedauert, aber egal
    hatte nochmal was aufgenommen und dabei den Line In Pegel echt auf ein Minimum gestellt

    es klang aber trotzdem noch genau so wie vorher...


    aaaaaaaach man :evil:
     
  16. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 26.05.06   #16
    ich bin ein hoffnungsloser fall, hm? :D
     
  17. Stefannn

    Stefannn Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    30.11.09
    Beiträge:
    459
    Ort:
    Moormerland (Ostfriesland)
    Zustimmungen:
    1
    Kekse:
    232
    Erstellt: 26.05.06   #17
    Was hast du denn für eine Soundkarte?
    Ist das ein PC-Standart-Dingens oder eine spezielle Recording Soundkarte?
    Kann mir nämlich gut vorstellen, das es deshalb kacke klingt. Denn wenn ich mit meinem Effektgerät direkt in den Micro-Input meiner 0815-Soundkarte spiele, hört es sich ganz genau so an.
     
  18. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 26.05.06   #18
    ööööööööööööööööhm... :confused:
    Standard... naja, hatte eh die Vermutung das es an dem Teil liegt


    kann man das am pc irgendwie sehn welche Soundkarte benutzt wird? hab da null peil..
     
  19. 36 cRaZyFiSt

    36 cRaZyFiSt Threadersteller Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    12.10.16
    Beiträge:
    5.978
    Ort:
    Regensburg
    Zustimmungen:
    123
    Kekse:
    5.448
    Erstellt: 26.05.06   #19
    habs mir grad nochma mit ner RICHTIGEN Speakersimulation reingezogen... perfekt


    die "Speakersim" von dem Teil is total fürn Arsch :screwy::screwy:
     
  20. Deltafox

    Deltafox Helpful & Friendly User HFU

    Im Board seit:
    11.10.04
    Zuletzt hier:
    7.12.16
    Beiträge:
    7.544
    Zustimmungen:
    589
    Kekse:
    18.405
    Erstellt: 28.05.06   #20
    seltsame Sache.. dann ist das wohl wirklich mehr dafür konzipiert, in einen Amp zu gehen ... wohl schon älter?
     
Die Seite wird geladen...

mapping