Preiswerter Combo schaltet bei Überlast mit brummen ab- ist sowas normal?

von willslernen, 23.08.04.

  1. willslernen

    willslernen Registrierter Benutzer

    Im Board seit:
    20.07.04
    Zuletzt hier:
    2.01.05
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 23.08.04   #1
    Hallo!

    Ja ich weis, ich habe einen billigen Combo von Stagg gekauft und bin selbst schuld!
    Jedoch klingt er mit seinem 15" Eminence Speaker und seinen 40 Watt Rms wirklich gut!
    Ich war auch schon im Musikladen und hab teure gehört!
    Vergleich ist also da!
    Nun aber zu meinem Problem!
    Wenn ich den Verstärker und den Bass voll aufdrehe (egal ob passiver oder aktiver Bass) passiert folgendes nach ca. 10 Minuten Krach machen!
    Der Combo brummt nur noch ganz scheußlich und laut!
    Es hilft dann nur noch ausschalten, kurz warten- wieder anschalten und er funktioniert wieder ca. 10 min!
    Wenn ich ihn nicht voll aufdrehe, kommt das Problem nicht vor!
    Da ich keine Lust auf Umtausch habe, wollte ich erst mal fragen ob so was normal sein kann?
    Währe blöd, wenn der neue dann genau dasselbe macht.
    Sonst funktioniert er nämlich gut!

    Vielen Dank im Voraus

    Jens
     
  2. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 23.08.04   #2
    Nicht umtauschen ,sondern zurückgeben.
    Normal ist das nicht.
     
  3. willslernen

    willslernen Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.04
    Zuletzt hier:
    2.01.05
    Beiträge:
    97
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 24.08.04   #3
    Danke für die Hilfe, aber zurückgeben geht nicht mehr, da es schon länger als 14 Tage her ist!
    Ich wollte ja nur wissen ob sowas schon mal jemand anderes erlebt hat.
    Kann mir nicht vorstellen, daß jeder hier einen 2000 Euro AMPEG dastehen hat!

    MfG
     
  4. Rockopa

    Rockopa Globaler Moderator Moderator

    Im Board seit:
    10.12.03
    Beiträge:
    13.126
    Ort:
    Oranienburg
    Zustimmungen:
    1.143
    Kekse:
    45.525
    Erstellt: 24.08.04   #4
    Wieso sollst du ihn nicht zurückgeben können? Die Garantiezeit beträgt 2 Jahre und wenn er nach 10 Minuten in lautes Brummen übergeht dann ist er defeckt.Ergo kannst du Nachbesserung fordern oder Kohle zurück.
    Doch,aber muss es gerade AMPEG sein. ;) ;) ;) ;) ;)
     
Die Seite wird geladen...

mapping