Prob mit Oxygen 8

von estoniaclan, 16.10.05.

  1. estoniaclan

    estoniaclan Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.10.05   #1
    Hallu,

    also ich hab da ein kleines Problem mit meinem Oxygen, und zwar krieg ich damit seit geraumer zeit keinen einzigen ton mehr hin. Ich habs über USB angeschlossen es hat alles wunderbar funktioniert, aber auf einmal gehts net mehr. Es wird erkannt alles läuft nur kommt da kein ton raus! Ich benutzt Reason und ich krieg keinen ton mehr hin, davor gings aber. :screwy:

    Kann mir evtl. wer helfen? Wäre echt gut.

    cheers
    Kosta
     
  2. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 17.10.05   #2
    hast du überprüft ob der oxygen auf dem gleichen midi-channel sendet wie reason empfängt?
     
  3. estoniaclan

    estoniaclan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.05   #3
    ich hab alle channels ausprobiert da geht nichts.
    einer müsste ja dann eigentlich gehen!
    normal empfängt reason doch sowieso auf dem ersten oder?
    also ich hab echt kein plan was ich noch machen kann?
     
  4. Distance

    Distance Mod Emeritus Ex-Moderator

    Im Board seit:
    22.07.05
    Zuletzt hier:
    13.03.15
    Beiträge:
    9.007
    Zustimmungen:
    836
    Kekse:
    20.854
    Erstellt: 17.10.05   #4
    lad dir mal http://www.midiox.com/ runter und guck dir da die daten an, die der oxygen sendet... vielleicht wird daraus was ersichtlich...

    sonst fällt mir jetzt auch nichts ein...
     
  5. estoniaclan

    estoniaclan Threadersteller Registrierter Benutzer

    Im Board seit:
    08.10.04
    Zuletzt hier:
    24.01.12
    Beiträge:
    76
    Ort:
    PB
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.10.05   #5
    Also wenn ichs net über USB anschließ geht alles. Werd das prog mal ausprobieren.... danke!
     
Die Seite wird geladen...

mapping