Problem bei Amplitube Live v.1.0.3 !?

von Airhead, 31.03.05.

  1. Airhead

    Airhead Registrierter Benutzer

    Im Board seit:
    26.03.05
    Zuletzt hier:
    31.03.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.05   #1
    Hi,
    hab mir vor kurzem die im Titel genannte Demo heruntergeladen.
    Wenn ich jetzt aber loslegen will klappt das nicht, weil die Verzögerung vom Anschlag bis zum Klang so groß ist (ca. 1-2 sec.), dass das den derbsten Profi aus'm Hocker hauen würde!:screwy:
    Mein Computer ist gerad mal'n Jahr alt und ziemlich leistungstark.
    Boxen sind auch Top (Subwoofer und so...)!
    Wisst ihr woran das liegt?
     
  2. dside

    dside Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.02.10
    Beiträge:
    619
    Ort:
    karlsruhe
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 31.03.05   #2
    Hi

    Das hat mit deiner rechner leistung wenig zu tun.Interessant währe zu wissen was für eine soundkarte du hast. Bei onboard und standart Pci karten kann es zu latenzproblemen kommen.Eben zeitverzögerung.Eine lösung währe zb den asio4all treiber zu installieren.In der suchfunktion findest du unter asio4all und latenz genügend infos zu den themen.

    gruß dside

    edit: hier mal ein link zum asio treiber klich mich
     
  3. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
  4. Airhead

    Airhead Threadersteller Registrierter Benutzer

    Im Board seit:
    26.03.05
    Zuletzt hier:
    31.03.05
    Beiträge:
    4
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 31.03.05   #4
    Ich will ja nicht schleimen, aber der Tip und der Link waren genial!
     
  5. dside

    dside Registrierter Benutzer

    Im Board seit:
    20.08.03
    Zuletzt hier:
    2.02.10
    Beiträge:
    619
    Ort:
    karlsruhe
    Zustimmungen:
    2
    Kekse:
    463
    Erstellt: 31.03.05   #5
    na dann viel spaß mit amplitube ;)
     
  6. Decadox

    Decadox Registrierter Benutzer

    Im Board seit:
    16.01.05
    Zuletzt hier:
    10.02.14
    Beiträge:
    579
    Zustimmungen:
    5
    Kekse:
    2.292
Die Seite wird geladen...

mapping