problem beim löten von Neutrik-Steckern an Sommercable

von zerobastard, 11.08.05.

  1. zerobastard

    zerobastard Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    6.08.14
    Beiträge:
    386
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.05   #1
    Hi!
    Ich hab hier n paar Meter TheSpirit von Sommercable und Neutrik stecker. Das Löten funktioniert wunderbar, nur wenn ich danach die Plastikkappe des Steckers auf das Metallende an dem das abel festgelötet ist draufschraube, kann ich das gewinde nicht bis zum anschlag zudrehen. Je weiter man zudreht, umsomehr drückt sich ja die zugentlastung in die isolierung des kabels, und es scheint mir, als sei das kabel zu dick.
    Ich mein, is nich tragisch wenn das net bis zum anschlag zugeschraubt ist, aber kennt ihr das problem bzw ne lösung? sieht naemlich so "unfertig" aus so :)
     
  2. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 11.08.05   #2
    Da gibts nur eins, weiter drehn, weiter drehn, weiter drehn ;)
    Also zu dick kann ich mir nicht vorstellen, höchstens das die isolierung nicht genug nachgibt.
    Du könntest nen messer nehmen und an der Stelle 1mm von der isolierung abschneiden so das die Zugentlastung sich tiefer ins Material Bohren kann.
    Aber es ist schon so, das man mit viel kraft drehen muss ;)

    cu :)
     
  3. Peda

    Peda Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.114
    Zustimmungen:
    11
    Kekse:
    1.325
    Erstellt: 11.08.05   #3
    würd ich ncih machen, also das mit dem wegschneiden, dann iss ja der sinn n bissl verfehlt...
    ich würd einfach so wit drehen, bis nimmer geht un gut... vor jedem gig halt nachziehen, aber das sollt man ja eh machen...
     
  4. Killigrew

    Killigrew Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    17.11.07
    Beiträge:
    2.093
    Ort:
    Südlich von Ffm
    Zustimmungen:
    1
    Kekse:
    821
    Erstellt: 11.08.05   #4
    LOL, natürlich nicht so viel wegschneiden, das die Isolierung ab ist, nen bisschen mitdenken müsst ihr schon.
    Einfach etwas Material abtragen so das man den Stecker halt komplett zuschrauben kann.
    Da fehlen ja sicher nur nen paar zehntel milli Meter ;)

    cu :)
     
  5. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 11.08.05   #5
    Hallo,

    also ich weiß nicht welche Neutrik Stecker du gerade verlötest,
    aber bei den Klinkensteckern NP2C, NP2RCS u.s.w. sollte die Kappe ohne Probleme komplett auf dem Spirit Kabel zuschraubbar sein.
    Ich habe gerade bei meinen selbst gelöteten und bei den gekauften Spirits nach gesehen: Die Verschraubungen sind alle ganz auf das Gehäuse gedreht.
    Ich kann mich jetzt auch nicht daran erinnern, daß die Stecker schwer zu zuschrauben waren.


    Andreas
     
  6. zerobastard

    zerobastard Threadersteller Registrierter Benutzer

    Im Board seit:
    20.10.03
    Zuletzt hier:
    6.08.14
    Beiträge:
    386
    Ort:
    Heidelberg
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.08.05   #6
    ich verwende np2c... seltsam. also mit viel gewalt gehts n bissl weiter zuzuschrauben, aber so ganz klappts nit... evtl bin ich einfach zu dumm und hab irgendwas verrafft beim zammenbau... wobei das ja wirklich nur auf eine art zusammenzupacken geht... grmpf
     
  7. AndreasW

    AndreasW Registrierter Benutzer

    Im Board seit:
    16.05.05
    Zuletzt hier:
    8.10.14
    Beiträge:
    1.469
    Ort:
    Hamburg
    Zustimmungen:
    4
    Kekse:
    2.972
    Erstellt: 11.08.05   #7
    Ich könnte mir noch vorstelllen, daß vielleicht das ausgesparte Kunststoffteil (Zugentlastung) nicht richtig aufliegt und es dadurch nicht möglich ist den Stecker ganz zu zuschrauben.
    Oder vielleicht ist die Durchführung in der Gummitülle etwas eng ist, so daß mehr Kraft aufgewendet werden muß.


    Andreas
     
  8. Vintage_Man

    Vintage_Man HCA Elektronik, Röhrentechnik HCA

    Im Board seit:
    16.12.04
    Zuletzt hier:
    23.10.16
    Beiträge:
    1.554
    Ort:
    Düssburch
    Zustimmungen:
    52
    Kekse:
    4.325
    Erstellt: 11.08.05   #8
    Es kann sein, dass die Isolierung etwas härter ist. Einfach soweit anschrauben, bis nichts mehr geht. Dann regelmässig nachziehen; das Material gibt schon nach mit der Zeit. Die Hülle muss auch nicht ganz am Anschlag sitzen. Auf KEINEN FALL dran rumschnibbeln, da dies nur eine Sollbruchstelle produziert.


    V_Man
     
  9. Kfir

    Kfir HCA Recording Ex-Moderator HCA

    Im Board seit:
    24.10.04
    Zuletzt hier:
    4.03.14
    Beiträge:
    3.174
    Ort:
    Plochingen (Stuttgart/Esslingen)
    Zustimmungen:
    1
    Kekse:
    5.730
    Erstellt: 12.08.05   #9
    Jap, einfach bissl Geduld haben und ab und zu nachziehen...oder einfach so lassen, ist ansich ja auch kein Problem.
     
  10. schmoemi®

    schmoemi® Registrierter Benutzer

    Im Board seit:
    18.06.05
    Beiträge:
    1.066
    Ort:
    Augsburg
    Zustimmungen:
    6
    Kekse:
    189
    Erstellt: 13.08.05   #10
    Kannst du ein Bild von dem Stecker machen? Ich hatte das Problem auch... ist aber irgendwie schwer zu erklären... vielleicht ist es bei dir dasselbe
     
  11. GOMF

    GOMF Gesperrter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    193
    Zustimmungen:
    2
    Kekse:
    154
    Erstellt: 27.10.08   #11
    Habe mir jetzt auch Zahlreiche Kabel aus etlichen Metern Sommercable XXL Spirit und den Neutrik NP2X-B und NP2RX-B "gezaubert" :great:
    Mit dem Problem der Dicke habe ich es wie folgt gemacht.
    Mit einem Heißluftfön habe ich die Stelle, wo das Plastik vom Neutrik-Stecker hin soll, etwas erwärmt (bitte nicht zum schmelzen bringen^^ lol)... und siehe da,
    man kann dann wesentlich leichter die Verschraubung bis zum Anschlag andrehen.
    Formt sich prima passend... :)

    Als kleine Anmerkung noch... original saßen HICON Stecker drauf, deren Plastikkappen den gleichen Durchmesser haben. Diese sahen so aus, als seihen sie mit roher Gewalt angedreht worden (soll nicht defekt heißen)... also das Kabel wurde weit genug zusammengequetscht.

    Wer ne "Montageanleitung" sucht, die gibt es hier: ^^
    - NP2X-B
    - NP2RX-B
     
  12. LawrenceHamburg

    LawrenceHamburg Registrierter Benutzer

    Im Board seit:
    30.01.06
    Zuletzt hier:
    7.12.16
    Beiträge:
    277
    Ort:
    Hamburg
    Zustimmungen:
    19
    Kekse:
    493
    Erstellt: 27.10.08   #12
    Wie man dort lesen kann, muss der vordere Teil der Zugentlastung bei dickeren kabeln abgebrochen werden. Also dieser 1mm breite blaue Plastikstreifen. Hat bei mir damit auch super funktioniert!
     
  13. stonedrocker

    stonedrocker Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    26.09.16
    Beiträge:
    308
    Ort:
    Frankfurt
    Zustimmungen:
    2
    Kekse:
    364
    Erstellt: 28.10.08   #13
    wie man lesen kann, war dieser thread 3 jahre tot, bis 2 totengräber auftauchten um seltsame dinge mit der leiche zu tun.....
     
  14. GOMF

    GOMF Gesperrter Benutzer

    Im Board seit:
    07.08.05
    Zuletzt hier:
    29.11.12
    Beiträge:
    193
    Zustimmungen:
    2
    Kekse:
    154
    Erstellt: 28.10.08   #14
    Also da gabs eigentlich keine Probleme....
    Du hast recht es macht einfach viel mehr Spass immer und immer wieder neue Threads auf zu machen... :great:
     
Die Seite wird geladen...

mapping