Problem beim PU-Einbau. Kabel??????

von Melody Maker, 06.10.04.

  1. Melody Maker

    Melody Maker Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    25.12.13
    Beiträge:
    1.075
    Ort:
    Ulm
    Zustimmungen:
    0
    Kekse:
    407
    Erstellt: 06.10.04   #1
    Hallo.

    ich habe mir jetzt einen Gibson PU zugelegt.
    Ich hab den Originalen Bridge PU ausgeschraubt und abgezwickt.

    Mein problem:

    Das Kabel, das aus der Gitarre kommt ist blau. Innen hat es die einzelnen Fasern und zusätzlich noch ein dünnes weißes Kabel, das neben den einzelnen Fasern durch das blaue Kabel läuft.
    Der PU hat aber nur "ein Kabel". D.h. wie das Kabel aus der Git nur ohne das zusätzliche dünne, weiße Kabel.

    Wo muss ich dieses verdammt weiße Kabel anlöten?????? Oder besser gesagt: wii muss ich die ganze Gschicht allgemein verlöten?????


    Bitte helft mir!!!!! :(
     
  2. randyandy

    randyandy Registrierter Benutzer

    Im Board seit:
    24.09.04
    Zuletzt hier:
    10.05.14
    Beiträge:
    6
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.10.04   #2
    Kannste irgendwie ein Foto davon machen?!?
    Würde mir das gerne mal in Natura anschauen...kann dann vielleicht auch helfen!
     
  3. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 06.10.04   #3
    Sowas sollte man nicht machen. Das lötet man am Schalter ab.

    Dann sind die Fasern wohl der heisse Ausgang und das weisse Kabel ist der Masse-Anschluss, der (sofern das blaue Ummantelungskabel innen eine Abschirmungsschicht hat) auch als Abschirmungsmasse dient.

    Hat der nicht ein Drahtgeflecht aussen rum?

    KLassische Gibsons haben ein Drahrtgeflecht aussen, das gleichzeitg Masse-Anschluss und Abschirmung ist.

    Gibson-Austausch-PUs dagegen sollten 4-conductor sein. 4 einzelne Kabelchen im grossen Kabel. Und evtl. noch ne zusäzliche Masse.


    Beschreib mal genauer. V.a. beschreib mal, wo deine alten Kabel hingingen. "blau" und "weiss" klingt irgendwie nach noname. (Fender hatte das zum Teil auch, aber nicht einheitlich). D.h. man kann nicht einfach so sagen, welche Farbe was bedeutet. Muss man halt schauen, wo die Kabel angelötet sind. Eins muss am heissen Ausgang sein, das andere auf Masse
     
  4. Melody Maker

    Melody Maker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    25.12.13
    Beiträge:
    1.075
    Ort:
    Ulm
    Zustimmungen:
    0
    Kekse:
    407
    Erstellt: 06.10.04   #4
    Ja, das PU Kabel hat ein Drahtgeflecht außenrum.
    Er ist so aufgebaut (wie ich es erkennen kann):
    Fasern, Stoffummantelung, Drahtgeflecht.

    Ich musste es so machen. Die ganzen Kabel durch die kleinen Öffnungen durchzufummeln wäre etwas schwer. Bedenke, dass es eine Semiakustik ist.

    Es ist ein Original PU aus einer Gibson Les Paul Studio.
    Chrom-Kappe. Hinten das GIBSON USA Logo eingraviert und ein größes T (Treble)

    welches ist das Massekabel? Und wo muss ich es am Gibson PU (am Kabel) anlöten????
     
  5. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 06.10.04   #5
    Dann ist das Drahrgeflecht wohl gleichzeitig Abschirmung plus normale Masse ("Minus"). Also auch der Eingang zur Spule. Der Innenleiter dagegen ist der (isolierte) heisse Leiter (Spulenausgang).

    Tjaja, das ist übel. Aber dann musst du jetzt halt rumraten.

    war dann wohl ein original verbauter.

    Sieht wahrscheinlich Kabelmässig so aus:

    [​IMG]

    Aussen die Masse, die auch Abschirmung ist, und so doppelten Zweck erfüllt.

    Das Geflecht muss irgendwo auf Masse. D.h. du musst das Ding an das Kabel löten, das bei der Elektronik irgendwo auf Masse liegt. Kann man das irgendwo sehen? Durchn F-Loch linsen?


    Ich hab jetzt keine Ahnung, wie das bei dir aussieht mit dem weissen Kabel und dem Faserzeug im blauen.

    Könnte sein, dass das blaue Faserzeug der heisse Leiter ist und das weisse (isolierte?) Kabel die rausgeführte Masse. Könnte aber auch sein, dass das weisse der heisse Leiter ist und das Faserzeug die Abschirmung, die gleichzeitig "minus" ist.

    Ist das weisse Kabel in der Mitte oder irgendwie am Rand reingestopft?

    Also sieht das ganze aus wie ein Kabel (also die Metallfasern), das blau isoliert ist, und IN diesem Kabel liegt ein zweites (weisses) kabel mit drin

    oder

    sieht das aus wie ein weisses Kabel, das aussenrum mit Metallfasern abgeschirmt ist, und da aussen rum ist dann noch mal blaue Isoliereung?

    Klingt doof, könnte aber helfen.


    Oder einfach ausprobieren. Kaputt kannste nix machen.


    PS: war der Original-PU EPI? (gehts um die Sheraton?).

    Dann sind die Fasern wohl die Abschirmung und Masse.

    Ich hab hier noch alte EPIs rumligen. Hals und Steg, einmal rot, einmal schwarz ummantelt.

    Innen drin ein weisses Kabel, das ist der heisse Leiter, und am Rand kommt noch so ein wenig Gefasere OHNE eigene Isolierung raus, das ist die Masse und Abschirmung.

    Du müsstest also den Inneleiter deines Gibson PUs an den Innenleiter von dem weissen Kabel anlöten. Gut isolieren. Und dann lötest du das lose Gefasere oben auf das Drahtgeflecht vom Gibson-PU.
     
  6. Melody Maker

    Melody Maker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    25.12.13
    Beiträge:
    1.075
    Ort:
    Ulm
    Zustimmungen:
    0
    Kekse:
    407
    Erstellt: 07.10.04   #6
    Tag RAY!

    Wenn du den HCA nicht schone hättest, würde ich dich sofort vorschlagen.
    Deine Posts sind echt spitze.

    Ein fettes DANKE nochmal!!!!!!!!

    Ich werds ma so versuchen, wie du s geagt hast
     
  7. Melody Maker

    Melody Maker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    25.12.13
    Beiträge:
    1.075
    Ort:
    Ulm
    Zustimmungen:
    0
    Kekse:
    407
    Erstellt: 07.10.04   #7
    hat alles geklappt!!!!!
    Der Gibson - Einbau hat sich echt gelohnt. Der Sound ist allgemein (viel) besser; Clean aber etwas weniger Höhen.
    Aber das beste ist, dass die Rückkopplungen (Pfeifen) verschwunden sind. Ich habs noch nicht hinbekomm sie zum Pfeifen zu bekommen. Ich hab Gain voll reingedreht und schon angenehm laut gemacht....... da pfeift absolut nix und rauscharm ist er auch noch.

    Die 50 € haben sich echt gelohnt.


    Danke nochmal!!!!!!! :great:
     
  8. Ray

    Ray Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    22.08.03
    Zuletzt hier:
    24.06.15
    Beiträge:
    13.344
    Ort:
    Frankfurt
    Zustimmungen:
    65
    Kekse:
    8.834
    Erstellt: 07.10.04   #8
    Kommt mir bekannt vor. Von Epi-PUs auf PAF classics. Wärmer, klassischer Ton, PAFig, aber etwas weniger Höhen. Und weniger Matsch :-)

    War das weisse Innen-Kabel das heisse? (nur für die Statistik....)
     
  9. Melody Maker

    Melody Maker Threadersteller Registrierter Benutzer

    Im Board seit:
    27.05.04
    Zuletzt hier:
    25.12.13
    Beiträge:
    1.075
    Ort:
    Ulm
    Zustimmungen:
    0
    Kekse:
    407
    Erstellt: 08.10.04   #9
    ja, das weiße Kabel was das heiße
     
Die Seite wird geladen...

mapping