Problem mit AMP

von DominiqueHilse, 27.02.07.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DominiqueHilse

    DominiqueHilse Registrierter Benutzer

    Im Board seit:
    09.06.06
    Zuletzt hier:
    28.02.07
    Beiträge:
    6
    Ort:
    Aachen
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.02.07   #1
    Hallo Ihr,

    vielleicht könnt ihr mir helfen. Habe Da einen Amp und einen haufen Fragen über die Kiste. Es handelt sich bei dem Problemkind um einen Carlton / Camel T100 Gitarrenkombo mit einem 100-W-Celestion Speaker und zwei Electro-Harmonix ECC83 in der Vorstufe.

    1. Wie alt könnte der Amp sein?
    2. Was ist mit dem Hersteller (bankrott/aufgekauft)
    3. Was wäre die Dose ohne Fehler wert?

    Da wären wir bei dem nächsten Problem. Der hat eine etwas eigenartige 2 1/2 Kanalschaltung. Clean. OD1 Hump1 OD1Hump2. Das läuft bei dem Amp digital über 3 Taster mit LEDs. Diese Umschaltung ist komplett hin (es geht keine LED mehr an und der Amp hängt im Clean fest). Hat jemand eine Idee, was dran sein könnte, ob es sich lohnt den Amp zu reparieren oder es vielleicht sinnvoll ist, die Kiste zu verkaufen an einen Gitarristen, der alle seine Sounds aus einem Effektgerät rausholt.

    Was könnte der Amp mit Fehler noch wert sein?.

    Sorry für die vielen Fragen, aber den Amp habe vorher ich noch nie gesehen.

    Danke schonmal für Eure Mühe.

    Dominique
     
Die Seite wird geladen...

Status des Themas:
Es sind keine weiteren Antworten möglich.
mapping