Problem mit Audiophile 2496 & Samplerate

von TheBruce, 08.10.05.

  1. TheBruce

    TheBruce Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 08.10.05   #1
    Hallo zusammen,

    ich habe leider ein seltsames Problem mit meinem Recording-PC. Und zwar wird Klang überhaupt nur ausgegeben wenn die Samplerate auf 48 Hz steht. Ansonsten tut sich garnichts. Steht sie 48 Hz, dann läuft alles wie gewohnt, MP3´s werden auch nicht zu schnell wiedergegeben oder so.

    Ich kann die Samplerate im Control Panel auch nicht ohne weiteres ändern. Wähle ich bei Codec Sample Rate eine andere Rate, dann springt der Radiobutton sofort zurück auf 48 Hz.

    Das Problem ist natürlich, dass Cubasis oft meckert "Konnte Samplerate nicht setzen", insbesondere dann, wenn ich fertige Audiospuren z.B. aus dem Internet importiere.

    Weiß jemand Rat? Vielen Dank!
     
  2. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 08.10.05   #2
    Hast du vielleicht ein externes Gerät angehängt, das den Ton angibt und die Samplerate aufzwingt, weil man sie dort händisch einstellen kann? (Z.B.: Di-Port)
    Sollte es das nicht sein, so ändere die Samplerate wenn Cubasis nicht eingeschaltet ist, dann müsste es gehen. (Dazu klickt du rechts unten auf das schwarze M-Audio Symbol)
     
  3. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 08.10.05   #3
    Hallo,

    Danke für Deine Antwort! Das Umschalten funktioniert tatsächlich wenn Cubasis aus ist. ABER: Dann werden keinerlei Klänge ausgegeben. Keine MP3´s, auch keine Midis über den Wavetable Synth.

    Externes Gerät habe ich keins. Nur ein ein Midikeyboard das per USB angeschlossen. Da wird aber keine Samplerate gesetzt.

    Da ist doch was faul, wenn ich nur bei 48 Hz Klänge ausgegeben bekomme.

    Weitere Interessante Beobachtung: Ich muss den Haken bei "Rate Locked" setzen, damit sich die Rate nicht immer an die gerade auszugebende Datei anpasst. Wenn ich den Haken wegnehme, dann springt die Rate bei MP3 zb auf 44,1 Hz, es wird aber kein Klang ausgegeben. Wenn ich während des Abspielens auf 48 umschalte, dann habe ich wieder Sound, aber zu schnell. Wenn der Haken von vorneherein bei 48 sitzt, dann wird die Datei in der richtigen Geschwindigkeit und vor allem auch hörbar ausgegeben.

    Irgendwelche Tipps? Ich verzweifle.
     
  4. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 08.10.05   #4
    Kann niemand helfen? Irgendeine Idee? Was kann ich noch überprüfen?
     
  5. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 09.10.05   #5
    Ohje, kann denn wirklich niemand etwas sagen? Wie würdet Ihr denn da rangehen, wenn Ihr mein Problem hättet? Welche Komponenten sind denn theoretisch alles da involviert? Ich kenne mich leider mit dem Computerkram nicht so wahnsinnig gut aus und brauche dringend einen Ansatz zur Fehlersuche.

    Also, wie würdet Ihr vorgehen?
     
  6. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 09.10.05   #6
    Hast du die neuesten Treiber von der Audiophile installiert:
    5.10.00.0051 diese Zahl findest du bei "About" im Controlfenster der Audiophile. Falls nicht diese Zahl aufscheint, das Treiberupdate kannst du >HIER< runterladen. (mußt bloß noch dein Betriebsystem auswählen)

    Ist die Audiophile als Standardkarte definiert?
    Drücke hintereinander: "Windowstaste" - "E" - "Y" für Systemsteuerung und öffne "Sounds und Audiogeräte".
    Hier kannst du beim Register "Audio" die Soundkarte definieren:
    Wähle: "M-Audio Delta ap Multi" bei Soundwiedergabe und bei Soundaufnahme ...

    Wenn du mit 44.1 Hz einen Song abspielst, siehst du einen Ausschlag im Monitormixer?
     
  7. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 09.10.05   #7
    Hmm, weiß kein konkreten Rat.
    Zuersteinmal würd ich alles ausschalten was irgendwie mit Audio zutun hat, dann auf 44.1 khz locken..neustarten. Eventuell macht Windows auch irgendwas, Windows hat ja auch interne Klänge -> abschalten. (Schema: Keine Sounds)
    Im Zweifelsfall Karte einmal deinstalliern und dann nach Neustart neuinstallieren.
    So in die Richtung würde ich schauen.
     
  8. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 09.10.05   #8
    Also der Treiber war aktuell, ebenso die Audiophile als Standard definiert. Interessant die Frage nach dem Mixerauschlag bei 44.1 Hz, das habe ich kontrolliert. Bei WaveOut 1/2 habe ich vollen Ausschlag bis an die Obergrenze. Das ändert sich auch nicht wenn ich den Regler ganz runter ziehe! Bei Master kommt davon aber garnichts an und es wird auch nichts über die Boxen ausgegeben.

    Ich versuche mal eine Neuinstallation der Karte, aber eigentlich hatte ich das auch schon gemacht. Vielleicht mal den PCI-Platz wechseln?

    Danke Euch beiden soweit schonmal für Eure Hilfe, auch wenn ich noch nicht wirklich weiter bin...
     
  9. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 09.10.05   #9
    Also wenn du die WaveOut Regler nach unten ziehst, ist es logisch dass der Ausschlag immer noch so groß ist, das ist nur die Lautstärkeregelung für den Master.
    Aber wenn beim Master nichts rauskommt, so geht auch nichts zu den Boxen.
    &#196;hmm: Beim Master ist aber eh nicht der Muteschalter betätigt, oder?

    Schalte mal beim Patchbay/Router die Einstellungen auf Monitor Mixer!
     
  10. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 09.10.05   #10

    Steht auf Monitor Mixer und stand auch immer dort. Und nein, Mute ist nicht aktiviert ;). Ich mag mich zwar dumm anstellen, aber so krass nun auch wieder nicht.

    Wie sind denn die Settings bei Dir? Rate locked oder nicht? Wie gesagt, ich muss bei 48 Hz locken, sonst kommt nix. Ich verzweifle echt langsam.
     
  11. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 09.10.05   #11
    Das mit dem Mute hab ich eh nicht angenommen, wäre aber dennoch möglich, habs nämlich getestet :o). Ich hab sowieso andere Einstellungen, da ich den S/PDIF als Masterclock habe.
    Aber bei mir wäre das Rate/Locked im Analog nicht aktiviert!?

    Also wenn ich Einstellungen ändere so funktioniert das nur wenn ich keinen Player eingeschaltet hab. Bzw. ihn nach den &#196;nderungen aus und einschalte.
     
  12. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 09.10.05   #12
    Ja, bei mir schon, weil sonst die Rate immer auf das springt, was die derzeit wiederzugebende Datei "bietet". Nur höre ich dann nichts. Ich höre nur alles wenn es bei 48 gelockt wird.

    Was bedeutet es, wenn man den S/PDIF in als Masterclock hat? Hast Du da ein externes Gerät? was ist das?
     
  13. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 09.10.05   #13
    Kommt nur bei 44.1khz nix raus? Was passiert bei 96 o. 22 khz...
    Die Samplerate lässt sich nur ändern, wenn grad garnix läuft..
    So viele Einstellung hat die Karte ja nicht als das man da irgendwo nen falsches Häkchen machen könnte..
    Komische Sache...ich kann den Fehler hier aber nicht rekonstruieren, bei mir reagiert er dann mit langsameren/schnelleren Abspielen.
    Gilt das denn für alle Audioapplikationen oder nur bei Winamp oder nur Cubase oder wenn beides gleichzeitig läuft und du in Cubase 44.1khz einstellst? Komische Sache, vorallem das dann nix rauskommt.
     
  14. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 09.10.05   #14
    Genau, ich verwende alle 4 Ein- und Ausgänge von der Audiophile, also beim S/PDIF hab ich von Mindprint den Envoice od. den DI/Port hängen.
    Bei mir schauts so aus:
    [​IMG]
     
  15. phillo

    phillo Registrierter Benutzer

    Im Board seit:
    18.12.04
    Zuletzt hier:
    2.06.12
    Beiträge:
    242
    Ort:
    I am from Austria
    Zustimmungen:
    5
    Kekse:
    26
    Erstellt: 09.10.05   #15
    Hast du eventuell einen Hardewarekonflikt mit irgend etwas?
    Systemsteuerung - System - Hardware - Geräte-Manager .... irgendwo ein gelbes Rufzeichen?
    Andere Soundkarte im BIOS ausschalten.
     
  16. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 10.10.05   #16
    Hallo Jungs,

    nützt leider alles nichts. Auch keine Hardware-Konflikt vorhanden, auch die Onboard-Karte ist bereits deaktiviert.

    Kai-Ser, Du schreibst dass bei Dir auf ein Umstellen der Samplerate mit schnellerem/langsameren Abspielen reagiert wird. Bei mir kann ich garnicht umstellen wenn eine Audiodatei (mit dem Windows Media Player) wiedergegeben wird. Dann springt der Radiobutton immer auf die aktuelle Einstellung zurück. Wenn ich umstelle ohne dass irgendwelche Audio-Anwendungen laufen und dann bei 48 "Rate locked" aktiviere und DANACH Audio-Daten öffne, dann höre ich alles in korrekter Geschwindigkeit. Auch wenn die Dateien eigentlich unterschiedliche Sampleraten haben (getestet mit 44.1 MP3 und 22.05 MIDI). Ob die Dateien bei anderen Einstellungen unterschiedlich schnell wiedergegeben werden kann ich nicht beurteilen, da dann ja bei mir nie etwas ausgegeben wird... Wenn ich übrigens auf S/PDIF umschalte (ohne dass etwas an diesem Anschluss angeschlossen wäre), dann erhalte ich bei den unterschiedlichen Sampleraten verschieden frequentes lautes Rauschen auf die Boxen.

    Wie auch immer, habe jetzt mal den Support von M-Audio angeschrieben. Mal schauen. *Sorgen mach* Im Moment tendiere ich eher zu einem Defekt der Karte, denn auch ein Wechsel des PCI-Steckplatzes hat nichts gebracht. Das Problem tauchte auch auf einem komplett frisch aufgesetzten System auf. Mir fällt sonst nur noch das Motherboard als Fehlerquelle ein.
     
  17. Kai-Ser

    Kai-Ser Registrierter Benutzer

    Im Board seit:
    12.07.05
    Zuletzt hier:
    17.10.09
    Beiträge:
    406
    Zustimmungen:
    0
    Kekse:
    380
    Erstellt: 10.10.05   #17
    Ja, also das ist bei mir aber genauso. Stelle ich die karte auf 96khz und öffne dann Winamp, dann bleibt die Karte auf 96khz und Winamp spielt ganz normal ab. Während des abspielens lässt sich die Rate nicht ändern! Ich kann auf Stop klicken, dann z.B 44.1khz bei der Karte einstellen, dann Winamp play...spielt langsamer ab.
    Das funktioniert mit allen Raten gleich. Für Winamp oder wie auch scheint die grade eingestellte Rate dann die "Normale" zu sein, der Referenzwert sozusagen. Insgesamt kenn ich mich damit nicht aus, nur mal so als beispiel wie es bei mir ist.
    Wichtig ist, du kannst die Rate nicht ändern wenn irgendetwas grade darauf zugreift. Ich verstehe nur nicht warum bei dir garnichts kommt. Ich könnte es mir sonst nur so erklären, dass irgendetwas bei dir im Hintergrund läuft und auf die Karte zugreift.
    Ja, oder halt die Karte ist defekt.
     
  18. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 10.10.05   #18
    Hallo,

    es gibt Neuigkeiten: Habe per Mail Kontakt mit dem Support von M-Audio gehabt (ging fix!) und es scheint tatsächlich so zu sein, dass die Karte defekt ist. Es gibt auf der Karte zwei Taktgeber, einen für 44.1 und einen für 48. Die sind entsprechend auch für die anderen Sampleraten zuständig. Es ist quasi ein Zufall dass ich mit 44.1 und 22.05 getestet hab, denn die funktionieren beide nicht, wenn der 44.1er Taktgeber kaputt ist. Ich habe das getestet, alle anderen Sampleraten-Einstellungen mit 48er "Zuständigkeit" haben bei mir eine korrekte Klangausgabe zur Folge, also z.B. 96 kHz, 24 kHz, 12 kHz usw. .

    Nun muss ich versuchen die Karte umzutauschen, stand zwar nicht wörtlich in der Mail des Supports, aber die Aussage "Bitte kontaktieren Sie Ihren Fachhändler" werde ich wohl so auslegen können.

    Danke nochmals für Eure Hilfe soweit, immerhin konnte ich so einen Bedienungsfehler ausschließen.
     
  19. TheBruce

    TheBruce Threadersteller Registrierter Benutzer

    Im Board seit:
    22.12.04
    Zuletzt hier:
    26.12.15
    Beiträge:
    283
    Ort:
    Sjusjøen
    Zustimmungen:
    13
    Kekse:
    441
    Erstellt: 11.10.05   #19
    Erfolgsmeldung: Karte getauscht und alles funzt wunderbar! :great::great::great:
     
Die Seite wird geladen...

mapping