Problem mit Behringer BX-600 Basscombo

von JCF, 02.12.05.

  1. JCF

    JCF Registrierter Benutzer

    Im Board seit:
    20.03.05
    Zuletzt hier:
    16.04.11
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.05   #1
    Hallo Leute!

    Ich hab ein Problem mit meiner Behringer BX-600 Ultrabass Combo.
    Und zwar "scheppert" die Kiste bei einem bestimmten Ton am einer bestimmten Lautstärke. Hört sich zwar an als würde innen irgendwas mitschwingen, aber es liegt definitiv am Lautsprecher.

    Nun kurz zur Vorgeschichte:
    Vor gut Zwei Jahren hatte ich dieses Scheppern zum ersten Mal. Damals hatte ich mit meiner alten Band nen kleinen Auftritt und kurz vorm Ende fings auf einmal an. Lautstärkeregler war etwa bei 6/10. Das Teil war dann beim Händler in Reparatur. (Garantie). Ich hab die Combo dann ausprobiert und es war alles ok. Allerdings hab ich dann ne Weile pausiert und über die Combo nur noch daheim in Zimmerlautstärke geübt.

    Jetzt spiel ich seit kurzem wieder in ner Band. Gegen Ende der ersten Probe fing das Scheppern wieder an. (Lautstärkeregler war etwa auf 5/10). :(

    Jetzt bräucht ich euren Rat:
    Lohnt es sich da nen besseren Lautsprecher einzubauen? Wenn ja, welchen? (Specs)
    Kommt das daher das der Verstärker zu weit aufgedreht war?

    Möchte am liebsten so wenig wie möglich ausgeben, denn im Sommer nächsten Jahres soll ein Hartke Halfstack her.

    Vielen Dank und Viele Grüße :)
    JCF
     
  2. Dear Prudence

    Dear Prudence Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    7.08.10
    Beiträge:
    199
    Zustimmungen:
    0
    Kekse:
    18
    Erstellt: 02.12.05   #2
    Hi

    Hab mal von einem ähnlichen Problem gehört..
    Als erstes würde ich mal davon ausgehen, dass irgend eine Schraube mitschwingt oder sonst was...
    => Schrauben anziehen
    => Gitter kontrollieren (Schrauben anziehen)

    Eventuell den Amp an verschiedenen Stellen festhalten während dem Spielen, um den Standort festzustellen..

    => Es kann auch sein (hab ich mal gehört), dass in der Mitte des Lautsprechers ein Teil locker sein kann.. Der Kreis in der Mitte vom Membran.
    Kontrollier das irgendwie! (Gitter weg, vielleicht erst den Finger draufhalten und schauen obs vibriert während dem spielen..)

    In diesem Fall hat derjenige mit diesem Problem das Teil in der Mitte neu aufgeklebt..
    Mit einem starken Leim aus dem Baumarkt... Habs irgendwo im Forum hier gelesen..

    mfG

    guggs
     
  3. JCF

    JCF Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.05
    Zuletzt hier:
    16.04.11
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 02.12.05   #3
    Dank Dir für Deine schnelle Antwort! :)

    Hab die Kiste schon komplett zerlegt gehabt.
    Das Teil in der Mitte ists nicht, das hatte ich auch schon im Verdacht.
    Ich hab den Speaker mal ausgebaut und mit nem langen Kabel angeschlossen.
    Ohne Gehäuse ist das Scheppern zwar etwas leiser aber immer noch da.

    Trotzdem danke!

    Viele Grüße
    JCF
     
  4. zed

    zed Registrierter Benutzer

    Im Board seit:
    01.10.05
    Zuletzt hier:
    12.12.15
    Beiträge:
    381
    Ort:
    Dresden
    Zustimmungen:
    11
    Kekse:
    682
    Erstellt: 02.12.05   #4
    Definitiv NICHT! Ich habe die selbe Combo. Der Verstärker hat 60Watt. Die Box aber 100Watt. Somit gibts da keine Probleme. Ich habe auch eine lange Zeit mit dieser Combo in meiner Band gespielt und ich hatte Volume auf 10/10. IMMER! Und manchmal auch noch alle EQ auf 10/10 UND noch einen ODB3 davor der Druck gemacht hat. Ein Scheppern hatte ich aber noch nie.
     
  5. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 02.12.05   #5
    Na wenn du dich da mal nicht gewaltig irrst !
    Da die Ampschaltung dermaßen schwach ausgelegt ist, muß sie zumeist an ihren max. Limit und auch weit darüber hinaus arbeiten, was wiederum bedeutet das die Stormbegrenzung (falls überhaupt vorhanden !) stark eingreifen muß (Clipping) !
    Somit erzeugt die Schaltung ein Rechteck Signal, dieses ist mit einer Gleichspannung vergleichbar, so eine Spannung mag kein Speaker haben, und ein Billigspeaker schon mal gar nicht.
    Die Folge: Die Schwingspule erwärmt sich übermäßig, der Spulendraht dehnt sich aus und verformt die Spule.
    Die übermäßige Erwärumung kann auch zum durchbrennen der Schwingspule führen, b.z.w. dazu das der Kleber der den Wickelkörper mit der Membran verbindet verbrennt.
     
  6. Naturkost

    Naturkost Registrierter Benutzer

    Im Board seit:
    03.09.04
    Zuletzt hier:
    6.01.14
    Beiträge:
    2.729
    Ort:
    Recklinghausen
    Zustimmungen:
    5
    Kekse:
    1.155
    Erstellt: 03.12.05   #6
    Hach wie toll kompetent wir doch alle sind!
    *stolz sei aufs Forum*:great:
     
  7. JCF

    JCF Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.05
    Zuletzt hier:
    16.04.11
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.12.05   #7
    Also meiner Meinung nach arbeitet die Kiste ab etwa 4/10 schon sehr am Limit.
    Es kommt eigentlich nur noch Matsch raus. Deswegen höhr ich mich lebst in der Band nur sehr schlecht.

    In meiner Effektkette hängt ebenfalls ein ODB-3 sowie ein Kompressor (LMB-3) und ein EQ (GEB-7). Wobei keines der Geräte voll aufgedreht ist.


    @LSV Hamburg:
    Würdest du also sagen, dass ein neuer Speaker zwar möglicherweise länger "hält",
    aber bei gleichen Einstellungen auch früher oder später kaputt geht?

    Vielen Dank und Viele Grüße
    JCF
     
  8. LSV Hamburg

    LSV Hamburg Registrierter Benutzer

    Im Board seit:
    12.08.03
    Zuletzt hier:
    5.09.06
    Beiträge:
    3.952
    Ort:
    Hansestadt Hamburg
    Zustimmungen:
    0
    Kekse:
    809
    Erstellt: 03.12.05   #8
    Hi JCF,
    das sind zwei Fragen die so nicht beantworten kann, jedoch ist die Wahrscheinlichkeit das der gleiche Defekt wieder auftritt deutlich größer, als das es künftig länger halten wird.
    Ich würde die Kiste als Totalschaden abschreiben, mich damit abfinden Lehrgeld bezahlt zu haben, und die Kiste bei E-pay entsorgen.
    Denn verkaufen ist einfacher als wegschmeißen ! :rolleyes:
     
  9. JCF

    JCF Threadersteller Registrierter Benutzer

    Im Board seit:
    20.03.05
    Zuletzt hier:
    16.04.11
    Beiträge:
    22
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.12.05   #9
    Sowas hatte ich schon befürchtet. Ich werd die Combo wohl vorerst für daheim zum üben behalten. Ich denk nicht das ich da bei eBay noch mehr als 50€ für bekomm.

    Jetzt hab ich natürlich bedenken, ob das Hartke Set das ich mir rausgesucht hatte dann überhaupt qualitativ besser ist oder obs besser wäre gleich den SWR WorkingPro 400 samt 4x10er zu kaufen. Wobei das dann natürlich auch gut das doppelte kostet und das für nen Hobby Musiker ne ordentliche Stange Geld ist.

    Viele Grüße
    JCF
     
  10. 08/15

    08/15 Registrierter Benutzer

    Im Board seit:
    02.01.05
    Zuletzt hier:
    11.01.09
    Beiträge:
    301
    Ort:
    Remscheid
    Zustimmungen:
    0
    Kekse:
    103
    Erstellt: 04.12.05   #10
    Das Hartke Set spielt auf jeden Fall 2-3 Ligen höher als der BX 600. Qualitativ hört man nur wenig schlechtes, und Der Preis ist auch in Ordnung. SWR ist natürlich nochmal etwas ganz anderes, da musst du halt wissen wieviel dir das Wert ist. Laut genug ist jedenfalls beides.
     
Die Seite wird geladen...

mapping