problem mit bill lawrence humbucker

von stechner, 15.01.04.

  1. stechner

    stechner Registrierter Benutzer

    Im Board seit:
    04.10.03
    Zuletzt hier:
    7.11.06
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.04   #1
    hi, ich hab mir nen "H3-overdrive lead" hummi von bill lawrence gekauft und diesen eigenbaut. vorher hatte ich in der stegposition nen singlecoil und nun den humbucker. doch irgendwas hab ich falsch gemacht denn wenn ich die gitarre einstöpsel kommt aus dem amp nur ein brummen das lauter wird wenn man die saiten oder das tremolo berührt :rolleyes:
    bitte helft mir, ich will endlich wieder spielen :evil: was könnt ich denn falsch gemacht haben?

    danke im vorraus
     
  2. chrisne84

    chrisne84 Registrierter Benutzer

    Im Board seit:
    06.10.03
    Zuletzt hier:
    26.09.07
    Beiträge:
    131
    Ort:
    Berlin-Schmargendorf
    Zustimmungen:
    0
    Kekse:
    33
    Erstellt: 15.01.04   #2
    Hi,

    Also meine vermutung ist, dass du hast falsch verlötet und dadurch steht der Humbucker unter spannung und wenn du ihn berührst wird es lauter--> brummen
    Also mal alle Lötstellen nachgucken, ob alles sitzt und nochmal die Einbauanleitung ansehen.

    oder du hast vergessen deine neue humbucker technik mit einem metallischen teil zu verbinden, sodass keine spannung entsteht.
     
  3. Flocki

    Flocki Registrierter Benutzer

    Im Board seit:
    14.01.04
    Zuletzt hier:
    5.12.11
    Beiträge:
    36
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.04   #3
    Schau nach, ob die Kabelschirmung auch am Massepunkt festgelötet ist und du keine kalten Lötstellen hast. Ich hatte genau dieselben Probleme, weil ich zuviel Schirmung entfernt habe. Da hat es dann geholfen, das Kabel außerhalb der Schirmung wieder etwas zu kürzen.
     
  4. Tibor

    Tibor Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.11.16
    Beiträge:
    1.391
    Ort:
    Halle/S.
    Zustimmungen:
    23
    Kekse:
    3.755
    Erstellt: 15.01.04   #4
    der H3 ist doch kein Bill Lawrence sondern ein Ultrasonic PU...die sind von Bill Lawrence designed werden aber von Steward McDonnald (dem alten Betrügersack) verkauft und in Fernost hergestellt...trotzdem kein schlechter PU...

    ich würde auch auf die Masse tippen...und eine falche Verkabelung...
     
  5. stechner

    stechner Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.03
    Zuletzt hier:
    7.11.06
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.04   #5
    @chrisne84: "oder du hast vergessen deine neue humbucker technik mit einem metallischen teil zu verbinden, sodass keine spannung entsteht." wie meinst du das? mit welchem teil sollte in den humbucker verbinden? aus dem humbucker kommen vier kabel, zwei davon sollte man verzwirbeln und das scharze (ground) hab ich an den volume poti und das rote (hot) ans toogleswitch :rolleyes:
     
  6. KOBOLD

    KOBOLD Registrierter Benutzer

    Im Board seit:
    13.01.04
    Zuletzt hier:
    16.03.14
    Beiträge:
    57
    Ort:
    HH
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.04   #6
    Bei Ebay von der Katze?
    Naja dann steht doch alles dabei, aber man muß englisch können!

    Rot ist der heiße Draht, der kommt an den Schalter!

    Grün und weiß werden miteinander verbunden und isoliert!

    Schwarz und der Blankdraht kommen an die Masse (meist auf die Rückseite vom Poti)

    Dann sollte alles klappen!
     
  7. stechner

    stechner Threadersteller Registrierter Benutzer

    Im Board seit:
    04.10.03
    Zuletzt hier:
    7.11.06
    Beiträge:
    81
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 15.01.04   #7
    ich hab die problemstelle gefunden :D danke an alle :D
     
  8. PhilippT

    PhilippT Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    4.02.07
    Beiträge:
    96
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.04   #8
    hey, hier ist ja noch einer, der den pu hat.
    mal ne frage, neigt de rbei dir auch zu garstigem feedback ? :(
     
  9. KrshnaBooz

    KrshnaBooz Gesperrter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    29.07.09
    Beiträge:
    431
    Ort:
    BWL
    Zustimmungen:
    0
    Kekse:
    111
    Erstellt: 26.02.04   #9
    @ phillip oder stecher:

    sagt ma wie der PU ist und vor allem wie's mitm spacing aussieht...kann man den bedenkenlos auch mit floyd rose benutzen?? will mir nämlich den kaufen!
     
  10. PhilippT

    PhilippT Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    4.02.07
    Beiträge:
    96
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 26.02.04   #10
    also mit dem spacing k.a., da der ja ein geschlossenes gehäuse hat :? ich hab ihn auf ner les pal kopie
     
  11. KrshnaBooz

    KrshnaBooz Gesperrter Benutzer

    Im Board seit:
    04.11.03
    Zuletzt hier:
    29.07.09
    Beiträge:
    431
    Ort:
    BWL
    Zustimmungen:
    0
    Kekse:
    111
    Erstellt: 27.02.04   #11
    würde mich aber vor allem interessieren wies mitm sound aussieht!?!?
     
  12. PhilippT

    PhilippT Registrierter Benutzer

    Im Board seit:
    05.11.03
    Zuletzt hier:
    4.02.07
    Beiträge:
    96
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 27.02.04   #12
    also der sound ist sehr transparent und zerrt auch gut, allerdings ist der humbucker recht leise (was dem guten zerren eigentlich widerspricht)
     
Die Seite wird geladen...

mapping