Problem mit Boss DS-1

von Troglo, 13.04.05.

  1. Troglo

    Troglo Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    15.01.14
    Beiträge:
    112
    Ort:
    Hannover
    Zustimmungen:
    8
    Kekse:
    291
    Erstellt: 13.04.05   #1
    hallo, habe seit gestern mein neues Boss DS-1 und hab es an meinen amp angeschlossen (hughes & kettner attax 100). doch der sound, den ich rausbekomme, ist einfach nur schlecht. total scheisse und auch die verzerrung lässt sich kaum regeln. dann bis ich mal auf die idee gekommen das gerät anders anzuschließne, nämlich statt gitarre--->ds-1--->input hab ich es mit gitarre--->ds-1--->return versucht. dort war der sound clean, d.h. mit ausgeschlatetem ds-1 natürlich dementsprechend schlecht, allerdings mit ds-1 relativ gut. was heißen soll, dass es vernünftig funktionierte... die verzerrung konnte ich einstellen und sonst war der klang auch besser. woran kann das liegen? das ist doch nicht normal... bin verzweifelt.

    danke für die antworten!
     
  2. Rossi

    Rossi Registrierter Benutzer

    Im Board seit:
    28.10.04
    Zuletzt hier:
    12.11.12
    Beiträge:
    302
    Ort:
    Schnöseldorf
    Zustimmungen:
    1
    Kekse:
    135
    Erstellt: 13.04.05   #2
    Im Einschleifweg des Amps sollte dein Zerrer eigentlich höchst bescheiden
    arbeiten - der 1. deiner Wege, also zwischen Git. und Amp sollte schon der Richtige sein...Probier nochmal...Amp auf Clean, alle Kabel checken, Stromversorgung auch, sollte doch gehen dann...
     
  3. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 13.04.05   #3
    und schau mal auf www.bossus.com , unter INTERACTIVE -> compact pedals findest du soundbeispiele und die einstellungen dazu, so sollte das pedal auch bei dir klingen, ungefähr zumindest... bei denem amp, ist wichtig: auf CLEAN, udn für den anfang, mal alle regler auf 12 uhr, dann langsam an gewünschte einstellung anpassen...
    und den level halt auch auf das gewünschte niveau.. kann sein, dass dir das signal nur zu laut ist, und im effekt-weg das ganze etwas leiser ist...
     
  4. Troglo

    Troglo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    15.01.14
    Beiträge:
    112
    Ort:
    Hannover
    Zustimmungen:
    8
    Kekse:
    291
    Erstellt: 13.04.05   #4
    nein, ich glaube ihr versteht nicht... wenn ich gitarre--->ds-1--->input mache, dann klingt der sound, als wäre das ds-1 kaputt und wenn ich über den return gehe, dann klingt es in ordnung... das liegt nicht daran, dass ich irgendwas falsch eingestellt hab und mir der sound nicht so gefällt. der sound klingt einfach nur kaputt...defekt oder so. ka, wie ich es beschreiben soll... als wenn das teil total übersteuert. liegt aber net daran, dass ich meinen clean kanal zu weit aufgerissen hab... der steht auf 1/4.
     
  5. LX84

    LX84 Registrierter Benutzer

    Im Board seit:
    06.12.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.744
    Ort:
    Wien
    Zustimmungen:
    10
    Kekse:
    3.715
    Erstellt: 13.04.05   #5
    hm.... klingt ja eigenartig... dreh mal das LEVEL etwas zurück am DS-1, vl bringt das was??
     
  6. Troglo

    Troglo Threadersteller Registrierter Benutzer

    Im Board seit:
    04.01.05
    Zuletzt hier:
    15.01.14
    Beiträge:
    112
    Ort:
    Hannover
    Zustimmungen:
    8
    Kekse:
    291
    Erstellt: 13.04.05   #6
    nein, bringt nichts... :(
     
  7. PONYrockz!!!

    PONYrockz!!! Registrierter Benutzer

    Im Board seit:
    09.09.03
    Zuletzt hier:
    23.01.08
    Beiträge:
    57
    Ort:
    München
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.04.05   #7
    ...aber kaputt hat er bei mir nie geklungen, dünn und zu höhenlastig immer. Teste mal mit deiner Git an nem anderen Amp mit und ohne diesen Zerrer und vergleiche.
     
  8. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.146
    Zustimmungen:
    1.122
    Kekse:
    49.622
    Erstellt: 14.04.05   #8
    Vor Transistoramps klingen Distortionpedale nach meinen Erfahrungen ziemlich schrecklich - meist dünn und kratzig.

    Einzige Möglichkeit, das etwas hinzubiegen: Ton-Regler am Distortion weit runter und/oder Höhenregler am Amp runter. Oder einen Speaker-Simulator zusätzlich dazwischen.
     
  9. se800

    se800 Registrierter Benutzer

    Im Board seit:
    02.04.05
    Zuletzt hier:
    1.07.12
    Beiträge:
    20
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 16.04.05   #9
    Das DS-1 ist eigentlich nur brauchbar um einen bereits verzerrten Röhrenamp (Marshall o.ä.) noch mehr braten zu lassen und um schöne kontrollierte Feedbacks zu erzeugen. Steve Vai, Joe Satriani und Eddie Van Halen benutzen den auch. Für Cleane Amps gibt's mit Sicherheit fettere Teile.
     
  10. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 16.04.05   #10
    ihc hab mir den ds-1 mal selbst gebaut mit ein paar mods. ich find ihn echt geil!

    der tone-regler haber ich immer twa auf 10-11 uhr, darüber wirds zuuuu höhenlastig. drive so zwischen 7 - 13Uhr.


    mfg kusi
     
  11. Metallica-freak

    Metallica-freak Registrierter Benutzer

    Im Board seit:
    27.11.04
    Zuletzt hier:
    11.03.06
    Beiträge:
    327
    Zustimmungen:
    0
    Kekse:
    44
    Erstellt: 16.04.05   #11
    du ahst nen ds-1 selba gebaut?????? wenn ja, wie hast du des angestellt... oda versteh ich da was falsch?!
     
  12. kusi

    kusi Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    1.770
    Ort:
    schweizz
    Zustimmungen:
    24
    Kekse:
    2.272
    Erstellt: 16.04.05   #12
    hi

    nene, du hast mich schon richtig verstanden, selber gebaut.

    wenn man n bisschen ahnung von elektroik hat, geht das ganz easy. hab mir auch schon n rectifier pre-amp gebaut... :)

    mfg kusi
     
  13. Streen

    Streen Registrierter Benutzer

    Im Board seit:
    07.12.03
    Zuletzt hier:
    23.07.10
    Beiträge:
    235
    Ort:
    Graz (AUT)
    Zustimmungen:
    0
    Kekse:
    24
    Erstellt: 16.04.05   #13
    @kusi

    bau mir nen Triple Rectifier :D

    @topic

    Vielleicht liegts daran, dass das Gerät defekt ist.. könntest ja mal an anderen amps testen! Ich glaub eher weniger, dass ein Defekt die Ursache ist..

    Möglichkeit wär noch mit Gain und (wie bereits erwähnt) Level zu arbeiten...

    mfg
     
Die Seite wird geladen...

mapping