Problem mit Boss TU-2

von KingDingeling, 28.08.05.

  1. KingDingeling

    KingDingeling Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 28.08.05   #1
    Hab mir das Stimmgerät zugelegt und bin auch eigentlich ganz zufrieden...aber das Vieh frisst Batterien ohne Ende. Nehmt ihr die Batterien immer raus oder ists einfach besser nen Netzadapter zu holen und wenn ja welchen???
    Hatte nämlich letztens nen Auftritt und da hat die Batterie sich verabschiedet, wobei sie neu war :screwy:
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 28.08.05   #2
    wenn du nicht spielst, immer kabel aus der input-buchse ziehen. dann wird auch die batterie nicht verbraucht. ansonsten: netzteil kaufen! kommt auf dauer billiger und ist sicherer.
     
  3. KingDingeling

    KingDingeling Threadersteller Registrierter Benutzer

    Im Board seit:
    13.04.05
    Zuletzt hier:
    22.02.15
    Beiträge:
    666
    Ort:
    Paderborn
    Zustimmungen:
    4
    Kekse:
    216
    Erstellt: 28.08.05   #3
    Netzkabel egal oder gibts da auch unterschiede? Werden in nächster Zeit noch ca 2 Effekte hinzukommen.
     
  4. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 28.08.05   #4
    netzteil muss 9V haben und genug mA liefern. diese daten stehen auf jedem netzteil drauf. und die anderen zwei effekte kannst du dann auch damit betreiben, wenn du dir noch n peitschenkabel (bzw. daisychain) dazukaufst. gibts günstig bei www.tonetoys.de oder von ibanez.
     
  5. Bierschinken

    Bierschinken Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    12.04.05
    Zuletzt hier:
    7.12.16
    Beiträge:
    11.668
    Ort:
    Düsseldorf
    Zustimmungen:
    620
    Kekse:
    33.067
    Erstellt: 28.08.05   #5
    Du solltest noch auf die Polung des Netzteils achten.

    Meistens muss innen - sein....das verrät dir so´n Lustiges Symbol auf dem Netzteil und die Anleitung des TU-2
     
Die Seite wird geladen...

mapping