Problem mit dem FX Loop Dual Rectifier

von timmaeh, 13.12.06.

  1. timmaeh

    timmaeh Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.12.06   #1
    ICh habe ein problem mit meinem Multieffektgerät!!!
    habe schon versucht mit der deutschen Bedienungsanleitung i-wie gute Resultate zu erzielen,jedoch ist daraus nichts geworden.
    ICh versuche momentan mein Digitech RP80 in meinen Effektweg einzuschleifen.Es klappt auch soweit alles nur klingt das ganze ziemlich wie aus einer Dose und der Amp fiept teilweise ziemlich pervers.
    Ich wollte mal fragen ob jemand damit erfahrung hat bzw.weiss wie ich beim Dual Recto den Effektweg so einstelle das er "Dry"klingt.
    vll. hat ja sogar jemand hier ein RP 80 im Effektloop??

    Also n Freund von mir hat einen ENGL Richie Blackmore und der hat bei seinem Effektweg nur einen SChalter auf dem steht auf der einen Seite "Dry" d.h also das der Effektanteil 100% ist,oder?
    müsste ich dann beim Rectifier einfach den mix auf 100% stellen und den Send runterdrehen?
    Ich weiss mir echt nicht mehr anders zu helfen,habe heute Stunden im Proberaum verbracht und habe es nicht hinbekommen.
    Also ich brauche auf jeden Fall den Solokanal für die 3 Kanäle des Amps!
    Ich würde mich auch über diverse Hilfe zum FX Loop vom Recto freuen,bin in der Sache n ziemlicher Neuling ^^

    Ich hoffe hier findet sich jemand der mir Auskunft darüber geben kann.

    mfg

    timmaeh

     
  2. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 14.12.06   #2
    Das RP80 ist doch eins von den modeling fx oder?

    1. Wenn dem so ist, solltest du den ampsimulator und auf jeden fall die distortion am RP80 ausschalten, die hat im FXLoop (in der Regel) nix zu suchen. (das könnte das fieeeehhhpen erzeugen)


    2. Wenn man eine FX Loop auf "Dry" stellt ist der Effektanteil 0%.
    Wenn dein Kumpel auf dry gestellt hat hat er nichts anderes als seinen eigenen Amp gehört.

    EDIT: So wie ich das in der Bedienungsanleitung sehe is auf der Rückplatte ein Drehregler mit dem du den Kanal wählen kannst in den der Loop geschliffen werden soll.
    Dann is da noch ein Levelregler (um das Signal im Loop etwas lauter/leiser zu machen)
    Und da ist ein Mix Regler den kannst du von 10% (wenig FX-viel ampsound) bis 100% (komplettes Signal urch die Loop schicken) einstellen.
     
  3. timmaeh

    timmaeh Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.06   #3
    Also bei dem ENGL hört man nur das Effektsignal und das des Verstärkers ist kaum wahrzunehmen.
    Distortion ist ausgeschaltet.Ich weiss leider nicht wie ich die Ampsimulation ausschalte.Ich glaube aber die kann man seperat einschalten.
    Ja das RP ist ein modeling FX.
    vielleicht macht es ja auch ein UNterschied,das der ENGL einen seriellen Einschleifweg hat.
    Mit dem Mesa ist das echt ine ziemliche frickelei....!!!
    Ich guck mal ob ich i-was erreichen kann.
    Ich hoffe es gibt noch weitere Leude hier die mir dazu was sagen könne bzw. mir helfen können.

    Timmaeh
     
  4. Lodentoni

    Lodentoni Registrierter Benutzer

    Im Board seit:
    21.06.05
    Zuletzt hier:
    1.04.13
    Beiträge:
    880
    Ort:
    Plessa
    Zustimmungen:
    0
    Kekse:
    1.127
    Erstellt: 14.12.06   #4
    Wenn der Engl einen Seriellen einschleifweg hat bedeutet dass, dass er immer auf 100% steht (Wet-Signal).

    Dreh deinen Mesa auch auf 100% und stell dir dann das FX so ein, dass es gut klingt.

    edit: Lass den Send erstmal in der Mittelstellung. Wenn die Lautstärke bei eingeschaltetem FX anders ist als bei ausgeschaltetem FX kannst du mit dem Send-Regler die Lautstärke anpassen.
     
  5. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 14.12.06   #5
    Du hängst einen Billigsdorfer Modeller/Preamp IN die Effektschleife eines 3.000,- Amp?

    Das kann ja nur scheiße klingen :screwy:

    Entschuldigung :o
     
  6. timmaeh

    timmaeh Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.06   #6
    Danke für die HIlfe!ICh werde das mal ausprobieren.ich muss erstmal schauen wie ich das Amp Modeling ausschalte bei dem Effekt.Sonst muss ich alles vor den Amp schalten und das wäre n bissl schade.ich versuchs mal i-wie.is ja schon ziemlich umfangreicxh der FX Loop beim Mesa...Oder weisst du zufällig wie ich das ausschalte?
     
  7. timmaeh

    timmaeh Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.06   #7
    Ja sry.ich hab nix anderes!!habe schon überlegt ob ich auf ein Rocktron Intellifex oder so umsteige.aber das ist alles ziemlich kostspielig.Ich werde versuchen erstmal irgendwie eine Übergangslösung mit RP 80 zu finden :)

    Ich nehm dir das net böse,das RP ist schon n bissl älter und ich hab den Amp jetzt ungefähr ein halbes Jahr.man muss natürlich viel rumexperimentieren.
    Naja irgendwie werd ich schon was finden oder muss zur not halt die gesamten Effekte wechseln...

    Timmaeh
     
  8. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 14.12.06   #8
    Nein, das wirst Du nicht. Weil es einfach nur scheiße klingen wird.
    Da hättest Dir gleich einen 149,- Amp kaufen können. Wirklich! :great:
     
  9. timmaeh

    timmaeh Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.06   #9
    Also bist du der Meinung das RP 80 vollkommen zu entfernen und dafür dann halt z.B.ein Rocktrom Intellifex??
    ICh weiss das das RP 80 net gerade gut klingt.
    Was will ich mit nem 149€ Amp.Ich will vernünftige Musik mit nem vernünftigen Sound machen!!Dazu brauche ich nunmal einen GUTEN Verstärker!
    Und Behringer etc. kommt net in Frage!
    Also wie gesagt bzw. gefragt...
    Dann lieber umsteigen auf ein vernünftiges Multieffekt??
    Kannst du mir da was raten,was net so teuer ist?Also wäre cool wenn das MIdifähig wäre damit ich damit direkt die Kanäle switchen kann =)

    Timmaeh
     
  10. hoss

    hoss HCA Gibson, Fender, vintage HCA

    Im Board seit:
    03.08.04
    Zuletzt hier:
    10.12.16
    Beiträge:
    18.703
    Zustimmungen:
    6.210
    Kekse:
    90.323
    Erstellt: 14.12.06   #10
    Dein GUTER Verstärker wird nur leider zu einer Möhre, wenn Du ein Heimübungsgerät wie das RP80 dranhängst.
    Das schwächste Glied der Kette macht den Sound. Du kannst auch eine Behringer Box an Deinen Mesa hängen, dann wird er auch scheiße klingen - selbst mit Eventide oder Lexicon Effektrack.

    Fang mit dem puren Amp Sound mit guter Box an, Zerrpedal usw. brauchst Du dann eh nicht.
    Ein Wah vielleicht, aber das gehört VOR den Amp.
    Delay und Chorus gehören in den Loop und da holst Du Dir am besten ein Multipedal, das beides kann.
     
  11. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 14.12.06   #11
    Die Intellifexe laufen in der Bucht so um die 160 Öcken.
    Mit ein bischen Geduld lässt sich dort auch eine Midileiste
    günstig schießen.Kanalumschaltung geht glaube ich mit
    den Intellifexen nicht.Dies könnte ja die entsprechende
    Midileiste übernehmen.(Nobels MF-2,Behringer1010)
     
  12. timmaeh

    timmaeh Threadersteller Registrierter Benutzer

    Im Board seit:
    11.04.06
    Zuletzt hier:
    1.02.15
    Beiträge:
    23
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 14.12.06   #12
    THX für die Hilfe!um die Box etc habe ich mich längst gekümmert.Bin dem Rat von vielen gefolgt und kann deren Meinung nur wiedergeben:"Der Rectifier klingt am besten mit der Mesa REctifier 4x12"".Die habe ich mir auch geholt und bin mit dem Sound vollkommen zufrieden.
    Ich fange gerade an mir mein Effektboard zu erstellen.Wah Wah ist im Anmarsch und wg. dem Rest werd ich mal schauen.Ich denke ich werde zusätzlich ein 19" Rack Multieffekt kaufen (G-Major oder Intellifex)

    Timmaeh
     
  13. Kueh

    Kueh Guest

    Kekse:
    0
    Erstellt: 14.12.06   #13

    hallo. ich bin zufälliger der freund mit dem ENGL blackmore und dem "schrotteffektgerät" im effektloop....

    erstmal will ich dir sagen dass das rein subjektiv ist was du von dir gegeben hast und echt KRASS übertrieben hast... mein engl ist auch nen 1200€ amp und kein 148€behruinger teil oder sonst was....

    und ich erziehle mit dem "scheiss anfänger" RP80 was ich schon sehr lange spiele und dasauch mit grund, echt geile sounds, auch im effektweg!

    die ampsimulation hab ich eh nie an und selsbt wenn kommt da auch kein fiepenraus...

    ich will nicht sagen, dass bessere effektgeräte nicht auch bessere sounds machen, aber du hast das RP80 ja mal wahrlos schlechtgeredet! ich bin momentan noch sehr zu frieden mit dem teil und die sounds, die ich nutze, sind auch völlig ok! auch vor einem 1200 amp! da kommt das nämlich grad erst so richtig geil rüber.

    ich will dich damit auch nciht angreifen aber ich hab erfahrungen damit. und das ding kann man auch richtig einstellen und anpassen und mit geduld holt man da auch geile sachen raus. wir haben auch shcon bei gigs kommentare bekommen wie: "waaas wo kommt denn diese soundwand von ecuh her???"

    so erstmal das vorab.
    und zum zeiten steht mein regler nicht komplett auf dry, sondern auf EFFEKT.

    an dem regler steht links "dry" und rechts "effetkt"
    der regler ist auf 100% effekt und je mehr ich ihn in richtung dry schiebe, desto mehr amp sound fließt mit in die effekte ein.

    wollte das nur eben klarstellen, denn ich bin nicht nur sein freund sonder nauch sein bandkollege ;)

    und zum RP80: is halt ansichtssache. würde niemals abstreiten das man mit anderen geräten bessere sounds hinbekommt, jedoch schaffe mit dem kleinen teil auch shcon richtig geile töne! und das bei dem preis!

    grüße, küh
     
Die Seite wird geladen...

mapping