Problem mit GP4-Mididateien in Cubase

von r!vf4d3r, 21.05.06.

  1. r!vf4d3r

    r!vf4d3r Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    285
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 21.05.06   #1
    Einen schönen guten Tag zusammen,

    also ich habe folgendes Problem, wenn ich einen Guitar Pro Song als Mididatei exportiere und dann in Cubase LE importiere ghet noch alles klar. Jedoch sobald ich ein VSTi drau lege, egal welches, und die Midispur in einer Schleife laufen lasse, dann springt jedesmal sobald die Spur von vorne wieerholt wird, das Preset des VSTi um. Kennt jemand von euch dieses Problem? Habt ihr eine Idee woran es liegen könnte?

    mfg r!vf4d3r
     
  2. W.H.

    W.H. Registrierter Benutzer

    Im Board seit:
    20.09.05
    Zuletzt hier:
    16.10.16
    Beiträge:
    100
    Zustimmungen:
    8
    Kekse:
    633
    Erstellt: 26.05.06   #2
    Ja, ich hab genau dasselbe Problem, und es regt mich auf. Wenn irgendjemand Abhilfe weiß, soll er sie mir verraten.

    Danke!

    MfG summit.

    Edit: Ich glaub ich habs. In Guitar Pro sollte anscheinend auch "Synth Strings" als Stimme eingestellt sein, bei allen Spuren und weiß der Teufel warum. Aber jetzt gehts.
     
  3. eve

    eve Registrierter Benutzer

    Im Board seit:
    18.03.04
    Zuletzt hier:
    31.12.13
    Beiträge:
    174
    Ort:
    Darkland
    Zustimmungen:
    0
    Kekse:
    43
    Erstellt: 26.05.06   #3
    Hi

    Schau mal bei Cubase im Listen Editor, dort sollte eventuell was von einem
    Program Change stehen, den einfach entfernen dann sollte das funktionieren.
     
  4. topo

    topo HCA Recording Ex-Moderator HCA

    Im Board seit:
    05.07.04
    Zuletzt hier:
    3.12.16
    Beiträge:
    8.047
    Ort:
    Frankfurt a.M.
    Zustimmungen:
    554
    Kekse:
    21.124
    Erstellt: 27.05.06   #4

    Yupp - genau das ist die Lösung !!!!!! :great:


    Topo :cool:
     
  5. r!vf4d3r

    r!vf4d3r Threadersteller Registrierter Benutzer

    Im Board seit:
    10.12.05
    Zuletzt hier:
    19.11.16
    Beiträge:
    285
    Ort:
    Darmstadt
    Zustimmungen:
    0
    Kekse:
    51
    Erstellt: 27.05.06   #5
    Vielen dank das scheint wohl des Rätsels Lösung zu sein :-)

    mfg r!vf4d3r
     
Die Seite wird geladen...

mapping