Problem mit GT6 Bypass

von Al Barrett, 28.03.08.

  1. Al Barrett

    Al Barrett Registrierter Benutzer

    Im Board seit:
    18.06.06
    Zuletzt hier:
    27.09.16
    Beiträge:
    556
    Zustimmungen:
    17
    Kekse:
    367
    Erstellt: 28.03.08   #1
    Hi

    Ich hatte ewig das Problem, dass ich meinen Sound total langweilig fand. Ich hatte bisher mein Gt6 über den Mono (L) Anschluss am Input des Amps (Fender Bandmaster) und die Gitarre dann im Input des GT6. Jetzt hab ich mal die Gitarre direkt in den Amp gesteckt und Schwupp hab ich nen klasse Sound. Nur eben leider halt keine Effekte auf diese Weise.

    Wenn ich beim GT6 den Tuner/Bypass einschalte ist der Sound leider anders als wäre ich direkt im Amp. Und das ist ja eigentlich der Gag an nem Bypass oder nicht ? Außerdem müsste der Sound ja gleich sein, wenn ich alle Effekte und den Preamp am Effektgerät ausschalte. Ist er aber auch nicht.

    Irgendjemand ne Idee wie ich den Amp sound als Grundlage nehmen kann und da dann eben nur noch delays, overdrives usw. drauflegen kann ? Ich denke den Preamp sollte ich in diesem Fall ausschalten, oder ?
     
  2. Coachinger

    Coachinger Registrierter Benutzer

    Im Board seit:
    19.07.07
    Zuletzt hier:
    1.12.16
    Beiträge:
    1.038
    Ort:
    Karlsruhe
    Zustimmungen:
    23
    Kekse:
    5.422
    Erstellt: 28.03.08   #2
    Selbst wenn du alle Effekte/Ampsimus/EQs etc. rausnimmst wirst du nie zu 100% den Sound erzielen wie ohne das Multi, da es in jedem Fall eine digitale Wandlung durchmacht. Dein Signal marschiert auch wenn du dein GT-6 komplett neutral gestellt hast einmal komplett durch die Digitale Welt deines Multis, d.h. dein analoges Signal wird im Multi in ein digitales gewandelt und nachdem es dieses durchlaufen hat wieder in ein analoges zurückgewandelt. Allein durch diese Digitalwandlung hast du immer Soundverluste, das ist aber bei jedem Digitalgerät so, die Soundverluste oder sagen wir besser Soundveränderungen sind dann halt bei manchen Geräten gravierender als bei anderen. Die einzige Möglichkeit die dir also bleibt ist die, über Einstellungen am EQ deines GT-6 oder evtl auch über nen externen EQ dem tockenen Ampsound so nah wie möglich zu kommen. Übrigens tritt ein vergleichbares Problem auch bei analogen Effektgeräten ohne True Bypass auf, hier geht das Signal bei nichtaktiviertem Effekt trotzdem durch zumindest Teile der Schaltung des Effektgerätes und wird dadurch auch verändert. Allerdings ist diese Veränderung i.d.R. geringer als bei digitalen Geräten.
     
Die Seite wird geladen...

mapping