Problem mit JCM2000 TSL100 - Er "kracht"

von thommy, 28.03.05.

  1. thommy

    thommy Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 28.03.05   #1
    :(
    hab doch jetzt den TSL seit ein paar Tagen.
    funktinierte alles einwandfrei.

    bis heute.

    Jetzt "kracht" er. manchmal beim einschalten, manchmal beim ausschalten,
    beim Kanäle wechseln von Zerre in Clean dauernd. :( :mad: :(
    Erst richtig laut, und dann immer leiser.
    Von Crunch auf Lead kracht er nicht.

    weiss jemand woran das liegen könnte ?
    morgen lass ich ihn gleich checken. :mad:


    Und sowas nach so kurzer Zeit :mad:
     
  2. Hurdibrehan

    Hurdibrehan Gesperrter Benutzer

    Im Board seit:
    10.10.04
    Zuletzt hier:
    10.07.05
    Beiträge:
    1.499
    Ort:
    algovia
    Zustimmungen:
    0
    Kekse:
    621
    Erstellt: 28.03.05   #2
    vielleicht die röhren nicht warmlaufen lassen? kann gut sein dass die recht schnell einen schaden abbekommen - am cab liegts nicht? vielleicht hat der tsl zu viel power :great: und hat die speaker schon malträtiert?

    mfg - hurdi
     
  3. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 28.03.05   #3
    nö, Röhren schon warm laufen lassen.

    das macht er nur beim umschalten von Crunch/Lead zu Clean.
    und es wird immer leiser bis es auf einmal stehenbleibt und nur noch n bisschen knackt.


    die Power sollte eigentlich passen.

    wenns an der Box liegen sollte ists egal, die tausch ich morgen sowieso gegen ne 1960A um
     
  4. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 28.03.05   #4
    Am Relais vielleicht? Lass es auf jeden Fall beheben, auf die Dauer ist das wahnsinnig nervend!!!
     
  5. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 28.03.05   #5
    allerdings. :mad:
    vor allem weils am anfang noch nicht so war.
     
  6. Stringgod

    Stringgod HCA Gitarre HCA

    Im Board seit:
    31.08.04
    Zuletzt hier:
    30.12.14
    Beiträge:
    2.111
    Ort:
    Essen
    Zustimmungen:
    4
    Kekse:
    2.130
    Erstellt: 28.03.05   #6
    Hi !

    Das ist bei meinem auch. Stört mich aber net so stark. Der macht das auch net immer. KA woran das liegt. Würde mich auch mal interessieren.
     
  7. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 28.03.05   #7
    komisch.


    am anfang hat er das nicht gemacht.
    erst seit gestern. und jetzt knackt er auch nichtmehr so laut,
    sondern nur noch leise.

    fragen tu ich aber trotzdem, weil mich das nervt.
     
  8. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 29.03.05   #8
    Schreib bitte morgen (falls schon etwas herausgekommen ist), was los ist!
    Würd mich auch interessieren!
    Na hoffentlich ist es nichts gravierendes ...
     
  9. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.03.05   #9
    Jo, ich ruf morgen früh mal an und fahr sowieso wegen der Box rein, aber ich denke er wird mich schon am Telefon abwürgen und sagen


    "Ja mein, das is halt so" :screwy:
     
  10. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 29.03.05   #10
    Du hast ja eh noch Garantie darauf oder?
    Dann MUSS er dir helfen ...

    FIGHT FOR YOUR RIGHT TO ROCK! :)
     
  11. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.03.05   #11
    Ja schon.


    aber wenn das normal ist wird mir die Garantie nichts helfen.
    Stringgod sagt ja auch das seiner knackst.

    Hat sonst nochwer das Problem ?
     
  12. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.03.05   #12
    So,
    ich war grad drinn.
    Der sagt das das normal ist.

    Na meinetwegen.
    PS : Ich hab jetz die Marshall zu hause.
    Ist schon ein ganz anderer Sound als die behringer.
    Nicht um welten besser, aber voller, ausgewogener, keine ahnung.
     
  13. Matteff

    Matteff Registrierter Benutzer

    Im Board seit:
    19.02.05
    Zuletzt hier:
    18.12.15
    Beiträge:
    304
    Ort:
    Osterode
    Zustimmungen:
    9
    Kekse:
    413
    Erstellt: 29.03.05   #13
    ab zum Verkäufer. Hast doch Garantie!
    Die TSL- DSL Serie ist eh nicht so ganz ernst zu nehmen!
    Vorsicht mit den Dingern


     
  14. BF79

    BF79 HCA - Gitarren HCA

    Im Board seit:
    31.08.03
    Zuletzt hier:
    8.09.10
    Beiträge:
    2.939
    Zustimmungen:
    3
    Kekse:
    2.140
    Erstellt: 29.03.05   #14
    Wenn das normal sein soll, dann gib den Amp zurück. Frechheit! Das ist ja wohl ein eindeutiger Mangel. Wenn die Relais leise knacken ist das normal, aber es sollte nichts aus dem Lautsprecher kommen.
     
  15. Stringgod

    Stringgod HCA Gitarre HCA

    Im Board seit:
    31.08.04
    Zuletzt hier:
    30.12.14
    Beiträge:
    2.111
    Ort:
    Essen
    Zustimmungen:
    4
    Kekse:
    2.130
    Erstellt: 29.03.05   #15
    Wo hast du das denn gelesen ?

    Begründung ?
     
  16. Big-Show

    Big-Show Registrierter Benutzer

    Im Board seit:
    12.10.04
    Zuletzt hier:
    12.02.06
    Beiträge:
    789
    Ort:
    Caff in der Nähe von Regensburg ( BAYERN )
    Zustimmungen:
    0
    Kekse:
    657
    Erstellt: 29.03.05   #16
    ich find es auch scheise
    zuerst zahlt man ne menge geld und dann gleich komisch. ich würd ihn auch gleich zurückbringen lassen.

    wieso hast du jetzt ne marschall, ich hab gedacht du bist zufrieden mit der behringer?????? :confused:
     
  17. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.03.05   #17
    komisch,

    hat wohl auch n bisschen an der Box gelegen ? :confused:
    Keine ahnung was da war,
    heute mit der Marshall Box hab ichs eingentlich nichts mehr gehört.

    War dann wohl gestern ein bisschen überfeinfühlig. :rolleyes:
     
  18. NovemberRain

    NovemberRain Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    3.08.16
    Beiträge:
    287
    Ort:
    Thalheim/Wels (Österreich)
    Zustimmungen:
    1
    Kekse:
    91
    Erstellt: 29.03.05   #18
    Redest du dir jetzt selbst ein, dass es ok ist, oder passts jetzt wirklich?
    Wenn nicht: bleib hart und lass dich nicht verarschen ...
    Das kann es nicht sein ... wenn du verstehst, was ich meine ...
     
  19. thommy

    thommy Threadersteller Registrierter Benutzer

    Im Board seit:
    25.03.04
    Zuletzt hier:
    24.11.11
    Beiträge:
    4.586
    Ort:
    its better to burn out than to fade away ?? ...
    Zustimmungen:
    10
    Kekse:
    1.456
    Erstellt: 29.03.05   #19
    ich glaub eher das ich mir das vorher eingeredet hab :rolleyes:

    Naja wenn man ein kleines bisschen lauter (so zimmerlautstärke) spielt hört man nichts mehr beim umschalten.
     
  20. Jogi`s Rockfabrik

    Jogi`s Rockfabrik Registrierter Benutzer

    Im Board seit:
    26.07.04
    Zuletzt hier:
    26.08.08
    Beiträge:
    1.590
    Ort:
    ich befinde mich auf der Suche nach einem neuen So
    Zustimmungen:
    0
    Kekse:
    767
    Erstellt: 29.03.05   #20
    Da darf doch beim Umschlaten nichts krachen....ab zum Händler damit oder zumindest ein Austauschgerät ausprobieren....

    ..btw.: Gerade die JCM 2000 Serie, sowohl TSL und DSL, ist doch wieder gut gelungen, wieso wird behauptet, dass man sich vor denen in 8 nehmen soll? Der DSL 401 Combo hatte ein Hitzeproblem, aber die Tops sind doch wirklich alle top.
     
Die Seite wird geladen...

mapping