Problem mit Klirren/Schnarren/Feedback

von Jonny Walker, 21.10.06.

  1. Jonny Walker

    Jonny Walker Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    10.08.11
    Beiträge:
    276
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    422
    Erstellt: 21.10.06   #1
    Moin Leute,

    ich habe mit meiner Combo crate vc5212 2x12" 40w in Verbindung mit meiner Epiphone Emperor II Joe pass Jazz Guitar einige Probleme:

    - die Röhren klirren/rattern, je nach Tonfrequenz und Anschlagsstärke unterschiedlich, ziemlich stark. Das Klirren tritt nur auf wenn ich Töne anschlage.
    - Bei bestimmten Frequenzen rückkoppelt der Sound ganz krass, da is das ganze fast unspielbar.

    Kann ich gg das Klirren und das Feedback was tun? (oder kann man bei einer Vollresonanzgitarre einfach nichts anderes erwarten hinsichtlich der Rückkopplung?)

    Vielen Dank schonma für gutgemeinte Hilfestellung!

    Gruß, Jonny
     
  2. Jonny Walker

    Jonny Walker Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    10.08.11
    Beiträge:
    276
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    422
    Erstellt: 23.10.06   #2
    keiner eine Idee? :S
     
  3. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 23.10.06   #3
    Das Phänomen nennt sich Mikrophonie. Du solltest die mikrophonische(n) Röhre(n) austauschen. Zunächst würde ich versuchen die Vorstufenröhren untereinander zu switchen, um zu sehen ob das Problem sich so beheben läßt, denn es macht einen Unterschied in welcher Position die "empfindliche" Röhre sitzt.
     
  4. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 24.10.06   #4
    @rollthebones: kann das wechseln der steckplätze soviel ausmachen?
    bin der verkäufer, der amp wurde vor dem versand nochmal gecheckt, dabei wurde eine vorstufenröhre eigentlich ersetzt, deswegen wundert es mich, dass die mikrophonie schon wieder auftritt? ich haben den amp vor dem verpacken nochmal ausführlich getestet, da war das problem mit dem scheppern eigentlich nicht da...

    kann sonst noch jemand dazu was sagen?

    greetz

    stylemaztaz
     
  5. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 24.10.06   #5
    Ja. Ist die allerste Röhre in einer kaskadierten Verstärkerstufe (alle Amps sind so gebaut) mikrophonisch, wird das "lädierte" Signal in der nächsten Stufe weiterverstärkt und man bekommt das berüchtigte Fiepen. Manchmal läßt sich das durch Vertauschung der Plätze beheben. Allerdings, wenn's mehrere Röhren sind, die glz. mikrophonisch sind, hilft nur der Komplettaustausch.

    Die Röhren sind in diesem Amp hängend gelagert? Ich würde mal etwas probieren und zwar: stelle den Amp auf eine Schaumstoffunterlage (oder irgendetwas anderes, daß Vibrationen schluckt). Wenn das helfen sollte, solltest Du den Amp auf Gummifüßchen montieren.
     
  6. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 24.10.06   #6
    hm. die röhren werden so seitlich eingesteckt. hängen aber auch in der luft, d.h. sie werden nur durch nen bügel vorm austreten geschützt. was soll nochmal die gummifüsse bringen?

    greetz

    stylemaztaz
     
  7. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 24.10.06   #7
    Die Gummifüße sollen helfen die Vibrationen zu schlucken. Es kann nämlich sein, daß das Problem konstruktionsbedingt ist. Probiere einfach das mit der schallschluckenden Unterlage aus.
     
  8. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 24.10.06   #8
    ok, cool! dann hoffen wir mal, dass jonny walker sich meldet...
    danke nochma!

    greetz

    stylemaztaz
     
  9. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 25.10.06   #9
  10. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 25.10.06   #10
    hi!
    ich hab mir mal die links durchgelesen. was hat es aber mit klirren/feedback von röhren zu tun? kenne diese füße nur im zusammenhang von entkuppelung vom amp zum boden. soll ja nen differenzierteren sound ergeben...please advise!

    greetz

    stylemaztaz
     
  11. rollthebones

    rollthebones Registrierter Benutzer

    Im Board seit:
    20.10.06
    Zuletzt hier:
    29.09.08
    Beiträge:
    1.135
    Ort:
    dark side of the moon
    Zustimmungen:
    1
    Kekse:
    751
    Erstellt: 25.10.06   #11
    Die Teile sind Dämpfer, die den Amp von der Umgebung abkoppeln. Im Übrigen sind dort auch Bauteildämpfer aufgeführt (speziell Röhrendämpfer), für schwierige Patienten sozusagen :D .
     
  12. stylemaztaz

    stylemaztaz Registrierter Benutzer

    Im Board seit:
    19.02.06
    Zuletzt hier:
    29.11.16
    Beiträge:
    1.257
    Ort:
    Pappkarton unter der Isar
    Zustimmungen:
    17
    Kekse:
    780
    Erstellt: 25.10.06   #12
    ok, die hab ich übersehen...

    greetz

    stylemaztaz
     
  13. Kramerama

    Kramerama Registrierter Benutzer

    Im Board seit:
    19.05.05
    Zuletzt hier:
    3.09.13
    Beiträge:
    737
    Zustimmungen:
    2
    Kekse:
    462
    Erstellt: 25.10.06   #13
    es kann auch gut sein, daß man eine Montagsröhre erwischt hat die nach kurzer Zeit einfach verreckt.
    Mikrophonie wird durch Fremdkörper im Gas in der Röhre verursacht. Einbrennen ist da bei Endstufenröhren die Devise die sowas stark reduziert (OK - das ist wieder ein Diskussionspunkt...)
    Bei Vorstufenröhren wirds da schwieriger weil sich die Anliegenden Spannungen eher selten regeln lassen.
    Welche Röhre wurde gewechselt und was für ne Röhre ist da jetz drin?
    besonders bei der V1 sollte man was qualitativ hochwertiges nehmen.
     
  14. Jonny Walker

    Jonny Walker Threadersteller Registrierter Benutzer

    Im Board seit:
    20.07.06
    Zuletzt hier:
    10.08.11
    Beiträge:
    276
    Ort:
    Leipzig
    Zustimmungen:
    0
    Kekse:
    422
    Erstellt: 27.10.06   #14
    War beim Techniker, neue Röhren rein, jetzt gehts astrein.
    Die alten hatten auch so merkwürdige Brandflecken, die waren au' nich mehr ganz koscher.

    Dennoch danke für die konstruktiven Ratschläge hier im Thread :)

    Gruß Jona
     
Die Seite wird geladen...

mapping