problem mit kristal

von zet, 11.04.08.

  1. zet

    zet Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.04.08   #1
    hi, ich hab grad meinen pod xt an meinen pc angeschlossen um ein paar ideen festzuhalten.
    als ich mir das dann anhoeren wollte war der sound sehr sehr komisch, als ob die gitarre schrecklich verstimmt sei oder als ob das rueckwaerts ablaufen wuerde und schneller oder so. das war mit cristal. wenn ich mit audacity aufnehm gibts keine probleme, auch sonst ist der sound in ordnung, muss also was mit cristal zu tun haben, hab da wohl irgendwo dran rumgefummelt.
    naja auf jeden fall kenn ich mich null aus und wollt mal fragen ob hier einer ne idee hat wie ich das beheben koennte.
    :)
     
  2. septic

    septic Registrierter Benutzer

    Im Board seit:
    23.03.05
    Zuletzt hier:
    7.06.15
    Beiträge:
    198
    Ort:
    Oelde
    Zustimmungen:
    8
    Kekse:
    267
    Erstellt: 12.04.08   #2
    bei recorden in der ersten z.b. ersten waver spur nicht "POD", oder "Line6..." als Pfad zu nehmen, sondern einfach "1 Send 1".

    Falls das nicht hilft gehe in "Engine" --> "Preferences" --> "Audio Set up" und schauen ob für den Input der POD angegeben ist. Falls nicht --> eingeben und bei Asio Input alle Häckchen setzen.

    Gruß septic
     
  3. Nerezza

    Nerezza Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    18.08.06
    Zuletzt hier:
    9.11.16
    Beiträge:
    4.398
    Zustimmungen:
    190
    Kekse:
    10.845
    Erstellt: 12.04.08   #3
    Schau mal nach, ob die sampleraten identisch sind. Wenn Du mit 44,1 Khz aufnimmst und sie mit 48 Khz wiedergibst läuft das zu schnell. Wo das in Kristal einzustellen ist weiß ich aber leider nicht.

    Grüße
    Nerezza
     
  4. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 12.04.08   #4
    jo genau so klingt das....ich finde allerdings keine 2 verschiedenen sampleraten, nur einen und die ist bei 44,1
     
  5. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 13.04.08   #5
    ...und wo stand das ? Unter Kristal oder unter deiner Treiber Software ?
     
  6. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.04.08   #6
    das steht bei preferences > audio setup aber da steht dann auch was von asio....kurzum, ka :confused:
     
  7. 4feetsmaller

    4feetsmaller Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    28.08.06
    Zuletzt hier:
    26.07.16
    Beiträge:
    6.980
    Ort:
    Brotterode | Th
    Zustimmungen:
    30
    Kekse:
    9.833
    Erstellt: 13.04.08   #7
    Joh, ein Asio Treiber sollte am besten ausgewählt sein. Dann schau einfach auch nochmal unter "Programme" und such eine Einstellmöglichkeit speziell für den POD. Dort schaust du mal, was als Samplerate eingestellt ist.
     
  8. zet

    zet Threadersteller Registrierter Benutzer

    Im Board seit:
    19.08.03
    Zuletzt hier:
    6.04.09
    Beiträge:
    181
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 13.04.08   #8
    naja ich hab jetzt mal die radikale loesung angewandt und pod und kristal komplett deinstalliert und frisch drauf gesetzt. klappt jetzt. danke an alle :)
     
Die Seite wird geladen...

mapping