Problem mit linkem und rechtem Kanal Pod XT und Cubase

von Maik2005, 18.01.07.

  1. Maik2005

    Maik2005 Registrierter Benutzer

    Im Board seit:
    10.05.05
    Zuletzt hier:
    10.06.16
    Beiträge:
    212
    Ort:
    Essen
    Zustimmungen:
    4
    Kekse:
    1.383
    Erstellt: 18.01.07   #1
    Hi ihr LEuts!


    Hab ein blödes Problem:

    ALs Sänger und GItarrist meiner Band nehme ich neue SOngideen immer als Cubase-Version für den Rest der Band auf.
    Das mache ich mit dem Pod XT was im Grunde genommen auch halbwegs gut klappt, wobei ich den USB-Ausgang des Pod XT.
    Da ich aber zwei GItarrenspuren aufnehme, will ich theoretisch eine Audio-Spur auf den linken Kanal im Stereo legen und die andere auf den rechten Kanal.
    Leider ist es aber so, dass immer nur einer von beiden Kanälen gut klingt, während der andere wie ein schlechter Kopfhörer-Ausgang klingt (also so plastig-mässig ohne Druck und Dynamik).
    Drehe ich quasi eine Audiospur nach links, erklingt der schöne Klang mit Boxen-Emulation. Aber auf dem rechten Kanal hab ich dann diesen ätzenden Klang.

    Woran liegt das und wie kann ichs ändern?


    Dank im voraus.
     
  2. weeman!

    weeman! Registrierter Benutzer

    Im Board seit:
    02.05.06
    Zuletzt hier:
    13.05.08
    Beiträge:
    87
    Ort:
    Meerbusch (bei Düsseldorf)
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 18.01.07   #2
    ich kenne den pod zwar nicht, aber habe ich dich richtig verstanden?:

    du nimmst einen part einmal eingespielt stereo auf, also über den stereoausgang des pods und verteilst die spuren dann auf der cubase stereospur?

    warum die mühe wenn es sowieso nur für demos gut sein soll????

    nimm doch lieber nur einen monokanal auf auf ne monospur. du sagst ja das ein kanal ordentlich klingt.

    und du musst auch bedenken dass es sich bei deiner stereospur um das exaktgleiche signal handelt...
     
Die Seite wird geladen...

mapping