Problem mit Marshall G80

von vig, 01.08.07.

  1. vig

    vig Registrierter Benutzer

    Im Board seit:
    31.01.07
    Zuletzt hier:
    5.04.11
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.07   #1
    Hallo,
    wie ihr schon aus dem Thementitel erahnen könnt habe ich ein problem mit meinem 80 Watt tranistorenVerstärker der Firma Marshall (G80 CDR). Bei einigen Tönen virbiert er total und beim Einstaz von meinem Cry Baby wirds dann zT unerträglich.
    Ich habe den verstärker nun schon 2 mal zerlegt, auf lose teile überprüft und habe auch schon den federhall rausgebaut....
    Ich kann aber die Ursache nicht finden. Hoffe ihr könnt mir noch ein paar Tipps geben! Wäre super
    Gruß Vig
     
  2. Breed of Killing

    Breed of Killing Registrierter Benutzer

    Im Board seit:
    18.04.06
    Zuletzt hier:
    10.05.10
    Beiträge:
    2.003
    Ort:
    54455
    Zustimmungen:
    1
    Kekse:
    1.336
    Erstellt: 01.08.07   #2
    Bring den Amp zum Tech. Das kann so viele Unsachen haben, dass eine Ferndiagnose sehr schwer ist.
     
  3. vig

    vig Threadersteller Registrierter Benutzer

    Im Board seit:
    31.01.07
    Zuletzt hier:
    5.04.11
    Beiträge:
    89
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 01.08.07   #3
    schon mal danke!
    ich bring ihn ungern weg.. das dauert oft lang und ich hab keinen ersatz amp!
    hat sonst noch jmd eine idee oder dieselbe erfahrung gemacht?
    Gruß vig
     
Die Seite wird geladen...

mapping