Problem mit MIDI aufnahme

von cabalistickeys, 11.02.04.

  1. cabalistickeys

    cabalistickeys Registrierter Benutzer

    Im Board seit:
    08.02.04
    Zuletzt hier:
    13.02.04
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.04   #1
    Hallo,
    ich habe mit einem Midi Kabel mein Kurzweil SP88X mit dem Motif Rack verbunden, der auch MIDI Signale empfängt. Nun hab ich vom Motif aus ein Midikabel an meine Soundkarte angeschlossen(15 pol Eingang). Wie kann ich jetzt was aufnehmen. Ich blick durch die ganze Sache nicht mehr durch.
    Mit dem hauseigenen Sequencer von Yamaha funzt es nicht.
    Ich hoffe mir kann jemand hier weiterhelfen.

    Gruß,
    manuel
     
  2. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 11.02.04   #2
    In und Out vertauscht? Die Bezeichnungen an den handelsüblichen Adapterkabeln beziehen sich auf den Rechner, also wo "In" draufsteht, ist der Eingang des Rechners, der gehört damit natürlich in "Out" oder "Thru" am Motif.

    Probier erstmal, ob der Rechner was empfängst, wenn du direkt vom Kurzweil kommst.

    Und natürlich zuallererst schauen, ob deine Soundkarte überhaupt Midi hat bzw. ob der Treiber korrekt installiert und/oder konfiguriert ist. Nicht jede Soundkarte mit Gameport hat nämlich auch den Midi-Chip (MPU401) an Bord...

    Jens
     
  3. cabalistickeys

    cabalistickeys Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.04
    Zuletzt hier:
    13.02.04
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.04   #3
    also die Soundkarte hat MIDI . Ich hab mit nem Creative Diagnose Programm sogar nachgeschaut, ob alles in Ordnung installiert wurde und hat da keine Probleme.
    Ich hab auch schon ausprobiert direkt vom Kurz. Da hab ich aber auch nichts empfangen.
    Mit welchem Programm nimmst du denn auf. Vielleicht hab ich die Einstellungen des Programms verbockt.

    Gruß,
    manuel
     
  4. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 11.02.04   #4
    Im Moment gar nicht.. ;-)

    In jedem Sequencer müsste sich aber unter den Optionen einstellen lassen, von welchem Eingang (könnten ja mehrere da sein...) die Daten kommen sollen. Da muss dann "Creative Soundblaster MPU401" o.ä. stehen, vielleicht auch "Gameport Midi In" oder sowas. Und natürlich müssen der Sendekanal des Kurzen und der Empfangskanal (kann man meistens im Sequencer direkt an der Spur eintragen) übereinstimmen.

    Was für eine Soundcard ist es denn genau? Es gibt einige, bei denen ist es etwas irreführend: Die haben einen GM (General Midi)-Soundchip drauf, der etwa das Abspielen von Mididateien im Rechner übernimmt, aber keinen Midi-Schnittstellen-Chip (der MPU...)

    Jens
     
  5. cabalistickeys

    cabalistickeys Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.04
    Zuletzt hier:
    13.02.04
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.04   #5
    Es ist die Soundblaster Audigy LS
     
  6. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 11.02.04   #6
    ...hat, soweit ich weiß bzw. den creative-Seiten entnehmen kann, nur den Synth an Bord, keine Schnittstelle... :(

    Jens
     
  7. cabalistickeys

    cabalistickeys Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.04
    Zuletzt hier:
    13.02.04
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.04   #7
    doch, eine Midi Anbindung ist auf jeden Fall gegeben. Nur mit den Einstellungen komm ich nicht klar.

    Gruß,
    manuel
     
  8. degger

    degger Registrierter Benutzer

    Im Board seit:
    02.01.04
    Zuletzt hier:
    9.05.14
    Beiträge:
    939
    Ort:
    Havighorst
    Zustimmungen:
    0
    Kekse:
    293
    Erstellt: 11.02.04   #8
    http://www.midiox.com/

    runterladen und mal schaun, ob überhaupt wankommt und wenn ja an welchem anschluss, wenn du halbwegs fit in englisch bist, dann solltest du damit klar kommen. einstellen, dass erstmal auf allen verfügbaren kanälengeschaut wird, dnan ein paar tasten drücken und schaun, auf welchem anshluss was kam, den musst du dann auch im sequenzer einstellen


    Gruß

    DEGGER
     
  9. cabalistickeys

    cabalistickeys Threadersteller Registrierter Benutzer

    Im Board seit:
    08.02.04
    Zuletzt hier:
    13.02.04
    Beiträge:
    9
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 11.02.04   #9
    erstmal danke für den link

    also: ich habe jetzt eine Verbindung zum Motif hinbekommen. Jedoch spielt das Motif Rack völlig verrückt und hat nachher den Buffer voll. Tut mir Leid aber ich bin ein totaler Newbie in solchen Sachen.
    --> Um diese Verbindung aber herzustellen hab ich den USB Ausgang des Motif Racks benutzt und bin in den USB Eingang vom PC gegangen.

    Nur so ne frage:
    Kann es nicht sein, dass ich die Vernetzung der Hardware falsch habe?
    Ich mein ich hab das keyboard mit dem Rack und dann an den PC.
    Muss das nicht vom Keyboard in den PC und vom PC ins Rack ?
    Ich hoffe ihr könnt mir weiterhelfen.

    Gruß,
    manuel
     
  10. stefan64

    stefan64 HCA Tasten HCA

    Im Board seit:
    05.11.03
    Zuletzt hier:
    5.12.16
    Beiträge:
    2.551
    Ort:
    Stuttgart
    Zustimmungen:
    39
    Kekse:
    2.382
    Erstellt: 11.02.04   #10
    @cab - es dürfte nix Schaden ein bissel mehr über Midi zu wissen, denke ich - eine Ferndiagnose ist immer so eine Sache - aber schau mal hier und lies eine wenig, vielleicht erklärt sich dann so manches.

    ciao,
    Stefan
     
  11. .Jens

    .Jens Mod Emeritus Ex-Moderator HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    3.12.16
    Beiträge:
    10.615
    Ort:
    Hamburg
    Zustimmungen:
    1.928
    Kekse:
    23.787
    Erstellt: 12.02.04   #11
    ...oder auch hier...

    ;-)

    Jens
     
Die Seite wird geladen...

mapping