Problem mit Nobels MF-2: Garantiefall?

von Kueh, 22.02.07.

  1. Kueh

    Kueh Guest

    Kekse:
    0
    Erstellt: 22.02.07   #1
    Hallo Leute ich brauche dringend eure Hilfe ich bin total ratlos!

    Vor kurzem hab ich mir das MF-2 Midiboard von Nobels bestellt (neu) und wollte es dann ausprobieren. Ich hab ein passendes Netzteil angeschlossen und es eingeschaltet.
    Im Display steht jedoch nur dieses "bnk" (Bankmode) und ich kann nichts schalten, ändern oder sonst was. Alle knöpfe und Taste zeigen überhaupt keine Reaktionegal was ich machen. Hab schon alles ausprobiert was in der Anleitung steht (Test etc.) und nichts funktioniert, als würden die Schalter einfach alle nicht funktionieren :confused:

    Unser Zeitgitarrist hat auch das Nobels heute bekommen und bei ihm funktioniert alles einwandfrei. Er benutzt das selbe Netzteil wie ich (9V 850mA) und es klappt. Mit seinem Netzteil an meinem Nobels tritt das selbe Problem wie vorher auf.

    Ich kann mir das einfach nicht erklären und bin am verzweifeln. Könnt ihr mir sagen was mit los ist ob was mit dem Gerät nicht stimmt, also ob es sich wohl um einen Garantie Fall handelt? Das Gerät habe ich von Thomann und ich schick auch ne Mail an die raus, wollte mir nur zu erst mal hier Hilfe holen.

    Vielen Dank schonmal im Vorraus!

    PS: Das Nobels steht nicht auf diesem Programmierschutz und ist an ein Intellifex Ltd angeschlossen!
     
  2. Kueh

    Kueh Threadersteller Guest

    Kekse:
    0
    Erstellt: 23.02.07   #2
    ok ich glaube mir kann niemand helfen hier ;)
    hab auch ne mail an thomann geschrieben und werd es jetzt reklamieren.

    wenn keiner mehr was dazu zu sagen hat, kann es ja ceclosed werden.

    danke trotzdem, küh
     
  3. Flott

    Flott Registrierter Benutzer

    Im Board seit:
    25.06.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    271
    Zustimmungen:
    60
    Kekse:
    833
    Erstellt: 26.02.07   #3
    Hi!

    Ich hatte das gleiche Problem! Auch mit dem Nobels Teil! Ich habs ersetzen lassen!Da kann man nichts mehr machen!

    Mfg

    Flott
     
  4. Fischi

    Fischi Mod Emeritus Ex-Moderator

    Im Board seit:
    18.08.03
    Beiträge:
    5.867
    Ort:
    Erlangen
    Zustimmungen:
    480
    Kekse:
    7.343
    Erstellt: 26.02.07   #4
    wenn du es reklamieren kannst, würde ich nicht lang auf Fehlersuche gehen, sondern einfach umtauschen.

    ich habs auch (gebraucht)
    Gutes, solides MIDI-Pedal!
     
  5. the_paul

    the_paul Registrierter Benutzer

    Im Board seit:
    03.10.03
    Zuletzt hier:
    8.10.14
    Beiträge:
    2.982
    Ort:
    SU
    Zustimmungen:
    21
    Kekse:
    1.878
    Erstellt: 26.02.07   #5
    hm, hat nobels im moment qualitätsprobleme mit der china-produktion? die beiden gerätchen die ich ungefähr vor 1 jahr beim t bestellt hatte funktionierten auch nicht richtig (ms-4 und mv-c) und sind als erste geräte in meiner 15-jährigen gitarrentätigkeit direkt wieder zurück gegangen.
     
  6. Kueh

    Kueh Threadersteller Guest

    Kekse:
    0
    Erstellt: 26.02.07   #6
    ah endlich antworten :)

    ja ich habs heute rausgeschickt. das kanns doch echt nicht sein:er_what:
    und ich hab mir noch vorwürfe gemacht ob ichs auch irgendeine art und weise kaputt gemacht hab.

    ja aus demgrund ist es mir auch ins auge gefallen! spiel ja auch den blackmore und wollte es auch zum umschalten benutzen. ist echt ein geiles teil für das geld und ich freu mich wenns endlich wieder da ist :D
     
Die Seite wird geladen...

mapping