Problem mit Overheads!

von MAS01, 17.07.04.

  1. MAS01

    MAS01 Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 17.07.04   #1
    Unser Drummer hat sich das T.Bone DC1500 Set gekauft. Jetzt hat es zwei Overheadmikros dabei(EM500) die irgendwie kein Signal durchlassen.
    Hab am Mischpult auch schon die Phantompower aktiviert, da ja die Mikros das benötigen oder kann ich die auch anderst betreiben, aber die Teile gehen trotzdem nicht oder benötigt man für Phantompower ein spezielles Kabel?

    edit: Mir fällt gerade ein das ich am Mischpult entweder per Klinke oder per XLR einstecken kann könnte es sein das Phantompower nur über XLR Stecker geht und nicht über 6,3mm Klinke?

    Bitte um Hilfe!

    Danke!

    Greez

    Mas01
     
  2. Domo

    Domo Helpful & Friendly User HFU

    Im Board seit:
    31.08.03
    Zuletzt hier:
    20.09.16
    Beiträge:
    10.963
    Zustimmungen:
    77
    Kekse:
    13.607
    Erstellt: 17.07.04   #2
    idR ist genau DAS der Fall ;)

    mfg
    BlackZ
     
  3. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.07.04   #3
    Jep genau daran hat es gelegen.

    Aber was gibt es den für alternativen, wenn mein Mischpult bsp. weise gar keine Phantomspeisung hat kann man die Mikros auch noch anderst speisen?
     
  4. 8ight

    8ight HCA Mikrofone HCA

    Im Board seit:
    18.08.03
    Zuletzt hier:
    26.01.15
    Beiträge:
    6.443
    Ort:
    Flensburg
    Zustimmungen:
    2
    Kekse:
    2.071
    Erstellt: 18.07.04   #4
  5. MAS01

    MAS01 Threadersteller Registrierter Benutzer

    Im Board seit:
    02.11.03
    Zuletzt hier:
    22.05.12
    Beiträge:
    245
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 18.07.04   #5
    Okay Danke!
     
  6. bollich

    bollich Registrierter Benutzer

    Im Board seit:
    27.11.03
    Zuletzt hier:
    3.05.11
    Beiträge:
    693
    Ort:
    40764
    Zustimmungen:
    6
    Kekse:
    413
    Erstellt: 19.07.04   #6
    [Klugscheißmodus]
    Wenn schon falsch, dann bitte "anderster". :D
    [/Klugscheißmodus]
     
Die Seite wird geladen...

mapping