Problem mit Pearl Eliminator DoFuMa

von Sickness24h7, 03.09.07.

  1. Sickness24h7

    Sickness24h7 Registrierter Benutzer

    Im Board seit:
    03.09.07
    Zuletzt hier:
    7.09.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.09.07   #1
    Hallo Leute,

    ich hab ein Problem mit meiner Pearl Eli Dofuma. Mein linkes Pedal (Slave) geht sehr viel strenger bzw. härter zu treten als mein rechtes (main) Pedal. Ich hab schon federspannung und alle sonstigen Einstellmöglichkeiten überprüft. Hab das Pedal sogar schon mal geschmiert, was nix gebracht hat. Es ist mir auch klar dass beide Pedale nicht gleich gut laufen können, da das Slave-pedal ja sozusagen an dem Main-Pedal dranhängt. Hab auch schon mit dem rechten Fuß auf dem Slave gespielt und es geht auch mit diesem strenger...somit liegt es auch nicht an der Kraft in den Füßen. Es ist halt sehr anstrengend bei Bandproben, wo 3-4 std durchgängig gespielt wird. Mein linker Fuß blockiert dann und meinem rechten geht es noch gut. Normalerweise müsste es doch möglich sein, dass beide Pedale schön locker leichtgängig sind. Ich meine das ist ja doch ein gutes, höherklassiges Pedal. Ich hoffe jemand hat nen Tipp. Könnte es sein dass ein Kugellager kaputt ist?

    Gruß
    Michi
     
  2. Basti1985

    Basti1985 Registrierter Benutzer

    Im Board seit:
    29.08.07
    Zuletzt hier:
    7.10.07
    Beiträge:
    26
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 03.09.07   #2
    Hi!

    Leider hab ich eine iron cobra, kann dir aber glaub ich trotzdem weiter helfen.

    Zunächst einmal schmieren is vielleicht gar nicht so gut wie du denkst. wenn du zum beispiel die kugellager reinigst und dann schmierst, hast du vielleicht zu wenig schmierung in den kugellagern. ausserdem kann zuviel schmierung ein staub fussel und schmutzmagnet sein.

    Überprüfe auch weiter ob die Kette in ordnung ist. Rost etc. verhalten sich wie rheuma auf den menschen. sie machen dein pedal ungelenkig und steif. Zum beispiel bei hoher raumfeuchte.

    desweiteren überprüfe auch mal die bridge. hast du vielleicht dort ein schwergängiges schanier? Oder hast du die pedale in einem zu großen winkel zu einander gedreht?!?!?! über die schaniere multipliziert sich somit die schwergängigkeit. ich hoffe ich konnte dir helden dude!

    Viel Spass beim Fehler finden!
     
  3. Sickness24h7

    Sickness24h7 Threadersteller Registrierter Benutzer

    Im Board seit:
    03.09.07
    Zuletzt hier:
    7.09.07
    Beiträge:
    2
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.07   #3
    Wo kann man eigentlich Kugellager speziell für Fußmaschinen kaufen? Oder kann man da jede beliebe (die von der Form her passt) nehmen? Ich hab gestan nochmal alles geschmiert, die Maschine auseinandergebaut und alles gereinigt. Sie läuft ein bisschen besser, jedoch ist der Unterschied zwischen Slave und Main-Pedal noch stark zu merken. Das Slave ist viel viel schwergängiger als das Mainpedal. Die maschine ist auch schon über einem Jahr in Benutzung...kann ja dann sein dass mal so ein Kugellager ausgewechselt werden müsste oder?
    Bitte helfen!!!!!!!
     
  4. Drummer Ziesi

    Drummer Ziesi Registrierter Benutzer

    Im Board seit:
    22.05.06
    Zuletzt hier:
    9.12.16
    Beiträge:
    2.260
    Ort:
    Graz
    Zustimmungen:
    16
    Kekse:
    3.007
    Erstellt: 04.09.07   #4
    Hm, gabs nicht bei der Eliminator mal diese Sache dass die Achse Fussplatte - Versenplatte ganz gerne mal gebrochen ist? könnte ich mir vtl noch vorstellen.

    Oder, wie steht denn die FuMa am Set? wenn die beiden Pedale in einem zu kleinen Winkel zur Kardanwelle kann es auch schon ziemlich klemmen...

    Gruß, Ziesi.
     
  5. Blastcommander

    Blastcommander Registrierter Benutzer

    Im Board seit:
    01.09.07
    Zuletzt hier:
    13.09.16
    Beiträge:
    9
    Ort:
    Franken
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.07   #5
    Hallo,

    erstmal n Gruß an alle Leute im Board.

    Wurde die Fussmaschine langsam immer schwergängiger, oder trat das urplötzlich ein ?
    An den Kugellagern kann es eigentlich nicht liegen, ich hab ne Axis aus den 90ern da wurde auch noch nichts ausgetauscht.
    Also wenn du alles versucht hast, und das Problem nicht gefunden hast würde ich mir ne neue holen, da die Maschine gerade mal etwas über ein Jahr alt ist sollte das unter die Garantie fallen.

    Gruß,
    Blastcommander
     
Die Seite wird geladen...

mapping