Problem mit Pedal beim Behringer FCB 1010

von Der Seerrrräuber, 28.02.08.

  1. Der Seerrrräuber

    Der Seerrrräuber Registrierter Benutzer

    Im Board seit:
    05.09.06
    Zuletzt hier:
    20.04.13
    Beiträge:
    1.269
    Zustimmungen:
    8
    Kekse:
    1.225
    Erstellt: 28.02.08   #1
    Bevor jetzt Leute "lies die Anleitung" schreine. Das habich mehr als 2 Stunden versucht aber es klappt einfach nicht.
    Also zu meinem Problem:
    Ich möchte den Wah-Effekt meines Chameleons auf das Expression Pedal meines Behringers zu legen. Hab auch unter Controll Assignment am Chameleon den wah-Effekt eingestellt usw.
    Am Behringer haltich mich auch an die Anleitung gehalten mit den Einstlelungen (Pedal A is ja aufm Footswitch 8 standartmäßig) und dann muss man nen Wert zwischen 0 und 127 einstellen (ich hab 0 eingestellt auch am Chameleon) aber es tut sich nichts wenn ich dann das Pedal A bewege...

    Was machich falsch? Kann mir jemand helfen? :(
     
  2. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 28.02.08   #2
    Unter Para1 hast Du die Null eingegeben und dann gespeichert. Nächster Schritt wäre die
    Auswahl was Du regeln möchtest, in Deinem Fall Wah. Dann hast Du die min/max Werte
    für das Wah eingestellt, die Frequenzen in diesem Fall.
    Eine Frage, Du benutzt eine Config in der das Wah enthalten und auch aktiv ist ?
     
  3. Der Seerrrräuber

    Der Seerrrräuber Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.06
    Zuletzt hier:
    20.04.13
    Beiträge:
    1.269
    Zustimmungen:
    8
    Kekse:
    1.225
    Erstellt: 28.02.08   #3
    Jap. Der Preset heißt sogar "Call me Wah".

    Bei den Wah-Parametern gibts bei mir aber nur On/Off. Hab halt beide auf On. Bzw. In.
     
  4. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 28.02.08   #4
    Unter Assignments musst Du den unteren und oberen Wert einstellen. In diesem Fall
    die Frequenzen. ULIMC1 und LLIMC1 heißen die. Hast Du dies getan ?
     
  5. Der Seerrrräuber

    Der Seerrrräuber Threadersteller Registrierter Benutzer

    Im Board seit:
    05.09.06
    Zuletzt hier:
    20.04.13
    Beiträge:
    1.269
    Zustimmungen:
    8
    Kekse:
    1.225
    Erstellt: 28.02.08   #5
    Jap, aber die haben nur die Parameter Off oder In.
     
  6. HASBE

    HASBE Registrierter Benutzer

    Im Board seit:
    14.07.05
    Zuletzt hier:
    17.05.14
    Beiträge:
    675
    Zustimmungen:
    2
    Kekse:
    233
    Erstellt: 29.02.08   #6
    Sag mal, welches Chameleon hast Du eigentlich ? Das Blackface oder das 2000 ?
    O/I ist klar, dann kommen die Frequenzen.
    Auch wenn es nervt, Du musst das Handbuch Schritt für Schritt abarbeiten. Es steht
    alles genau beschrieben.
    Aber eine Sache noch am Rande, das Wah klingt gar fürchterlich !
     
  7. Doubleneck

    Doubleneck Registrierter Benutzer

    Im Board seit:
    26.09.07
    Zuletzt hier:
    17.04.12
    Beiträge:
    88
    Ort:
    Eitorf
    Zustimmungen:
    0
    Kekse:
    488
    Erstellt: 29.02.08   #7
    Hi

    Kenne das Chameleon nicht, aber ich denke nicht, dass da das Problem liegt.

    Versuche als allererstes einmal, die beiden EXP Pedale des FCB zu kalibrieren. Habe auch Probleme mit den zweien gehabt und nach der Kalibrierung hat es sofort ohne Probleme funktioniert.

    Gruß
     
Die Seite wird geladen...

mapping