Problem mit Roland Cube 30?

von Paulchen Panther, 04.09.05.

  1. Paulchen Panther

    Paulchen Panther Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    20.03.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.05   #1
    Moin,
    ich hab mir letztens einen Roland Cube 30 gekauft.
    Hört sich sehr geil an, vor allem wenn man "Bass" aufdreht ;)
    Nur habe ich das Gefühl das der COSM Amplifier nicht richtig funktioniert.
    (also das Imitieren von 6 Amp Typen)
    Ich kann daran hin-und herdrehen wie ich will, doch ich hör keinen Unterschied. Woran kann das liegen? Hab ich irgendwas falsch reingesteckt oder so etwas?
    Genauso beim Equalizer beim Treble. Da hör ich auch keinen Unterschied, wenn ich ihn aufdrehe.
    Und kann man EFX und Delay/Reverb nur benutzen, wenn man in den Foot SW einen Fußschalter einsteckt?

    Gruß und danke Paulchen Panther

    P.S: SuFu hat nichts passendes gefunden.
     
  2. Nullchecker

    Nullchecker Registrierter Benutzer

    Im Board seit:
    21.08.04
    Zuletzt hier:
    5.08.16
    Beiträge:
    1.700
    Ort:
    Mannheim
    Zustimmungen:
    19
    Kekse:
    3.392
    Erstellt: 04.09.05   #2
    Also wenn du wirklich garkeinen Unterschied hörst, kann er nur defekt sein.
    Die Effekte funktionieren genauso ohne Footswitch.
     
  3. Paulchen Panther

    Paulchen Panther Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    20.03.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 04.09.05   #3
    So, hab jetzt mal meinen Bruder hinzugezogen und gefragt, ob er einen Unterschied hört und er hat gesagt ja. Ich hör lediglich einen Unterschied, wenn ich auf Octave Bass stelle. (also das der Ton eine Oktave tiefer klingt)
    Sind denn die Unterschiede deutlich zu hören oder muss man schon genau hinhören?
    Und kann ich den Gain Regler auch aufdrehen oder nur wenn ich den Verstärker als Pre Amp benutzen will?
     
  4. warwicker

    warwicker Registrierter Benutzer

    Im Board seit:
    30.12.04
    Zuletzt hier:
    17.02.12
    Beiträge:
    529
    Ort:
    Emden
    Zustimmungen:
    0
    Kekse:
    430
    Erstellt: 04.09.05   #4
    mh ihc glaub du solltest einfach mal genauer hinhören
     
  5. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 04.09.05   #5
    die Unterschiede sind deutlich (!) hörbar
    mehr kann ich von hier aus nicht dazu sagen
     
  6. lord_blizzard

    lord_blizzard Registrierter Benutzer

    Im Board seit:
    02.09.05
    Zuletzt hier:
    18.08.08
    Beiträge:
    483
    Ort:
    Crimmitschau\Sachsen
    Zustimmungen:
    0
    Kekse:
    97
    Erstellt: 04.09.05   #6
    mein freund hat den selben verstärker, und wenn er daran rumdreht hört man sehr deutlich, dass das anders klingt.

    und auch die effekte sind deutlich hörbar
     
  7. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 04.09.05   #7
    Die Simulationen sind SOOOO deutlich unterschiedlich, dass Du wohl irgendwas an Deinen Löffeln hast! :D

    Oder erwartest Du jetzt sowas wie:

    - metallisches Scheppern
    - Dröhnen wie ein Panzer
    - knarren wie alter Holzfußboden...

    ...dann sind Amp-Simulationen nicht das, was Du brauchst! Für sowas gibt es allerlei Effektgedöns (Synthesizer....).

    Die Wirkung des Treble-Reglers finde ich allerdings auch eher dezent.... :cool:
     
  8. d'Averc

    d'Averc Mod Emeritus Ex-Moderator HFU

    Im Board seit:
    23.07.04
    Zuletzt hier:
    15.11.16
    Beiträge:
    16.297
    Ort:
    Elbeweserland
    Zustimmungen:
    1.666
    Kekse:
    54.570
    Erstellt: 05.09.05   #8
    Genau - eins nach dem anderen: "Pegel" das Basssignal (Du hast ja einen passiven) erst einmal richtig ein (für Zimmerlautstärke schätze ich ´mal mind. ca. 1/3 aber ich habe weder einen passiven Bass noch den Cube => Harry´s Antwort abwarten ;)). Alle Effekte (meinetwegen bis auf den Komp) ´raus. Spielen - hören.
     
  9. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 05.09.05   #9
    Hi Paulchen Panther,

    den Amp habe ich auch. Hör mal genau hin: Die Ampsimulation "T.E." zum beispiel hat spitze Höhen und sehr tiefe Bässe, meine Lieblingseinstellung "Concert 810" hat drückende Tiefmitten usw. Zugegeben, der Octaver macht die offensichtlichste Änderung. Die anderen sind für ungeübte Ohren wohl eher subtil.

    Wie sieht's denn aus, wenn du den Effekt "Auto-Wah" einschaltest? Das solltest du aber raushören.

    Gruß,

    Pablo
     
  10. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 05.09.05   #10
    Du kannst den Cube 30 nicht als Pre-Amp benutzen. D.h. ein Abgreifen des Signals nach der Vorstufe und vor der Endstufe, um z.B. direkt in ein Pult zu spielen (auf gut deutsch: Direct Out) ist nicht möglich.
    Das geht nur beim größeren Modell Cube 100.

    nochmal zu deinem ursprünglichen "Problem": selbst mit einem Billigst-Bass sollten die Unterschiede deutlich hörbar sein.
    Denk dir mal eine einfach Basslinie z.B. bestehend aus lauter Viertelnoten, gespielt über meinetwegen 4 Takte aus. Oder nimm ein supereinfaches Bluesschema. Den Treble-, Mitten- und Bassregler auf 12 Uhr. Alles auf erträglicher Lautstärke. Alle Effekte raus (Regler nach links).
    Dann spiel diese Linie mit geschlossenen Augen und dreh den Simulationsregler immer eine Stellung weiter. Dann bei derselben Simulation die Shape-Taste raus- und reindrücken.
    Der Unterschied muss hörbar sein - das gibts gar nicht, dass du den nicht hörst.

    Bitte mal checken und dann nochmal posten - o.k.?
     
  11. Paulchen Panther

    Paulchen Panther Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    20.03.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.05   #11
    Ja, den kann ich hören.
    Den Vorschlag von Harry werde ich mal gleich durchführen.
    Und ich glaub euch ja, dass man den Unterschied locker raushören müsste.
    Es könnte doch aber auch sein, dass die Simulationen kaputt sind.
    Kann ich mir aber nicht vorstellen, wenn Auto-Wah usw. funktionieren.
     
  12. GoodYear

    GoodYear Registrierter Benutzer

    Im Board seit:
    20.12.04
    Zuletzt hier:
    17.08.15
    Beiträge:
    1.923
    Ort:
    Köln
    Zustimmungen:
    14
    Kekse:
    2.229
    Erstellt: 05.09.05   #12
    Hi Paulchen,

    das habe ich ja auch zuerst gedacht: Vielleicht ist das Ding einfach kaputt. Aber dann schreibst du, dass der Octaver funktioniert. Da ich glaube, dass alle Amp-Simulationen im gleichen Chip "eingebaut" sind, müsste ja dann gar keine Simulation gehen. Also denke ich: Dreh das Teil mal so richtig auf und hör genau hin. Die Unterschiede sind groß.

    Gruß,

    Pablo
     
  13. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 05.09.05   #13
    Aber ja doch! Natürlich kann man den Cube 30 als Preamp nutzen! Recording-Out an Endstufe und ab geht´s! Geht sogar gut! :D
     
  14. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 05.09.05   #14
    Mist :o
    ich lern gern jeden Tag dazu - danke RAUTI
     
  15. Paulchen Panther

    Paulchen Panther Threadersteller Registrierter Benutzer

    Im Board seit:
    13.03.05
    Zuletzt hier:
    20.03.06
    Beiträge:
    60
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 05.09.05   #15
    Aha, also kann ich den Gain-Regler nicht alleine benutzen? Weil dadurch wirds richtig laut und druckvoll.

    Ich hab jetzt Harrys Vorschlag gemacht und ich höre einen Unterschied, aber nur wirklich wenn ich die Augen zu mache und genau hinhöre. Hätte ich nicht gedacht, dass man soo genau hören muss, weil einige geschrieben haben, dass sie deutlich hörbar sind. Aber vielleicht muss sich mein Gehör einfach noch an den "Rocksound" gewöhnen, nach 8 1/2 Jahren Klaviermusik :D

    Und noch eine Frage: Ist es normal, wenn man vor allem die Effekte (Auto-Wah usw.) aufdreht, dass es dann im Hintergrund rauscht?
     
  16. disastR

    disastR Registrierter Benutzer

    Im Board seit:
    17.06.04
    Zuletzt hier:
    2.05.13
    Beiträge:
    206
    Ort:
    Karlsruhe
    Zustimmungen:
    0
    Kekse:
    55
    Erstellt: 05.09.05   #16
    das rauschen kann schonmal vorkommen(ja, auch bei guten amps), wenn man die höhen aufdreht. vielleicht wird das intern für bestimmte effekte gemacht...
     
  17. RAUTI

    RAUTI Helpful & Friendly User HFU

    Im Board seit:
    18.08.03
    Zuletzt hier:
    13.03.13
    Beiträge:
    2.411
    Ort:
    Melle
    Zustimmungen:
    3
    Kekse:
    3.241
    Erstellt: 05.09.05   #17
    Ja, etwas, leider! Aber Effekte sind schließlich auch ein massiver Eingriff in das Originalsignal, das im Übrigen ja auch immer ein bischen rauscht...

    Zum Gain: Bevor Du den Volume-Regler aufreisst, solltest Du den Gain einstellen. Dazu den Volume ganz leicht (9 - 10 Uhr) aufdrehen. Kräftig am Bass zupfen und stufenweise Gain hochdrehen!
    Willst Du einen cleanen Sound, solltest Du beim Auftreten von Verzerrungen wieder etwas zurückdrehen. Darfs etwas dreckiger sein? Dreh noch etwas auf!!! Das klingt dann wie ein Verzerrer (aber übertreib es nicht!)

    Wenn Du die Soundvielfalt noch nicht so ganz überschaust (und wer tut das schon), geh doch mal hierhin: http://www.rolandmusik.de

    Da findest Du unter Produkte->Gitarrenprodukte->Cube30-Bass eine Audio-Demo!
     
  18. Matzegecko

    Matzegecko Registrierter Benutzer

    Im Board seit:
    18.07.05
    Zuletzt hier:
    3.09.09
    Beiträge:
    32
    Zustimmungen:
    0
    Kekse:
    10
    Erstellt: 06.09.05   #18
    schließ doch mal ne gittare an
    oder geh in den musikladen (umtauchen) haste ja auch bezahlt.
    Und ich glaub schon das man einen unterschied hört (von wegen augen zu machen)
    IK würd sagen das ding is kaputt oder für Bass untauglich
     
  19. Ihngschenöhr

    Ihngschenöhr Registrierter Benutzer

    Im Board seit:
    24.04.05
    Zuletzt hier:
    16.11.13
    Beiträge:
    290
    Ort:
    Münster
    Zustimmungen:
    4
    Kekse:
    248
    Erstellt: 06.09.05   #19

    ...auch ne gute Idee...:)
     
  20. Harry

    Harry Moderator PA Moderator HCA

    Im Board seit:
    25.05.04
    Beiträge:
    15.752
    Ort:
    Heilbronn
    Zustimmungen:
    1.714
    Kekse:
    46.197
    Erstellt: 06.09.05   #20
    na ja - das war eher überflüssig.
    Was glaubst du warum das Ding Cube 30 Bass heißt?
    Das Ding ist genau und korrekt für Bass entwickelt worden. Und wenn er den Unterschied mit dem Bass nicht hört, dann mit der Gitarre erst recht nicht.
    Weil dafür ist der Amp nunmal gar nicht da...
     
Die Seite wird geladen...

mapping