Problem mit Rückkoplungen!

von Lord6String, 15.09.04.

  1. Lord6String

    Lord6String Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 15.09.04   #1
    Hi,

    ich habe das Problem,dass wenn ich ein Verzerrpedal oder einen Booster vor meinen Einkanäler schalte(Marshall 5010)und lauter mache,bei beiden Gitarren ein ätzendes Feedback kriege auch wenn ich weiter weg vom Amp gehe.Das kann doch nicht normal sein,oder?
    Ich mein,sobald ich ne vernünftige Lautstärke habe und die Finger von den Saiten nehme,geht es gleich los :rolleyes:
     
  2. nigs

    nigs Registrierter Benutzer

    Im Board seit:
    18.07.04
    Zuletzt hier:
    15.01.07
    Beiträge:
    836
    Ort:
    Amoltern - Kaiserstuh
    Zustimmungen:
    2
    Kekse:
    12
    Erstellt: 15.09.04   #2


    Sind die PUs mirkofnisch??
    Sind die Kabel in Ordnung??
    Sind die FX-Geräte in Ordnung??


    Wenn du dir 100% sicher bist, das da alles in Ordnung ist, müsstests evt. gucken ob das erste Kabel in deinem Amp isoliert ist(das wo gleich am Input ist)....
     
  3. Lord6String

    Lord6String Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 15.09.04   #3
    Es sind Paf Humbucker und Alnico V Singelcoils.An den Kabeln ist alles inordnung,isoliert etc..Effekte sind auch ok.
     
  4. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.04   #4
    ist aber normal das es ab einer gewissen Lautstärke anfängt zu pfeiffen wenn Du die Saiten loslässt....

    RAGMAN
     
  5. Lord6String

    Lord6String Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 15.09.04   #5
    Oh man,ka,ich werd das,wenn hier niemand mehr ist,nochmal aufnehmen,damit Ihr auch mal ein Gefühl davon bekommt.
     
  6. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.04   #6
    die Art des quitschens kannst Du natürlich durch effekte, Equalizereinstellungen oder verzerrer verstärken bzw verändern.

    Manche PU neigen dazu eher eine Rückkoplung zu verursachen als andere.

    Im Prinzip kannst Du aber mit fast jedem verzerrten AMP und einer E-Gitarre wo Du die Saiten loslässt (können freischwingen) diese Töne erzeugen...

    das ist die ganz normale interaktion zwischen Gitarre und AMP und deren Schwingungen die sich immer weiter aufschaukeln.

    RAGMAN
     
  7. Hans_3

    Hans_3 High Competence Award HCA

    Im Board seit:
    09.11.03
    Beiträge:
    16.142
    Zustimmungen:
    1.120
    Kekse:
    49.592
    Erstellt: 15.09.04   #7
    Saiten nicht loslassen oder Vol-Regler an der Gitarre runter, wenn du nicht spielst.
     
  8. Lord6String

    Lord6String Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 15.09.04   #8
  9. Erik B.

    Erik B. Registrierter Benutzer

    Im Board seit:
    18.08.03
    Zuletzt hier:
    8.02.05
    Beiträge:
    341
    Zustimmungen:
    0
    Kekse:
    11
    Erstellt: 15.09.04   #9
    DAS Geräusch kenn ich. Passiert mir aber nur im Proberaum, wenn ich
    - ziemlich dicht am Amp stehe und
    - sehr viel gain am Pedal eingestellt hab und
    - die Saiten loslasse.
    Also nur, wenn ich nicht spiel. Beim spielen selbst dämpf ich immer alles ab, was ich grad nicht brauch.
     
  10. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 15.09.04   #10
    klingt "normal" nach einer Rückopplung.

    dadurch das Du die Saiten loslässt fangen sie kurz an zu schwingen und schon beginnt der Teufelskreis....

    RAGMAN
     
  11. Lord6String

    Lord6String Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 16.09.04   #11
    Dann ists ja zum Glück(Oder auch nicht ;) )normal....
     
  12. slash83

    slash83 Registrierter Benutzer

    Im Board seit:
    15.08.04
    Zuletzt hier:
    3.01.13
    Beiträge:
    1.494
    Ort:
    Bayern
    Zustimmungen:
    4
    Kekse:
    1.107
    Erstellt: 16.09.04   #12
    das is manchmal nicht so einfach, wenn man einen akkord anschlägt und gleich wieder abdämpfen muss. da braucht man verdammt schnelle finger für den vol-regler...
     
  13. KlausP

    KlausP HCA Gitarre HCA

    Im Board seit:
    25.01.04
    Zuletzt hier:
    14.07.11
    Beiträge:
    6.293
    Ort:
    Franken
    Zustimmungen:
    10
    Kekse:
    13.246
    Erstellt: 16.09.04   #13
    sind die Pickups gewachst?
     
  14. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 16.09.04   #14
    wenn man spielt sind Rückkopplungen ja auch seltener ein Problem und lassen sich besser kontrollieren und gezielt einsetzen, problematisch wird es eher wenn man nicht spielt.

    RAGMAN
     
  15. RAGMAN

    RAGMAN Mod Emeritus - Gitarren Ex-Moderator

    Im Board seit:
    19.08.03
    Zuletzt hier:
    31.08.13
    Beiträge:
    5.410
    Ort:
    zu Hause...
    Zustimmungen:
    12
    Kekse:
    2.538
    Erstellt: 16.09.04   #15
    Ich erzeuge gerade diese Töne mit meinem CUBE 30 und der Epi Les Paul standard (mit EMGs). Der Cube steht mit dem Master auf 2,5 von 10 und Gain ist ca. 3/4 ....

    pfeifft auch und das bei sehr geringer Lautstärke....


    RAGMAN
     
  16. Lord6String

    Lord6String Threadersteller Registrierter Benutzer

    Im Board seit:
    18.10.03
    Zuletzt hier:
    9.03.06
    Beiträge:
    2.012
    Ort:
    Herne
    Zustimmungen:
    1
    Kekse:
    127
    Erstellt: 16.09.04   #16
    Ich gehe mal davon aus,da die Les Paul vor dem Verkauf geprüft und perfekt eingestellt wurde.Bei der anderen ka.Aber tritt ja sowieso bei beiden daselbe auf.
     
Die Seite wird geladen...

mapping