Problem mit Schertler Jam (Verzerrung, v.a. Vocals)

von Bartolomeus, 09.07.18.

  1. Bartolomeus

    Bartolomeus Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    9.07.18
    Beiträge:
    53
    Zustimmungen:
    6
    Kekse:
    190
    Erstellt: 09.07.18   #1
    Hallo zusammen,

    Seit zwei Jahren spielen wir jetzt kleinere Gigs über einen Schertler Jam und sind total zufrieden (2x Vocal, 1x Gitarre). Am vergangenen WE hatten wir einen kleinen Auftritt in einer Bar und wollten dort das erste mal nicht direkt über den Schertler spielen, sondern alles über ein Mischpult laufen lassen (Yamaha MG 16XU) und dann über einen Mono Out in einem Eingangskanal des Schertlers. Wir wollten den Amp also quasi nur noch als Aktivbox verwenden. Hintergrund ist, dass wir die einzelnen Spuren parallel über das Mischpulz abgreifen möchten, nur so als Erklärung-tut aber nichts zur Sache ;)

    Jetzt passierte Folgendes: insbesondere die Vokals verzerrten unangenehm. Besonders im Höhen-Bereich der Sängerin. Es hörte sich an wie ein übersteuern. Ich habe das nicht in den Griff bekommen über die Einstellungen. nachher haben wir wieder so gespielt wie gewohnt.

    Woran kann das liegen? Kann man das vielleicht so nicht machen? Nächste Woche spielen wir wieder, haben aber PA-Boxen vor Ort. Ich habe etwas Angst dass es dann auch so ist ... kann das Mischpult der Grund sein?

    Gruß und Danke schon mal

    Basti
     
  2. chris_kah

    chris_kah HCA PA- und E-Technik HCA

    Im Board seit:
    18.06.07
    Zuletzt hier:
    22.03.19
    Beiträge:
    3.822
    Ort:
    Tübingen
    Zustimmungen:
    2.220
    Kekse:
    45.254
    Erstellt: 09.07.18   #2
    Seid ihr in einen Mikrofoneingang des Jam gegangen? Die Aux Outs des Mischpults sollten an einen Line in gehen.
     
  3. GEH

    GEH MOD A-Saiteninstrumente Moderator

    Im Board seit:
    12.10.07
    Beiträge:
    17.442
    Zustimmungen:
    3.930
    Kekse:
    52.990
    Erstellt: 09.07.18   #3
    Und so weit mir bekannt gibt es ja mehrere Jam, welches ist es denn?
    Haben alle etwas unterschiedliche Anschlussmöglichkeiten.
     
  4. Bartolomeus

    Bartolomeus Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    9.07.18
    Beiträge:
    53
    Zustimmungen:
    6
    Kekse:
    190
    Erstellt: 09.07.18   #4
    Hallo, ja wir sind in einen Multiport, Kanal 1, also ein Imstrumenteneingang. Es ist ein Jam 100.

    Gruß Basti
     
  5. Atomfried

    Atomfried Registrierter Benutzer

    Im Board seit:
    22.05.17
    Zuletzt hier:
    22.03.19
    Beiträge:
    524
    Zustimmungen:
    110
    Kekse:
    846
    Erstellt: 09.07.18   #5
    Wieso testet ihr eine solche Änderung nicht vor dem Auftritt?

    Wurde korrekt eingepegelt?
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  6. Bartolomeus

    Bartolomeus Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    9.07.18
    Beiträge:
    53
    Zustimmungen:
    6
    Kekse:
    190
    Erstellt: 09.07.18   #6
    Wir haben das getestet aber leiser, dann gehts, es tritt nur bei höherer Lautatärke auf und unter den geänderten Bedingungen. Ja, es wurde eingepegelt. Ich schätze es liegt an dem Line in, bzw. dass wir dennoch genommen haben. Dafür brauche ich ein Klinke auf Chinch Kabel, das ich nicht dabei hatte vor Ort. Ich teste das heute Abend mal zuhause.
     
  7. OldRocker

    OldRocker Registrierter Benutzer

    Im Board seit:
    27.01.16
    Zuletzt hier:
    22.03.19
    Beiträge:
    1.570
    Ort:
    Radolfzell
    Zustimmungen:
    1.339
    Kekse:
    7.111
    Erstellt: 09.07.18   #7
    Hi,

    ich denke auch in die Richtung wie die Posts hier schon-einfach zu viel Pegel!
    Mischpulte können recht satte Pegel erreichen, die Vorstufe des Jam kann da schon mal zu empfindlich sein. Rein technisch hattet ihr zwei Vorstufen hintereinander, da das Mischpult ja auch ne Vorstufe (Preamp) ist, dazu noch ne laute!

    Also: wenig Gain am Pult (nicht zu wenig, sonst rauscht`s) und wenig Master am Pult und dann vorsichtig mit den Channel In am Schertler-wobei es Jams gibt (die älteren mit SR damals baugleichen 80/100er), die keine Gain plus Volumenregler in den Kanälen, sondern nur Volumenregler haben. Bei denen kann`s dann schnell zerren.

    Zur Not könnte man auch versuchen, einen Aux Out am Mischpult aus Ausgang zu verwenden-die haben meist weniger Pegel-allerdings habt ihr dann das evtl. eingebaute Multieffekt des Pultes nicht zur Verfügung...

    Oder mit dem Master Out auf den Return des Einschleifweges am Jam-falls der sowas hat, die meisten haben`s nicht!

    Einfach versuchen--und: mit laut ins Mikro singender Sängerin und erst mal runtergedrehten Volumen-/Gain- Reglern versuchen!

    ...und zwar im Proberaum-vorher!....da hat der Atomfried vollkommen Recht!!!!

    Gruss,
    Bernie
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
  8. Bartolomeus

    Bartolomeus Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    9.07.18
    Beiträge:
    53
    Zustimmungen:
    6
    Kekse:
    190
    Erstellt: 09.07.18   #8
    Ja, das ist richtig. Aber wir brauchen und haben auch keinen richtigen Proberaum, sondern nur einen zuhause. Wir spielen akustisch, und das zwar auch verstärkt aber eben leiser. Ich habe sicher den Fehler gemacht die Anlage vorher nicht mal voll auf zu drehen aber ich bin nicht davon ausgegangen, das so ein Problem lautstärkeabhäbgig irgendwann Auftritt. Wir haben eine Generalprobe gemacht und da war alles in Ordnung. Auch laut, aber nicht so laut eben. Ich teste mal die eigenen Eingänge. Denke das ist das beste. Danke schon mal!
     
  9. toni12345

    toni12345 Helpful & Friendly User HFU

    Im Board seit:
    26.05.07
    Zuletzt hier:
    22.03.19
    Beiträge:
    2.809
    Zustimmungen:
    945
    Kekse:
    20.446
    Erstellt: 09.07.18   #9
    Wenn es sich anhört wie ein Übersteuern, das ist es halt meistens auch ein Übersteuern.:);)
    Die möglichen Gründe dafür wurden oben schon genannt, wenn irgendwo eine Verstärkerstufe zuviel Pegel bekommt, dann zerrt es halt.

    Das wäre dann wohl mal nicht schlecht gewesen... . Ein bisschen Planen und Testen gehört halt bei so einem Auftritt schon dazu. Vom Ausgang eines Pults in einen Channel-In eines andere Pults zu gehen ist halt in der Regel kein so guter Plan. Aber das habt ihr ja jetzt auch rausgefunden, beim nächsten mal wird es dann schon besser!
     
  10. Bartolomeus

    Bartolomeus Threadersteller Registrierter Benutzer

    Im Board seit:
    19.03.13
    Zuletzt hier:
    9.07.18
    Beiträge:
    53
    Zustimmungen:
    6
    Kekse:
    190
    Erstellt: 09.07.18   #10
    Fehler behoben, mit dem Line in klappt’s einwandfrei. Danke euch!
     
    gefällt mir nicht mehr 1 Person(en) gefällt das
Die Seite wird geladen...

mapping